INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
MKR1200 läuft nicht bei Batteriebetrieb
20.03.2021, 20:40
Beitrag #1
MKR1200 läuft nicht bei Batteriebetrieb
Hallo,
meinen MKR1200 kann ich bestens programmieren per USB, aber wenn ich den USB-Stecker abziehe und ihn mit zwei AA-Batterien laufen lassen will, geschieht nichts mehr.
Getestet habe ich das kontrollhalber mit einem sehr einfachen Programm, wo ein Sensor abgefragt und das Ergebnis in ein externes EEPROM (2,2 V) geschrieben wird. Mit USB funktioniert das bestens, aber mit Batterie bleibt das EEPROM leer. Auch "Blink" läuft nicht mehr weiter, wenn ich den USB-Stecker ziehe.

Ich hatte gedacht, man könne das Gerät programmieren, an Batterien anschließen und dann würde es tun, was es soll. Bei mir aber nicht. Anderseits habe ich bei Youtube Beispiele gesehen, wo es funktioniert.

Was mache ich falsch?

VG
kpc

PS Die Batteriespannung beträgt bei mir 3,05 V. Ist das etwa zu wenig?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.03.2021, 20:45
Beitrag #2
RE: MKR1200 läuft nicht bei Batteriebetrieb
Die Seite vom Store sagt:
Zitat:Long Battery Life
Can run for over six months on 2 AA 1.5V batteries with typical usage. .
The design includes the ability to power the board using two 1.5V AA or AAA batteries or external 5V. Switching from one source to the other is done automatically.

Wenn er das nicht tut, würde ich ihn als defekt reklamieren.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.03.2021, 21:44
Beitrag #3
RE: MKR1200 läuft nicht bei Batteriebetrieb
(20.03.2021 20:40)kpc schrieb:  ...
PS Die Batteriespannung beträgt bei mir 3,05 V. Ist das etwa zu wenig?

...zumindest der Hersteller sagt was von ~1,6V bis ~3,6V in der Produktübersicht...und der sollte es wissen...und die Arduino Maker auch...
lgbk


An alle Neuankömmlinge hier, wenn ihr Code(Sketch) hier posten wollt dann liest euch bitte diese Anleitung durch.

Ich spreche fließend Schwäbisch, Deutsch das Notwendigste und für die Begriffsstutzigen erprobtes Tacheles mit direkten Hinweisen ohne Schnörkel...

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.03.2021, 21:59
Beitrag #4
RE: MKR1200 läuft nicht bei Batteriebetrieb
(20.03.2021 20:40)kpc schrieb:  PS Die Batteriespannung beträgt bei mir 3,05 V. Ist das etwa zu wenig?

Und wo hast du die Batterie angeschlossen ?

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.03.2021, 22:21
Beitrag #5
RE: MKR1200 läuft nicht bei Batteriebetrieb
(20.03.2021 20:45)Tommy56 schrieb:  Die Seite vom Store sagt:


Wenn er das nicht tut, würde ich ihn als defekt reklamieren.

Gruß Tommy

So einfach?

mfg
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.03.2021, 22:35
Beitrag #6
RE: MKR1200 läuft nicht bei Batteriebetrieb
Nochmal....wo hast du die Batterie angeschlossen ?

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.03.2021, 22:36
Beitrag #7
RE: MKR1200 läuft nicht bei Batteriebetrieb
Es gibt 2 Möglichkeiten:

1. Du machst was falsch - das können wir nicht sehen
2. Das Ding macht nicht, was versprochen ist.

1. können wir nicht abschätzen, da wir nicht auf Deinen Tisch schauen können
2. ist nach Deiner Beschreibung sehr wahrscheinlich

Entscheiden musst Du.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.03.2021, 22:38
Beitrag #8
RE: MKR1200 läuft nicht bei Batteriebetrieb
(20.03.2021 22:36)Tommy56 schrieb:  Es gibt 2 Möglichkeiten:

1. Du machst was falsch - das können wir nicht sehen
2. Das Ding macht nicht, was versprochen ist.

1. können wir nicht abschätzen, da wir nicht auf Deinen Tisch schauen können
2. ist nach Deiner Beschreibung sehr wahrscheinlich

Entscheiden musst Du.

Gruß Tommy

Kein Wunder, wenn man sich zuvor Youtube reinzieht, ohne zu verstehen, was dapassiert.
Das müsste verboten werden. Wink

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Bootloader will sich nicht auf Mini Pro installieren lassen Foto-Ralf 27 1.347 09.06.2021 07:15
Letzter Beitrag: SpaghettiCode
  Arduino Mega wird nicht erkannt Gian-Luca 61 15.927 27.05.2021 23:21
Letzter Beitrag: Hurz
  Arduino startet nicht kpc 14 2.062 27.04.2021 22:24
Letzter Beitrag: hotsystems
  Einfaches Projekt funktioniert am USB Anschluss, aber nicht mit Akkus PurpleLightning 3 760 05.04.2021 12:07
Letzter Beitrag: hotsystems
  wie 5-V-Einspeisung in einen MKR1200? kpc 11 1.678 20.03.2021 16:55
Letzter Beitrag: hotsystems
  Sketche lassen sich aus IDE nicht mehr hochladen Steinspiel 9 1.968 19.03.2021 19:11
Letzter Beitrag: Chopp
  Sketches lassen sich nicht mehr hochladen. Was kann ich noch tun? Tonio 3 919 19.03.2021 15:32
Letzter Beitrag: Tommy56
  Servo funktioniert nicht richtig an Arduino Nano Maxcruiser 25 4.301 14.03.2021 17:11
Letzter Beitrag: hotsystems
  2 I2C-Devices nicht zusammen wonk 36 6.246 04.03.2021 00:08
Letzter Beitrag: hotsystems
  Schieberegister funktioniert nicht richtig flint74 9 1.639 21.02.2021 13:35
Letzter Beitrag: flint74

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste