INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
MEGA 2560 Firmware für Atmel MEGA8U2
24.02.2014, 22:05
Beitrag #9
RE: MEGA 2560 Firmware für Atmel MEGA8U2
(24.02.2014 12:58)emulein schrieb:  Hallo,

kannst du mal deine Einstellungen was die Fuses angeht posten, bin ja gerade an einem ähnlichen Problem.

Danke schon mal!

Gruß Frank

Hier die Daten wie ich sie ausm Atmel Studio gesichert habe:
Mega 2560 Board R3

Atmega8U2 Fuses:

BODLEVEL = 3V0
HWBE = [X]
DWEN = [ ]
RSTDISBL = [ ]
SPIEN = [X]
WDTON = [ ]
EESAVE = [ ]
BOOTSZ = 2048W_1800
BOOTRST = [ ]
CKDIV8 = [ ]
CKOUT = [ ]
SUT_CKSEL = EXTXOSC_8MHZ_XX_16KCK_4MS1

EXTENDED = 0xF4 (valid)
HIGH = 0xD9 (valid)
LOW = 0xEF (valid)


LB = NO_LOCK
BLB0 = NO_LOCK
BLB1 = LPM_SPM_DISABLE

LOCKBIT = 0xCF (valid)


##############################################

ATmega2560 Info:

Device: ATmega2560
Device signature: 1E9801
JTAG ID: 00000000
Revision: N/A



BODLEVEL = 2V7
OCDEN = [ ]
JTAGEN = [ ]
SPIEN = [X]
WDTON = [ ]
EESAVE = [X]
BOOTSZ = 4096W_1F000
BOOTRST = [X]
CKDIV8 = [ ]
CKOUT = [ ]
SUT_CKSEL = EXTXOSC_8MHZ_XX_16KCK_65MS

EXTENDED = 0xFD (valid)
HIGH = 0xD0 (valid)
LOW = 0xFF (valid)


LB = NO_LOCK
BLB0 = NO_LOCK
BLB1 = LPM_SPM_DISABLE

LOCKBIT = 0xCF (valid)

##############################
Am besten du vergleichst bzw. setzt die HEX Codes in den Feldern unten.

Vom SainSmart Derivat habe ich nichts gesichert...funzte auch nicht.

lg
bk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.02.2014, 22:42
Beitrag #10
RE: MEGA 2560 Firmware für Atmel MEGA8U2
Hi,

Ok danke ich schau mal ob es mir weiter hilft!.

Gruß Frank
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  MEGA 2560 mit 5V 12A Netzteil betreiben möglich? Nafetz 18 482 11.11.2016 05:59
Letzter Beitrag: peterfido
  3 Arduino Mega, 2 Sender 1 Empfänger claudius 22 621 18.10.2016 17:32
Letzter Beitrag: Pardini
  Arduino 2560 p900 1 499 28.03.2016 14:04
Letzter Beitrag: hotsystems
  Zwei Ausgabeports am Mega verbinden um 50 mA Verbraucher anzuschließen ? holo 15 862 01.02.2016 13:07
Letzter Beitrag: Bitklopfer
  Arduino Mega Fehlverhalten hanse44 5 723 27.01.2016 08:25
Letzter Beitrag: hotsystems
  Pinbelegung UNO und Mega für TFT Anschluss AchDuShrek 4 1.490 19.11.2015 21:40
Letzter Beitrag: Klaus(i)
  UTFT an Arduino mega mit Flachbandkabel anschließen Jensus 1 881 03.10.2015 12:52
Letzter Beitrag: hotsystems
  MPU 9150 mit Arduino Mega Neo2030 6 905 19.09.2015 21:01
Letzter Beitrag: HaWe
Question Mega und nrf24 MeRo113 0 728 19.08.2015 17:56
Letzter Beitrag: MeRo113
  Windows 10 erkennt Arduino Mega 2560 nicht Th3o 5 2.120 08.08.2015 09:02
Letzter Beitrag: Th3o

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste