INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kniffeliges LED-Problem
29.10.2014, 16:03
Beitrag #1
Question Kniffeliges LED-Problem
Hallo E-Männer,

ich habe ein merkwürdiges Problem mit einer LED-Leuchte im Außenbereich. Weil sie im kalten Zustand erst warm werden müssen, bevor sie hell strahlen, habe ich dort keine Sparlampe eingesetzt, sondern eine Konstruktion mit vielen LEDs. Ja, so ein fürchterliches Teil aus China, bei dem über 100 LEDs auf 7 Platinen untergebracht sind. Eigentlich total simpel und wartungsfreundlich, aber dennoch ein Abenteuer der interessanten Art. Die Speisung ist passiv, es wird gleichgerichtet und dann einfach 2 Ketten von je ca. 60 Stück in Serie geschaltet. Rechnerisch und praktisch ist das plausibel, auch die Ströme sind im grünen Bereich. Bei Dauerbetrieb würde ich mit Degrading rechnen, weil dann der ganze Aufbau vermutlich zu warm würde und die LEDs deshalb Schaden nähmen. Draußen im Freien und über Bewegungsmelder geschaltet, sollte das kein Problem sein. Dafür gibt es ein anderes: regelmäßig fällt das Teil ganz aus. Und jedesmal ist in beiden Ketten eine LED durchgeknallt. Schon 2x habe ich sie durch einen SMD-Widerstand überbrückt, der den typischen Spannungsabfall erzeugt, worauf sie wieder schön leuchtete, halt 2% schwächer. Kurz darauf sind dann wieder 2 Dioden hinüber. Wegschmeißen, klar, bzw die Platinchen anderswo einsetzen, kein Problem. Allerdings habe ich keine so rechte Erklärung dafür. Woran kann das liegen? Hat jemand eine Idee?

Gruß, Stefan . . . . . . //Wo mein Kölbchen dampft, da bin ich unverkrampft.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29.10.2014, 16:58
Beitrag #2
RE: Kniffeliges LED-Problem
Hi,
wie kommt es, dass der Strom im grünen Bereich ist, wenn es keinen Vorwiderstand oder geregelte Stromquelle gibt?
Außerdem: Hängen da wirklich 120 LEDs in Reihe oder jeweils 2 Ketten parallel mit jeweils 60 in Reihe? Bei letzterem würde wahrscheinlich von den 325V Spitzenspannung schon noch einiges übrig bleiben. Dadurch kann es dann schon ein paar Stromspitzen geben.
...oder?
Gruß,
Thorsten

Falls ich mit einer Antwort helfen konnte, wuerde ich mich freuen, ein paar Fotos oder auch ein kleines Filmchen des zugehoerigen Projekts zu sehen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29.10.2014, 17:32
Beitrag #3
RE: Kniffeliges LED-Problem
doch, Thorsten, es gibt einen Kondensator plus Vorwiderstand, die den Strom begrenzen. Danach kommen Gleichrichter plus Elko. Und es liegen ca. 3,0V an jeder LED an.

Gruß, Stefan . . . . . . //Wo mein Kölbchen dampft, da bin ich unverkrampft.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30.10.2014, 16:08
Beitrag #4
RE: Kniffeliges LED-Problem
(29.10.2014 17:32)Stefan schrieb:  ...
Und es liegen ca. 3,0V an jeder LED an.

Das ist für mich keine entlastende Aussage.

Wenn man sich die UF/IF Kennlinie einiger weißer LEDs anschaut, liegen oft zwischen 20mA und 40mA Betriebsstrom nur etwas mehr als 0,2V.

Mit dem Multimeter gemessene 3V DC können auch Peaks enthalten die weit darüber liegen.

Kondensator plus Vorwiderstand und Gleichrichter erzeugen keine sinusförmige Gleichspannung. Der Elko dahinter hat möglicherweise viel zu arbeiten.
Vielleicht hilft es diesen gegen ein LOW-ESR Typ mit größerer Kapazität zu tauschen und ihm noch einen 100nF Kondensator als Helfer parallel zu schalten.

Die DC Versorgungsspannung mal mit einem Oszilloskop zu messen ist wohl schwierig weil scheinbar keine Netztrennung vorhanden ist.

Gruß
Peter

ExclamationMit zunehmender Anzahl qualifizierter Informationen bei einer Problemstellung, erhöht sich zwangsläufig die Gefahr auf eine zielführende Antwort.Exclamation
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30.10.2014, 16:55
Beitrag #5
RE: Kniffeliges LED-Problem
(30.10.2014 16:08)ardu_arne schrieb:  ...sinusförmige Gleichspannung...
?

Falls ich mit einer Antwort helfen konnte, wuerde ich mich freuen, ein paar Fotos oder auch ein kleines Filmchen des zugehoerigen Projekts zu sehen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30.10.2014, 17:06
Beitrag #6
RE: Kniffeliges LED-Problem
(30.10.2014 16:55)Thorsten Pferdekämper schrieb:  
(30.10.2014 16:08)ardu_arne schrieb:  ...sinusförmige Gleichspannung...
?

Hi Thorsten,
ich bitte vielmals um Entschuldigung!!
Jetzt wo du es schreibst sehe ich auch das ich mit dieser Begriffsdefinition unfreiwillig für den Lacher des Tages gesorgt habe.

Was ich meinte ist eine Gleichspannung welche mit einer sinusförmiger Wechselspannung überlagert ist.
So wie sie im Lehrbuch dargestellt wird wenn man Wechselspannung gleichrichtet ohne Siebelko.

Gruß
Arne

ExclamationMit zunehmender Anzahl qualifizierter Informationen bei einer Problemstellung, erhöht sich zwangsläufig die Gefahr auf eine zielführende Antwort.Exclamation
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30.10.2014, 18:20
Beitrag #7
RE: Kniffeliges LED-Problem
mir war gleich klar, was du meinst, Arne. Du meinst also, dass da Peaks drauf sind, die zerstörerisch wirken? Das glaube ich weniger, denn ich habe mit einem True- RMS-Multimeter den Strom gemessen, er lag bei 20mA. Ich baue das Ding noch einmal zusammen und werde messen. Melde mich.

Gruß, Stefan . . . . . . //Wo mein Kölbchen dampft, da bin ich unverkrampft.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30.10.2014, 19:40
Beitrag #8
RE: Kniffeliges LED-Problem
so, jetzt habe ich den ganzen Kladderadatsch noch einmal zusammengebaut und gemessen. Es ist genau so, wie ich es vermutet hatte: Der Strom verläuft in einer typischen, sägezahnähnlichen Kurve und erreicht einen Peakwert von 50mA für beide Ketten zusammen. Also alles im grünen Bereich. Beim Ausfall einer Kette erhöht sich der Peak der anderen auf 40mA und 35 mA eff., was das baldige Ende der nächsten LED auch nur bedingt erklärt.

Gruß, Stefan . . . . . . //Wo mein Kölbchen dampft, da bin ich unverkrampft.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  HD Problem mit vorinstalliertem Win7 Notebook HaWe 3 1.980 12.09.2015 13:53
Letzter Beitrag: HaWe

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste