INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kann auf A.Uno nichts hochladen - Anfänger sucht Hilfe
21.01.2019, 12:25
Beitrag #25
RE: Kann auf A.Uno nichts hochladen - Anfänger sucht Hilfe
Hallo,
Das was Harry sagt ist genau richtig.

Den richtigen Treiber der bei mir ging, hab ich dir schon in Beitrag #12 auf Seite 2 geschrieben.
Zum Entpacken benutze ich auch am liebsten das kostenlose 7 Zip.

Immer in Stress
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
21.01.2019, 22:06
Beitrag #26
RE: Kann auf A.Uno nichts hochladen - Anfänger sucht Hilfe
Hallo,
habe es mit dem "7 Zip" gemacht, lies sich entpacken.
Irgendwie ging es trotzdem nicht...
Fehleranzeige lautete:

" Fehler beim Installieren der Treibersoftware für das Gerät.
Es wurde Treibersoftware für das Gerät gefunden, aber bei der Installation ist ein Fehler aufgetreten.
USB-SERIAL CH340
Das Gerät funktioniert nicht ordnungsgemäß, da Windows die für das Gerät erforderlichen Treiber nicht laden kann. (Code 31) "

Ich denke, es liegt an der überalterten Vista-Version, die nicht mit dem Treiber zusammenarbeitet. Vielleicht hat der Treiber Features, die Vista nicht verarbeiten kann...?

Ich habe Windows 7 für 12 Euronen per Internet gekauft (Software plus key). Ich werde das die nächsten Tage mal draufspielen, und hoffe, dass ich dann das Arduino ansteuern kann.

Grüße
Bernd
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Blutiger Anfänger/ Projekt: Visuelle Takthilfe bencha 9 284 20.02.2020 18:26
Letzter Beitrag: hotsystems
  Problem beim Hochladen des Sketchs Telefonmann 9 378 04.02.2020 10:40
Letzter Beitrag: Blende8
  Hilfe mit Funktinen/Bedingungen maxxctv 25 980 21.01.2020 20:30
Letzter Beitrag: maxxctv
  COM Port Hilfe HeikeF 8 513 03.01.2020 09:26
Letzter Beitrag: HeikeF
  433Mhz RX + LED Matrix = Hilfe?! Till1 36 1.919 10.12.2019 13:42
Letzter Beitrag: Tommy56
  wie kann ich ausgangspins aus einem array steuern? uwe.z 4 456 04.11.2019 21:46
Letzter Beitrag: Holzauge
  Anfänger braucht Hilfe Schrittmotorsteuerung für den Hund dg8ngj 4 655 25.08.2019 17:00
Letzter Beitrag: dg8ngj
  Hilfe für Kita-Projekt gesucht. cyberiss 8 1.377 06.08.2019 07:57
Letzter Beitrag: Der Hobbyelektroniker
  Fehler beim Hochladen auf Atmega 328 delay 17 1.696 30.07.2019 12:33
Letzter Beitrag: Tommy56
  Brauche Hilfe bei Arrays mega-hz 23 2.117 10.07.2019 15:59
Letzter Beitrag: MartinZ

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste