INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kann auf A.Uno nichts hochladen - Anfänger sucht Hilfe
14.01.2019, 14:45
Beitrag #1
Kann auf A.Uno nichts hochladen - Anfänger sucht Hilfe
Hallo zusammen,

ich wollte das "Hello World"-Programm (LED auf Platine blinkt im Sekundentakt) auf meinen Arduino Uno hochladen. Leider kommt immer diese Fehlermeldung. Auf dem PC eines Freundes funktioniert das Programm ohne Probleme (A.Uno und Kabel sind diesselben).
Habe Windows Vista drauf. Ist das zu alt? Was kann ich tun? Bin für jede Hilfe dankbar.

Grüße
Bernd

Hier die Fehlermeldung:

Arduino: 1.8.8 (Windows Vista), Board: "Arduino/Genuino Uno"

avrdude: Version 6.3-20171130
Copyright © 2000-2005 Brian Dean, http://www.bdmicro.com/
Copyright © 2007-2014 Joerg Wunsch

System wide configuration file is "C:\Program Files\Arduino\hardware\tools\avr/etc/avrdude.conf"

Using Port : COM3
Using Programmer : arduino
Overriding Baud Rate : 115200
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x30
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x20
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x30
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x20
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x30
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x20
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x30
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x20
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x30
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x20

avrdude done. Thank you.

Beim Hochladen des Sketches ist ein Fehler aufgetreten
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.01.2019, 15:02 (Dieser Beitrag wurde zuletzt bearbeitet: 14.01.2019 15:06 von Tommy56.)
Beitrag #2
RE: Kann auf A.Uno nichts hochladen - Anfänger sucht Hilfe
Hast Du einen Original UNO oder einen Clone?
Wenn Clone, dann brauchst Du meistens einen extra Treiber. schau mal auf die Platine, ob da ein CH340 oder ein CP2102 drauf ist bzw. gib uns mal einen Link auf den UNO.

Gruß Tommy

Edit: Die 1.8.8 (portable) läuft auch auf Win 7, daran sollte es also nicht liegen.

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.01.2019, 19:49
Beitrag #3
RE: Kann auf A.Uno nichts hochladen - Anfänger sucht Hilfe
(14.01.2019 15:02)Tommy56 schrieb:  Hast Du einen Original UNO oder einen Clone?
Wenn Clone, dann brauchst Du meistens einen extra Treiber. schau mal auf die Platine, ob da ein CH340 oder ein CP2102 drauf ist bzw. gib uns mal einen Link auf den UNO.

Gruß Tommy

Edit: Die 1.8.8 (portable) läuft auch auf Win 7, daran sollte es also nicht liegen.

Hallo,
da ist ein CH340 drauf.
Ich habe Vista auf dem Laptop, nicht Win 7.

Grüße
Bernd
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.01.2019, 19:52
Beitrag #4
RE: Kann auf A.Uno nichts hochladen - Anfänger sucht Hilfe
Vista habe ich nie genutzt.
Du musst aber den CH340-Treiber installieren, sonst funktioniert der Upload nicht.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.01.2019, 20:01
Beitrag #5
RE: Kann auf A.Uno nichts hochladen - Anfänger sucht Hilfe
Hallo,

ist CH340 das Original oder ein Clone?
Wo finde ich den CH340-Treiber? Ist der nicht in der 1.8.8-Version dabei und wird automatisch installiert?

Grüße
Bernd
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.01.2019, 20:10 (Dieser Beitrag wurde zuletzt bearbeitet: 14.01.2019 20:11 von Tommy56.)
Beitrag #6
RE: Kann auf A.Uno nichts hochladen - Anfänger sucht Hilfe
Der CH340 ist ein chinesischer Clone. Der Treiber ist nicht bei der IDE dabei.
Ungetestet von mir kannst Du ihn hier downloaden. Meine Quelle existiert nicht mehr.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.01.2019, 20:41
Beitrag #7
RE: Kann auf A.Uno nichts hochladen - Anfänger sucht Hilfe
Habe den Treiber runtergeladen.
Irgendwie funktionierts trotzdem noch nicht... :-(
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.01.2019, 20:48 (Dieser Beitrag wurde zuletzt bearbeitet: 14.01.2019 20:50 von Tommy56.)
Beitrag #8
RE: Kann auf A.Uno nichts hochladen - Anfänger sucht Hilfe
(14.01.2019 20:41)ardeche schrieb:  Habe den Treiber runtergeladen.
Irgendwie funktionierts trotzdem noch nicht... :-(
Und installiert?

Probier mal, ob dieser Treiber für Dich besser geeignet ist. (nicht von den chinesischen Zeichen irritieren lassen. Das Blaue ist der Download-Button)

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Question Hilfe bei Programmierung (Rainbow) AlexTimo1995 5 211 06.01.2021 17:26
Letzter Beitrag: Harry
  Hilfe, Bitweises Einschalten von Digitalausgängen Portregisterübergreifend Christian_Moba-Arduino 9 405 22.12.2020 01:25
Letzter Beitrag: Bitklopfer
  Benötige dringende Hilfe bei CHAR DO3GE 4 469 07.10.2020 10:41
Letzter Beitrag: Tommy56
  Simple if Bedingung funktioniert nicht (Anfänger) Maxcruiser 12 903 22.09.2020 16:12
Letzter Beitrag: hotsystems
  Webseite auf Webserver hochladen DO3GE 20 1.267 08.09.2020 22:35
Letzter Beitrag: DO3GE
  Hochladen eines Sketches funktioniert nicht otti123 29 3.998 05.09.2020 15:33
Letzter Beitrag: hotsystems
  Wers brauchen kann: Statischer Text auf 4fach 8x8 Matrix ausgeben kjoussen 1 531 18.08.2020 22:22
Letzter Beitrag: Bitklopfer
  RGB Controller Hilfe bei der Programmierung Jumbo_27 1 459 15.08.2020 17:32
Letzter Beitrag: Tommy56
  Brauch Hilfe bei Laser Nevelierung mit Traktor Schild SiR WonG 4 959 26.07.2020 10:00
Letzter Beitrag: SiR WonG
  Fehlermeldung beim Sketch hochladen heino_m 12 1.894 28.05.2020 18:25
Letzter Beitrag: Tommy56

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste