INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Installation von Arduino 1.0.5 in einem Netzwerk
12.03.2014, 20:28 (Dieser Beitrag wurde zuletzt bearbeitet: 12.03.2014 20:30 von rkuehle.)
Beitrag #9
RE: Installation von Arduino 1.0.5 in einem Netzwerk
Hallo aaron2222,
Zitat:Auf einem frisch installierten Windows 7 ohne Domain ohne alles, funktioniert das ganze auch als eingeschränkter User (zumindest das starten).
Hier dürfte die Problemursache liegen. Ich würde mal die lokalen Nutzer-Policies mit den Policies der Domänen-Nutzer vergleichen.
Die Nutzer sind ja verschiedene, auch wenn sie den gleichen Namen haben, laufen sie über verschiedenen SSIDs.
Dabei dürfte es vorwiegend um die Schreib-/Leserechte auf der lokalen Festplatte gehen. Wie sieht es mit der Zuweisung von %TEMP% bzw. %TMP% aus? Existieren die entsprechenden Verzeichnisse? Die IDE arbeitet extrem viel mit diesen Verzeichnissen beim Compilieren /linken.
Gleiche Frage natürlich für das Install-Verzeichnis der IDE!
Haben die Domänen-Nutzer alle notwendigen Rechte zur Ausführung der JRE?

Grüße Ricardo

Nüchtern betrachtet...ist besoffen besser Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Zwei identische I2C sensoren an einem Bus Karli 19 728 02.04.2018 22:13
Letzter Beitrag: Harry
  byte´s zu einem String zusammenfassen ? Franz54 18 1.076 31.01.2018 10:10
Letzter Beitrag: MicroBahner
  Mehrere Ausgänge mit einem Befehl auf High oder Low setzen dahans 1 502 10.01.2018 12:48
Letzter Beitrag: Tommy56
  RC Anwendung mit 3 Empfängereingangen und einem MPU6050 Thorsten_S 19 1.239 10.12.2017 19:59
Letzter Beitrag: Tommy56
Question Mehrere HX711 an einem Arduino Nano Lambacher 59 4.175 17.10.2017 09:34
Letzter Beitrag: Tommy56
  Servo mit einem Taster und 433mhz steuern Thor Wallhall 63 4.795 29.07.2017 11:02
Letzter Beitrag: Thor Wallhall
  Firmata (Daten senden an den Arduino und empfangen vom Arduino) comfan 6 1.765 29.04.2017 14:29
Letzter Beitrag: hotsystems
  Probleme mit einem Sketch für einen LED Cube 5x5x5 Frank1234 5 789 13.03.2017 12:12
Letzter Beitrag: Tommy56
  Mehrere HX711 mit einem Arduino Uno be14b029 5 1.400 08.02.2017 18:09
Letzter Beitrag: Binatone
  8 Taster an einem Pin Kitt 9 1.252 04.02.2017 18:51
Letzter Beitrag: ardu_arne

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste