INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Installation von Arduino 1.0.5 in einem Netzwerk
03.02.2014, 21:10
Beitrag #1
Installation von Arduino 1.0.5 in einem Netzwerk
Ich bin Lehrer an einer Schule und möchte Arduino 1.0.5 auf unserem Schulnetzwerk installieren. Nach der Imageerzeugung erscheint nur das Arduino-Startbild und das war es dann auch. Keine IDE.
Hat in diesem Bereich jemand Erfahrung?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
06.02.2014, 14:50
Beitrag #2
RE: Installation von Arduino 1.0.5 in einem Netzwerk
Kannst das etwas genauer beschreiben?

Sind deine Rechner für die Schüler nur Terminals oder effektiv eigenständige PCs?
Welches Betriebssystem ist im Einsatz?

etc etc....

Martin Luther King sagte am 28 August 1963 :

I have a Dream !!

Ich bin weiter:

I have a Schaltplan !!!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
09.02.2014, 15:51
Beitrag #3
RE: Installation von Arduino 1.0.5 in einem Netzwerk
An einem Server hängen ca. 50 Einzelrechner.
Jeder Einzelrechner zieht beim Starten ein Image vom Server.
Ohne das Image ist kein Einzelrechner startfähig.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
09.02.2014, 16:01
Beitrag #4
RE: Installation von Arduino 1.0.5 in einem Netzwerk
Mit den Informationen kann dir leider keiner helfen.

Da sind schon ein wenig mehr Details nötig, um nicht erst die Kristallkugel auf Hochglanz zu bringen.

Uwe

Martin Luther King sagte am 28 August 1963 :

I have a Dream !!

Ich bin weiter:

I have a Schaltplan !!!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
11.02.2014, 12:02
Beitrag #5
RE: Installation von Arduino 1.0.5 in einem Netzwerk
Moin,
Zitat:Jeder Einzelrechner zieht beim Starten ein Image vom Server.

Hört sich schwer nach PXE/BootP an. Dann sollte man auf dem Image genau die gleiche Konfiguration verwenden wie sie auf einem einzelnen PC.
Die Frage ist wie die Installation der IDE[/quote] auf/in dem Image aussieht.

Ein bischen mehr Input hilft hier weiter. Wäre zB. interessant / wichtig wie das Image erstellt wurde. In dem Image müsste dann natürlich auch Java installiert sein.

Grüße RK

Nüchtern betrachtet...ist besoffen besser Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.02.2014, 09:18 (Dieser Beitrag wurde zuletzt bearbeitet: 12.03.2014 19:25 von Bitklopfer.)
Beitrag #6
RE: Installation von Arduino 1.0.5 in einem Netzwerk
(03.02.2014 21:10)Rabummi1 schrieb:  Ich bin Lehrer an einer Schule und möchte Arduino 1.0.5 auf unserem Schulnetzwerk installieren. Nach der Imageerzeugung erscheint nur das Arduino-Startbild und das war es dann auch. Keine IDE.
Hat in diesem Bereich jemand Erfahrung?

mal den zuständigen IT Betreuer damit beauftragen....bei uns im Betrieb muß ich den auch immer lieb anlächeln das er mir den USB Treiber für die Arduino IDE installiert...ist da ein Rechteproblem..
lg
bk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
25.02.2014, 12:23
Beitrag #7
RE: Installation von Arduino 1.0.5 in einem Netzwerk
(17.02.2014 09:18)Bitklopfer schrieb:  mal den zuständigen IT Betreuer damit beauftragen....

Traurige Wahrheit: an den meisten Schulen ist der Lehrer der IT-Betreuer Sad

Einige Tipps:
  • Eventuell mal das Arduino-Programm nicht installieren, sondern die ZIP-Version zum Entpacken nehmen.
  • Auf dem Musterrechner, der geklont wird, alle Arduinos reinstecken, da jeder Arduino einen anderen Eintrag in der Registry erzeugt (sonst funktioniert nur der eine, den Du installiert hast).
  • Das Nutzerverzeichnis (Datei/Einstellungen/Sketchbook-Ordner) auf das Netzwerk-Laufwerk verbiegen.

Ich hoffe, eines davon hilft!

Ansonsten: Bitte genauere Angaben zu Netzwerk und Art der Installation.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
12.03.2014, 16:59
Beitrag #8
RE: Installation von Arduino 1.0.5 in einem Netzwerk
(09.02.2014 16:01)burgi650 schrieb:  Da sind schon ein wenig mehr Details nötig, um nicht erst die Kristallkugel auf Hochglanz zu bringen.

Dann werde ich mal anfangen mit dem Polieren Wink

Die eigentliche Frage: Kann ein Schüler mit eingeschränkten Rechten das Programm benutzen?

Fehlerbeschreibung:
Wenn man als user mit Administrativen Rechten das Programm öffnet, so funktioniert es, macht man dies als Schüler (eingeschränkte Rechte), so erscheint ausschließlich das Startlogo.
Auf einem frisch installierten Windows 7 ohne Domain ohne alles, funktioniert das ganze auch als eingeschränkter User (zumindest das starten).

Umgebung:
Windows 7, Domain mit Samba 3.6, Rembo/mySHN zum clonen

Vermutung:
Es gibt in der Domain irgendwelche Berechtigungen, die fehlen, die man ohne Domain (als eingeschränkter User) hat. Das eigentliche Clonen mit Rembo/mySHN schließe ich hierbei als Fehlerursache ziemlich aus, da es bereits so als eingeschränkter User nicht funktioniert, aber als Administrator schon.

(11.02.2014 12:02)rkuehle schrieb:  Hört sich schwer nach PXE/BootP an. Dann sollte man auf dem Image genau die gleiche Konfiguration verwenden wie sie auf einem einzelnen PC.
Die Frage ist wie die Installation der IDE
auf/in dem Image aussieht.
[/quote]
Dies ist korrekt, es handelt sich um PXE-Boot mit Rembo/mySHN5 (basierend auf IBMs Tivoli Deployment-System). Ich würde das Image mal außen vor lassen, da es auch ohne dass man ein Image schreibt, als eingeschränkter User nicht funktioniert.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Question Mehrere HX711 an einem Arduino Nano Lambacher 59 1.411 17.10.2017 09:34
Letzter Beitrag: Tommy56
  Servo mit einem Taster und 433mhz steuern Thor Wallhall 63 2.875 29.07.2017 11:02
Letzter Beitrag: Thor Wallhall
  Firmata (Daten senden an den Arduino und empfangen vom Arduino) comfan 6 1.018 29.04.2017 14:29
Letzter Beitrag: hotsystems
  Probleme mit einem Sketch für einen LED Cube 5x5x5 Frank1234 5 486 13.03.2017 12:12
Letzter Beitrag: Tommy56
  Mehrere HX711 mit einem Arduino Uno be14b029 5 720 08.02.2017 18:09
Letzter Beitrag: Binatone
  8 Taster an einem Pin Kitt 9 862 04.02.2017 18:51
Letzter Beitrag: ardu_arne
  aufeinander Aufbauende Lichtaktion mit einem Taster Colby 9 786 17.12.2016 13:30
Letzter Beitrag: Colby
  Bridge und TemperaturWebPanel in einem Skript j_ard 4 689 17.12.2016 11:06
Letzter Beitrag: j_ard
  A4988 Driver mit einem Nema 17 Hangloose 3 873 04.09.2016 21:49
Letzter Beitrag: Hangloose
  Kann ich mit einem Arduino ein Gyro für Adroid Simulieren? Demitos 0 629 16.03.2016 18:33
Letzter Beitrag: Demitos

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste