INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
IR Fernbedienungs Abfrage funktioniert nicht
13.01.2018, 13:16
Beitrag #25
RE: IR Fernbedienungs Abfrage funktioniert nicht
(13.01.2018 11:50)hotsystems schrieb:  Ich sehe schon, du ignorierst unsere Hilfe komplett.
Nur mit Ignoranz kommst du def. hier nicht weiter.

Somit bin ich hier raus.
Weiterhin viel Erfolg mit deinen 55 Jahren Amateurfunk.
Leider bringen die dich nicht weiter, wie man sieht.

Hi Dieter
bin ja nun nicht immer am MAC. Also der Erfolg mit dem Widerstand ist leider ausgeblieben. Ich habe mir jetzt einige VS1838B geordert, da habe ich ein Datenblatt von im Internet gefunden, womit ich den Versuch noch einmal starten werde.

Mein persönlicher Rat an Dich, Du solltest Deinen Sarkasmus, Deinen Zynismus und Deine Überheblichkeit besser im Griff haben.
Gruß Günter
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.01.2018, 14:16
Beitrag #26
RE: IR Fernbedienungs Abfrage funktioniert nicht
(13.01.2018 13:16)Bully schrieb:  Mein persönlicher Rat an Dich, Du solltest Deinen Sarkasmus, Deinen Zynismus und Deine Überheblichkeit besser im Griff haben.

Davon sehe ich in meinen Beiträgen nichts.
Aber wenn du die Wahrheit nicht ab kannst, solltest du hier lieber fern bleiben.
Es gibt zum Glück genügend andere User die sich gern von uns (mir) helfen lassen.
Da brauche ich deine Beleidigungen nicht.
Und tschüss

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Gruß Dieter
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.01.2018, 16:27
Beitrag #27
RE: IR Fernbedienungs Abfrage funktioniert nicht
[Hallo Dieter
ich wollte Dich nicht beleidigen, war nicht meine Absicht, nur geht man so nicht mit einem Lernenden um, wenn wir in der Jugendausbildung des DARC so wären, würden uns die Jungs weglaufen.
Übrigends sind heute die o.a. IR Empfänger gekommen, mit denen läuft es einwandfrei, also ist der gelieferte Sensor von elegoo wohl defekt.
Gruß Günter
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.01.2018, 00:20
Beitrag #28
RE: IR Fernbedienungs Abfrage funktioniert nicht
Hallo Bully,
Wenn man gezielt nach diesem Elegoo Sensor sucht,
Haben anscheinend viele damit Probleme.
Also ein Pullup mit 10k ist drauf, und bei Empfang sollte eine LED leuchten.
Im original Beispiel wird Pin2 verdrahtet.
Es wird auch davon gesprochen, das die IR Lib durch eine andere ersetzt werden muss.
Dein Hand Sender aus dem Paket scheint das NEC Protokoll zu senden.
Schön das es wenigstens mit den anderen Sensoren geht.
73, Markus.

Immer in Stress
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.01.2018, 09:03
Beitrag #29
RE: IR Fernbedienungs Abfrage funktioniert nicht
Hallo Markus
ja, ich habe dann die Bibliothek von der CD geladen und mit der läuft es einwandfrei. Ich denke der original Empfänger ist defekt, leider ist auch der mitgelieferte Joystick Sensor defekt,ebenso der Motion Sensor also alles sehr kritisch. Ich habe mal elegoo angeschrieben, gucken wir wie die Leute reagieren. Mein Test mit einem anderen Motion Sensor lief einwandfrei, also schaltungstechnisch kein Fehler und der Joystick Sensor funktioniert nur in X Richtung, in Y Richtung leider nicht. Ich hätte mir das Geld für den 37 Sensor Kit sparen können, aber hinterher ist man immer schlauer. Nun denn.
73 Günter
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Sim800L - wählt nicht ein Dachs 26 661 15.01.2018 15:03
Letzter Beitrag: hotsystems
  Arduino Uno R3, servos reagieren nicht auf die Befehle Crossedsticks 5 764 22.02.2017 22:42
Letzter Beitrag: Binatone
  4-fach Relaiskarte HL-54 zieht nicht richtig an. Kriskind 13 1.293 12.02.2017 23:51
Letzter Beitrag: Tommy56
  ws2812b + nodemcu Ich finde den Fehler nicht. Tha_Coralis 16 2.312 15.12.2016 18:37
Letzter Beitrag: Harry Hirsch
  USB-Gerät wird nicht erkannt kpc 4 1.418 13.12.2016 15:48
Letzter Beitrag: René Hitz
  Bluetooth-Steuerung mit elegoo uno funktioniert nicht Matthias_Arduino 0 1.048 01.11.2016 19:47
Letzter Beitrag: Matthias_Arduino
  Pin 5 an Pro Micro funktioniert nicht scritch 1 538 07.09.2016 13:54
Letzter Beitrag: ardu_arne
  Nema 17 Schrittmotor läuft an a4988 nicht fagus 9 1.736 04.08.2016 20:12
Letzter Beitrag: fagus
  LCD 1602 mit HD44780 TWI Controller funktioinert nicht mehr emduino 2 720 26.07.2016 20:42
Letzter Beitrag: hotsystems
  Uno gehen zwei digital Pins nicht edlosijagen 15 1.581 07.07.2016 19:22
Letzter Beitrag: Bitklopfer

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste