INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
IFLZ44N schaltet nicht korrekt?
20.04.2016, 20:54
Beitrag #1
IFLZ44N schaltet nicht korrekt?
Hallo,

ich habe mir vor einiger Zeit eine Schaltung mit einem NANO gebastelt. Diese Schaltung wird über ein 12V Netzteil gespeist. Es soll beim unterschreiten einer Temperatur der IRLZ44N durchschalten und dabei einen Lüfter und eine Heizfolie einschalten. Das hat auch eine ganze Weile funktioniert. Jetzt ist aus welchem Grund auch immer der IRLZ44N abgeraucht.

Ich habe mir einen neuen besorgt und diesen heute eingelötet. Dabei habe ich auch den Widerstand (220 OHM - zwischen IRLZ44N und NANO) ersetzt.

Jetzt habe ich aber folgendes Problem:
Es wird erst durchgeschaltet, wenn ich mit meinem Finger den Widerstand berühre! Von allein schaltet er nicht? Ich habe alle relevanten Punkte auf kalte Lötstellen kontrolliert. Kann mir jemand einen Tip geben wora das evt.liegen könnte?

Danke
Torsten
   
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.04.2016, 21:11
Beitrag #2
RE: IFLZ44N schaltet nicht korrekt?
Nabend,
also an der IRLZ44N Kennlinie sollte es nicht liegen...Ugs ist nieder genug um mit dem Arduino Ausgang 10..20A freizugeben...
Aber deiner Beschreibung nach scheint es doch wo eine Unterbrechung zu geben....nimm mal die Oma und prüfe alle Strompfade nach...so manche kalte Lötstelle wurde zunächst nicht als solche erkannt... ist da vielleicht auch noch Fädeldraht mit im Spiel ?
lgbk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.04.2016, 21:23
Beitrag #3
RE: IFLZ44N schaltet nicht korrekt?
(20.04.2016 20:54)torsten_156 schrieb:  ...Dabei habe ich auch den Widerstand (220 OHM - zwischen IRLZ44N und NANO) ersetzt.

Hallo,

Hast du evtl. einen falschen Widerstand (hochohmiger) erwischt. Den mal überprüfen.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.04.2016, 21:30
Beitrag #4
RE: IFLZ44N schaltet nicht korrekt?
(20.04.2016 21:23)hotsystems schrieb:  
(20.04.2016 20:54)torsten_156 schrieb:  ...Dabei habe ich auch den Widerstand (220 OHM - zwischen IRLZ44N und NANO) ersetzt.

Hallo,

Hast du evtl. einen falschen Widerstand (hochohmiger) erwischt. Den mal überprüfen.

an der Ecke ist der R unkritisch...die 220 Ohm sind mehr ein Angstwiderstand...und ab 10K hat es dann vielleicht eine Auswirkung auf die Flankensteilheit beim durchschalten...
lgbk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.04.2016, 21:34
Beitrag #5
RE: IFLZ44N schaltet nicht korrekt?
(20.04.2016 21:30)Bitklopfer schrieb:  an der Ecke ist der R unkritisch...die 220 Ohm sind mehr ein Angstwiderstand...und ab 10K hat es dann vielleicht eine Auswirkung auf die Flankensteilheit beim durchschalten...

Und wenn man dann 220 kOhm erwischt hat...
Zumal wenn es ein 5 Volt-LogigLevel Mosfet ist und der an der Toleranzgrenze liegt.
Aber ok, war nur so'n Gedanke.

Ist mir auch schon passiert.
Speziell wenn es ein langer, anstrengender Tag war.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
21.04.2016, 05:24
Beitrag #6
RE: IFLZ44N schaltet nicht korrekt?
Wenn die Gatespannung nicht passt sollte der MOSFET heiß werden. Wenn der sauber durchschaltet bleibt der, in gewissem Rahmen, kalt.

Ergo, es liegt an der Ansteuerung. -> Spannung nachmessen, Datenblatt.

Die hast was von "Finger drauf" geschieben, genau _DA_ würde ich suchen. Smile

Hope it helps, Ralf aka RMR
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
21.04.2016, 07:17
Beitrag #7
RE: IFLZ44N schaltet nicht korrekt?
Hallo,

(21.04.2016 05:24)RMR schrieb:  Wenn die Gatespannung nicht passt sollte der MOSFET heiß werden. Wenn der sauber durchschaltet bleibt der, in gewissem Rahmen, kalt.

Genau dieses Verhalten kann ich an dem MOSFET feststellen! Wenn ich also das Netzteil einschalte, passiert erst einmal nichts. Der MOSFET bleibt kalt und der Lüfter/die Heizfolie werden nicht zugeschaltet.
Wenn ich dann aber mit einem Finger an den Lötpunkt des R gehe, schaltet der MOSFET und der Lüfter läuft. Dabei muss ich den Finger aber für eine bestimmte Zeit an den R halten, damit der Lüfter seine Umdrehung bekommt und der MOSFET nicht heiß wird. Nehme ich den Finger zu schnell weg, läuft der Lüfter nur mit einer geringen Drehzahl und der MOSFET wird heiß! Ich vermute, dass dies auch der Grund dafür war, dass der alte MOSFET abgeraucht ist.
Kann es evt. an den 5V (Gate-Spannung) des digitalen PIN´s des NANO liegen? Denn dort habe ich gestern nur ca. 4,7V gemessen??? Und wenn dann noch der R dazu kommt, würde doch am Gate noch weniger Spannung ankommen, oder?

Gruß
Torsten
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
21.04.2016, 07:25
Beitrag #8
RE: IFLZ44N schaltet nicht korrekt?
(20.04.2016 21:34)hotsystems schrieb:  ...
Und wenn man dann 220 kOhm erwischt hat...
Zumal wenn es ein 5 Volt-LogigLevel Mosfet ist und der an der Toleranzgrenze liegt.
...

..wobei so ein MOSfet ja keinen Strom am Gate zieht wie ein Bipolarer Transi...darum heißt das Teil ja auch Feldeffekt Transistor.
Von daher müßte auch ein IFLZ44N bei 220K noch schalten..wenn auch vielleicht gedämpfter da der schon ab 2,5V Ugs so langsam leitend wird....laut Datenblatt.
Kommt natürlich auch auf den Laststrom an wie gut er dann schon leitend wird...bzw. wie gering dann Uds ausfällt. Deswegen ist es schon wichtig die Ansteuerung optimal auszulegen weil sonst wird das Teil zur Heizung...Big Grin
lgbk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  [Arduino Mega 2560]Will als ISP nicht arbeiten; IDE macht Fehler? ManniP 24 2.032 20.04.2018 09:35
Letzter Beitrag: ManniP
  [Arduino Mega2560 as ISP]AT90USB162 will sich nicht programmieren lassen ManniP 4 563 31.03.2018 14:11
Letzter Beitrag: ManniP
  CD74HCT4094 - bekomme es nicht zum laufen RayGenWurm 16 1.083 31.03.2018 09:12
Letzter Beitrag: amithlon
  Arduino Uno wird nicht erkannt McGyver 7 687 11.03.2018 17:43
Letzter Beitrag: hotsystems
  Sim800L - wählt nicht ein Dachs 26 2.147 15.01.2018 15:03
Letzter Beitrag: hotsystems
  IR Fernbedienungs Abfrage funktioniert nicht Bully 28 1.712 14.01.2018 09:03
Letzter Beitrag: Bully
  Arduino schaltet durch?! Sandro2504 14 1.351 08.06.2017 19:18
Letzter Beitrag: hotsystems
  Arduino Uno R3, servos reagieren nicht auf die Befehle Crossedsticks 5 1.056 22.02.2017 22:42
Letzter Beitrag: Binatone
  4-fach Relaiskarte HL-54 zieht nicht richtig an. Kriskind 13 1.665 12.02.2017 23:51
Letzter Beitrag: Tommy56
  ws2812b + nodemcu Ich finde den Fehler nicht. Tha_Coralis 16 3.168 15.12.2016 18:37
Letzter Beitrag: Harry Hirsch

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste