INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
IDE Absturz - Findet keine LIB's mehr
13.12.2020, 00:27
Beitrag #1
IDE Absturz - Findet keine LIB's mehr
Grüß Euch!

Mir ist soeben die IDE (1.18.13) unter WIN10 Abgestürzt. Es kamen zig Fehlermeldungen unten im Statusfenster. IDE reagierte nicht mehr, Serieller Monitor ebenfalls.

Nach dem Neustart sah mal alles normal aus, Sketch "Überprüfen" gestartet, und siehe da, er findet keine der Installierten LIB's mehr. Sind aber alle noch vorhanden, hab im Verzeichnis nachgesehen.

Kennt jemand das Problem, in der Suchmaschine meines Vertrauens bin ich leider nicht fündig geworden Sad

Danke schon mal für Euren Rat!

Gruß aus Wiener Neustadt
Toni

=================================================================
Seit die Mathematiker über die Relativitätstheorie hergefallen sind, verstehe ich sie selbst nicht mehr.

Wer Rechtschreibfehler findet darf sie behalten Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.12.2020, 10:23
Beitrag #2
RE: IDE Absturz - Findet keine LIB's mehr
Ich kenne das Problem nicht, würde in dem Fall eine Neuinstallation mit der portablen IDE durchführen.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.12.2020, 11:11
Beitrag #3
RE: IDE Absturz - Findet keine LIB's mehr
Ich kenne das Problem auch nicht und schließe mich dem Vorschlag portable IDE an.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.12.2020, 17:12
Beitrag #4
RE: IDE Absturz - Findet keine LIB's mehr
Grüß Euch!

Danke für den Tipp mit portablen IDE - hat das Problem beseitigt.

Gruß aus Wiener Neustadt
Toni

=================================================================
Seit die Mathematiker über die Relativitätstheorie hergefallen sind, verstehe ich sie selbst nicht mehr.

Wer Rechtschreibfehler findet darf sie behalten Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.12.2020, 17:19
Beitrag #5
RE: IDE Absturz - Findet keine LIB's mehr
(13.12.2020 17:12)rev.antun schrieb:  Grüß Euch!

Danke für den Tipp mit portablen IDE - hat das Problem beseitigt.

Hey, super und danke für die Rückmeldung.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18.01.2021, 20:20
Beitrag #6
RE: IDE Absturz - Findet keine LIB's mehr
So Neuinstallation vom IDE, Frage das hab ich mir damals nicht aufgeschrieben, und jetzt zu schnell gelöscht ...


In den Voreinstellungen für den Sketchbookordner dann "R:\Software\IDEPORTABLE\arduino-1.8.13\portable\sketchbook" stimmt das dann so?

Gruß aus Wiener Neustadt
Toni

=================================================================
Seit die Mathematiker über die Relativitätstheorie hergefallen sind, verstehe ich sie selbst nicht mehr.

Wer Rechtschreibfehler findet darf sie behalten Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18.01.2021, 20:29
Beitrag #7
RE: IDE Absturz - Findet keine LIB's mehr
Hm, irgendwas stimmt da jetzt gar nicht denn jetzt findet er die ESP-LIB's nicht obwohl vorhanden Sad

R:\Software\IDEPORTABLE\arduino-1.8.13\portable\packages\esp8266\hardware\esp8266\2.7.4\libraries\ESP8266WiFi\sr​c

Zitat:Testallgemein:1:10: fatal error: ESP8266WiFi.h: No such file or directory
#include <ESP8266WiFi.h>
^~~~~~~~~~~~~~~

Gruß aus Wiener Neustadt
Toni

=================================================================
Seit die Mathematiker über die Relativitätstheorie hergefallen sind, verstehe ich sie selbst nicht mehr.

Wer Rechtschreibfehler findet darf sie behalten Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18.01.2021, 22:01
Beitrag #8
RE: IDE Absturz - Findet keine LIB's mehr
Da Du Deine aktuellen Postings über 3 (teilweise alte) Threads streust, sieht da keiner mehr durch. Ich steige dann mal aus, bis es wieder übersichtlicher wird.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Maixduino Board - keine Treiber rdangel 6 713 29.03.2021 14:18
Letzter Beitrag: Tommy56
  If-Schleife wird nicht mehr durchlaufen LK2567 2 693 05.02.2021 21:20
Letzter Beitrag: LK2567
  Keine Verbindung zum Board wenn CNC Shield aufgesteckt ist flotschibotschi 14 1.442 03.02.2021 17:35
Letzter Beitrag: flotschibotschi
  HM-10 iOS keine Daten Fred0 26 2.303 17.12.2020 18:23
Letzter Beitrag: Fred0
  OneButton Library > erkennen, dass keine Taste gedrückt ist Foto-Ralf 9 1.230 05.12.2020 17:07
Letzter Beitrag: RolandF
  RFID RC522 erkennt keine TAGs (Transponder) Christian_Moba-Arduino 4 792 03.11.2020 20:22
Letzter Beitrag: hotsystems
  Arduino IDE läuft nicht mehr Rainer2 12 3.593 10.06.2020 12:04
Letzter Beitrag: Tommy56
  Arduino Programm Geht nicht mehr auf Arduino DMX Master 2 2.259 09.06.2020 20:13
Letzter Beitrag: Arduino DMX Master
  Arduino IDE 1.8.11 , lassen sich keine Sketch.zip hinzufügen Christian_Moba-Arduino 4 1.640 23.02.2020 13:18
Letzter Beitrag: Christian_Moba-Arduino
  kein setup() mehr?! woswasi 9 3.070 20.09.2019 16:44
Letzter Beitrag: Tommy56

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste