INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
IDE 1.8.1
13.01.2017, 12:38
Beitrag #1
IDE 1.8.1
Hallo Fans,
weiß wer ob die neue IDE 1.8.1 Attiny 45, 85 etc. mit an Bord hat oder ob ich downloaden muss.
Kann bei Google nix finden.
Danke und liebe Grüße
Bergfrei

Smile Schön dabei zu sein Smile
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.01.2017, 13:55
Beitrag #2
RE: IDE 1.8.1
Hallo,

(13.01.2017 12:38)bergfrei schrieb:  Hallo Fans,
weiß wer ob die neue IDE 1.8.1 Attiny 45, 85 etc. mit an Bord hat oder ob ich downloaden muss.

vermutlich ist das nicht dabei, aber installieren aus dem Boardverwalter ist ja nicht wirklich Arbeit. Die aktuelle Version ist die
ATTinyCore by Spence Konde Version 1.1.2
Andere/ältere Versionen sollte man möglichst nicht mehr verwenden.

Gruß aus Berlin
Michael
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.01.2017, 15:47
Beitrag #3
RE: IDE 1.8.1
Die aktuelle version ist 1.8.1
https://www.arduino.cc/en/main/software
Wollte nicht wissen was du vermutest oder welche Versionen ich verwenden soll und welche nicht.
Meine Frage war doch klar und deutlich. Ja oder nein, wenn das niemand weiß oder darauf nicht antworten will ist das ok.
Gruß
Bergfrei

Smile Schön dabei zu sein Smile
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.01.2017, 16:53 (Dieser Beitrag wurde zuletzt bearbeitet: 13.01.2017 16:54 von amithlon.)
Beitrag #4
RE: IDE 1.8.1
Hallo,

(13.01.2017 15:47)bergfrei schrieb:  Wollte nicht wissen was du vermutest oder welche Versionen ich verwenden soll und welche nicht.
Meine Frage war doch klar und deutlich. Ja oder nein, wenn das niemand weiß oder darauf nicht antworten will ist das ok.

die Tiny-Cores genau wie die Mega-Cores (MightyCore) waren noch nie Bestandteil der IDE. Da ich die IDE schon drauf hatte sind bei mir natürlich beide von vorher auch weiterhin vorhanden.

Es dauert normalerweise keine 10 Minuten die IDE zu installieren und im Boardverwalter zu schauen, ob die installiert sind.

Warum sollten sich andere die Zeit nehmen?
Das hättest Du seit 12:38 Uhr bequem schon selber rausgefunden...

Gruß aus Berlin
Michael
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.01.2017, 22:13
Beitrag #5
RE: IDE 1.8.1
(13.01.2017 12:38)bergfrei schrieb:  Hallo Fans,
weiß wer ob die neue IDE 1.8.1 Attiny 45, 85 etc. mit an Bord hat oder ob ich downloaden muss.
Kann bei Google nix finden.
Danke und liebe Grüße
Bergfrei

Hallo Kollege,
ich habe die 1-8-1 auch erst installiert.
Die Tinys sind von Haus nicht dabei... auch nicht im Boardmanager.

lgbk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.01.2017, 00:06
Beitrag #6
RE: IDE 1.8.1
habe ich auch schon erfahren - es ist nicht immer vorteilhaft die neueste version zu verwenden ... wenn nicht unbedingt erforderlich fährt man mit der ausgereifften vorletzen besser ...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.01.2017, 09:54
Beitrag #7
RE: IDE 1.8.1
Hallo,

@renid55: halte ich auch so, wenn die 1.8.1 mir Probleme macht nehme ich vermutlich wieder die 1.6.9.

Die Board-Manager-URL für die Tinys ist
http://drazzy.com/package_drazzy.com_index.json

unter Voreinstellungen - > Zusätzliche Boardverwalter-URL einfügen, dann erscheint sie auch im Boardverwalter und kann installiert werden.

Gruß aus Berlin
Michael
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.01.2017, 10:28 (Dieser Beitrag wurde zuletzt bearbeitet: 14.01.2017 10:30 von Bitklopfer.)
Beitrag #8
RE: IDE 1.8.1
Moin,
also man sollte auch mal kritisch hinterfragen ob man sich das mit dem Tiny antun will da der Chip nur wenige Ports hat sowie einiges an Kenntnis erfordert um den erst mal auf 8MHz internen Takt zu bekommen und dann muß man ja die ganze Beschaltung selber machen. Also da ist mir ein Pro-Mini schon lieber weil Komfortabler bei der Verwendung, hat zudem mehr Ports und ist in der 16MHz Version doppelt so schnell wie ein Tiny....zudem hat man den 4 fachen Programmspeicher.
Und ja ich hatte mich mit dem Tiny auch mal auseinandergesetzt....aber ich lebe da lieber ohne solche Probleme.
Und preislich ist ein Pro-Mini beim fC preiswerter zu bekommen als ein nackter Tiny Chip beim Distri Hierzulande.
lgbk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste