INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Hilfestellung bei Installation (Port)
04.03.2019, 11:21 (Dieser Beitrag wurde zuletzt bearbeitet: 04.03.2019 11:32 von Jan99.)
Beitrag #1
Hilfestellung bei Installation (Port)
Moin!

ich habe schon auf mehreren Rechnern Arduino installiert. Jetzt war ein anderer Win7 Rechner an der Reihe. Dort habe ich auch immer eine andere Treiber-Version installiert, weil es mit dem Standard nicht lief.

Erst habe ich die Software installiert und dann wurde der Port als unbekannt angezeigt.

Etwas gesucht und dann habe ich wieder einen anderen Treiber gefunden und den von http://www.wch.cn/downloads/CH341SER_ZIP.html installiert.

Jetzt wurde in der Geräteauflistung auch ein Treiber zugeordnet und in der Software stand auch Port 4 zur Verfügung.

Ich habe in der Software auch auf Nano umgestellt.

Aber wenn ich jetzt hochladen will kommt folgende Meldung:
Zitat:avrdude: Version 6.3-20171130
Copyright © 2000-2005 Brian Dean, http://www.bdmicro.com/
Copyright © 2007-2014 Joerg Wunsch

System wide configuration file is "C:\Program Files (x86)\Arduino\hardware\tools\avr/etc/avrdude.conf"

Using Port : COM4
Using Programmer : arduino
Overriding Baud Rate : 115200
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00
Beim Hochladen des Sketches ist ein Fehler aufgetreten

Kann mir einer weiterhelfen?

Gruß Jan

Moin!

ich habe zwischenzeitlich einmal etwas weiter rumgeschaut und dann habe ich da einfach mal geschaut und unter Werkzeuge > Processor ... stand dann da derselbe Name einmal mit ...(old Bootloader).

Naiv wie ich bin einfach einmal ausprobiert und dann kam das

Zitat:avrdude: Version 6.3-20171130
Copyright © 2000-2005 Brian Dean, http://www.bdmicro.com/
Copyright © 2007-2014 Joerg Wunsch

System wide configuration file is "C:\Program Files (x86)\Arduino\hardware\tools\avr/etc/avrdude.conf"

Using Port : COM4
Using Programmer : arduino
Overriding Baud Rate : 57600
AVR Part : ATmega328P
Chip Erase delay : 9000 us
PAGEL : PD7
BS2 : PC2
RESET disposition : dedicated
RETRY pulse : SCK
serial program mode : yes
parallel program mode : yes
Timeout : 200
StabDelay : 100
CmdexeDelay : 25
SyncLoops : 32
ByteDelay : 0
PollIndex : 3
PollValue : 0x53
Memory Detail :

Block Poll Page Polled
Memory Type Mode Delay Size Indx Paged Size Size #Pages MinW MaxW ReadBack
----------- ---- ----- ----- ---- ------ ------ ---- ------ ----- ----- ---------
eeprom 65 20 4 0 no 1024 4 0 3600 3600 0xff 0xff
flash 65 6 128 0 yes 32768 128 256 4500 4500 0xff 0xff
lfuse 0 0 0 0 no 1 0 0 4500 4500 0x00 0x00
hfuse 0 0 0 0 no 1 0 0 4500 4500 0x00 0x00
efuse 0 0 0 0 no 1 0 0 4500 4500 0x00 0x00
lock 0 0 0 0 no 1 0 0 4500 4500 0x00 0x00
calibration 0 0 0 0 no 1 0 0 0 0 0x00 0x00
signature 0 0 0 0 no 3 0 0 0 0 0x00 0x00

Programmer Type : Arduino
Description : Arduino
Hardware Version: 2
Firmware Version: 1.16
Vtarget : 0.0 V
Varef : 0.0 V
Oscillator : Off
SCK period : 0.1 us

avrdude: AVR device initialized and ready to accept instructions

Reading | ################################################## | 100% 0.00s

avrdude: Device signature = 0x1e950f (probably m328p)
avrdude: reading input file "C:\Users\TAPPEN~1\AppData\Local\Temp\arduino_build_325692/sketch_mar04a.ino.hex"
avrdude: writing flash (444 bytes):

Writing | ################################################## | 100% 0.14s

avrdude: 444 bytes of flash written
avrdude: verifying flash memory against C:\Users\TAPPEN~1\AppData\Local\Temp\arduino_build_325692/sketch_mar04a.ino.hex:
avrdude: load data flash data from input file C:\Users\TAPPEN~1\AppData\Local\Temp\arduino_build_325692/sketch_mar04a.ino.hex:
avrdude: input file C:\Users\TAPPEN~1\AppData\Local\Temp\arduino_build_325692/sketch_mar04a.ino.hex contains 444 bytes
avrdude: reading on-chip flash data:

Reading | ################################################## | 100% 0.11s

avrdude: verifying ...
avrdude: 444 bytes of flash verified

avrdude done. Thank you.

Sah ja auf den ersten Blick gut aus und läuft.

Sieht das jetzt auch für den Fachmann gut aus und kann mir das einer erklären. Was mir nur auffällt ist eine höhere Baud-Rate.

Gruß Jan
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
04.03.2019, 11:36
Beitrag #2
RE: Hilfestellung bei Installation (Port)
Beim Nano gibt es 2 Varianten des Bootladers. Das ist also ok.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  USB Port butt... Stefan 9 5.853 19.06.2015 10:29
Letzter Beitrag: Stefan

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste