INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Hilfe USB upload geht nicht
10.11.2015, 16:34
Beitrag #1
Hilfe USB upload geht nicht
Hallo
habe gestern die neue Arduino Software (V1.6.6) installiert, jetz geht mein upload nicht.
siehe Anhang

ich hoffe ihr könnt mir helfen

Gruss Hannes


Angehängte Datei(en)
.txt  arduino_upload.txt (Größe: 51,7 KB / Downloads: 350)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.11.2015, 16:50
Beitrag #2
RE: Hilfe USB upload geht nicht
Es sieht aus, als ob du mit älteren Librarys arbeitest.
Welche IDE-Version hattest du vorher drauf?

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.11.2015, 17:11
Beitrag #3
RE: Hilfe USB upload geht nicht
vorher hatte ich V1.0.6 und die lief probemlos
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.11.2015, 17:19
Beitrag #4
RE: Hilfe USB upload geht nicht
(10.11.2015 17:11)binderj1 schrieb:  vorher hatte ich V1.0.6 und die lief probemlos

Das streitet auch keiner ab, nur die verwendeten Libraries sind wohl für die neue IDE zu alt und werden nicht eingebunden.

Du solltest da stück für Stück vorgehen und dir die aktuellsten Libs herunter laden.

Solange das nicht fertig ist, kannst du doch noch die ältere Version nehmen.
Du solltest nur drauf achten, beide in unterschiedliche Ordner zu packen.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.11.2015, 17:35
Beitrag #5
RE: Hilfe USB upload geht nicht
ich verwende die <SPI.h> -Lib. und die <Ethernet.h> -Lib.
und die sind doch bei der neuen version mit dabei.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.11.2015, 18:22 (Dieser Beitrag wurde zuletzt bearbeitet: 10.11.2015 18:25 von hotsystems.)
Beitrag #6
RE: Hilfe USB upload geht nicht
Evtl. sind die Libs auch falsch installiert.
Ich weiß ja auch nicht, wie du installiert hat. Evtl. greift die neue Version noch auf die alten Libs zu.
Du solltest alles aufräumen, heißt alle Libs in einen anderen externen Ordner verschieben. und dir neue besorgen.
Sieh dir die Libs genau an, da kannst du auch ein Datum in der Datei erkennen.

Sieh dir mal die Fehlermeldung an die du gesendet hast.

Edit:

Und die 4. Zeile sagt, du hast wohl alte und neue Version vermischt.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.11.2015, 18:58
Beitrag #7
RE: Hilfe USB upload geht nicht
Vor einem Jahr habe ich die Version 1.06 in das Verzeichnis [Arduino] installiert,
gestern habe ich die Version 1.6.6 in das Verzeichnis [Arduino V1.6.6]

Installation erfolgte wie folgt: download der Datei [arduino-1.6.6-windows.exe] und dann starten und Verzeichnis [Arduino V1.6.6] angeben.......fertig.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.11.2015, 19:57 (Dieser Beitrag wurde zuletzt bearbeitet: 10.11.2015 19:59 von hotsystems.)
Beitrag #8
RE: Hilfe USB upload geht nicht
Dann ist ja die Version 1.06 noch drauf. Verwende die weiter und räume die V1.6.6 auf.
Ich würde die deinstallieren und die ZIP-Version downloden. Die wir nur reinkopiert.
Dann die neuen Libs besorgen und reinkopieren.

Evtl. nimmst du auch die Version 1.6.5, die ist absolut Fehlerfrei. Bei der 1.6.6 habe ich schon mehrfach von Problemen im Netz gelesen.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Arduino lässt sich nicht installieren bergfrei 4 154 20.11.2016 18:34
Letzter Beitrag: bergfrei
  Arduino Mega 2560 läuft nicht Wolfgang50 6 188 13.11.2016 10:50
Letzter Beitrag: Wolfgang50
  Ardublock übertragt nicht an IDE oder UNO R3 tobi83 5 361 16.10.2016 14:07
Letzter Beitrag: Pit
  Hilfe: IR Remote Steuerung, MSGEQ7 + RGB-LED Streifen dastob 1 125 14.10.2016 21:40
Letzter Beitrag: hotsystems
Sad Ich brauche Hilfe Prosac 4 238 09.10.2016 18:39
Letzter Beitrag: Prosac
  Upload funktioniert nicht Levi 5 250 22.09.2016 20:19
Letzter Beitrag: hotsystems
  ESP8266 tuts nicht sowerum 7 396 19.09.2016 21:01
Letzter Beitrag: sowerum
  If-Bedingung funktioniert nicht bei Serial1.write Datatom 6 226 16.09.2016 20:36
Letzter Beitrag: Datatom
  at24c256 Hilfe Gandalf 6 249 29.08.2016 18:59
Letzter Beitrag: MKc
Smile Progammier Neuling Codeschloss bittet um Hilfe Donalonso 2 287 27.08.2016 18:23
Letzter Beitrag: Binatone

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste