INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Hilfe USB upload geht nicht
10.11.2015, 16:34
Beitrag #1
Hilfe USB upload geht nicht
Hallo
habe gestern die neue Arduino Software (V1.6.6) installiert, jetz geht mein upload nicht.
siehe Anhang

ich hoffe ihr könnt mir helfen

Gruss Hannes


Angehängte Datei(en)
.txt  arduino_upload.txt (Größe: 51,7 KB / Downloads: 427)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.11.2015, 16:50
Beitrag #2
RE: Hilfe USB upload geht nicht
Es sieht aus, als ob du mit älteren Librarys arbeitest.
Welche IDE-Version hattest du vorher drauf?

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.11.2015, 17:11
Beitrag #3
RE: Hilfe USB upload geht nicht
vorher hatte ich V1.0.6 und die lief probemlos
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.11.2015, 17:19
Beitrag #4
RE: Hilfe USB upload geht nicht
(10.11.2015 17:11)binderj1 schrieb:  vorher hatte ich V1.0.6 und die lief probemlos

Das streitet auch keiner ab, nur die verwendeten Libraries sind wohl für die neue IDE zu alt und werden nicht eingebunden.

Du solltest da stück für Stück vorgehen und dir die aktuellsten Libs herunter laden.

Solange das nicht fertig ist, kannst du doch noch die ältere Version nehmen.
Du solltest nur drauf achten, beide in unterschiedliche Ordner zu packen.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.11.2015, 17:35
Beitrag #5
RE: Hilfe USB upload geht nicht
ich verwende die <SPI.h> -Lib. und die <Ethernet.h> -Lib.
und die sind doch bei der neuen version mit dabei.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.11.2015, 18:22 (Dieser Beitrag wurde zuletzt bearbeitet: 10.11.2015 18:25 von hotsystems.)
Beitrag #6
RE: Hilfe USB upload geht nicht
Evtl. sind die Libs auch falsch installiert.
Ich weiß ja auch nicht, wie du installiert hat. Evtl. greift die neue Version noch auf die alten Libs zu.
Du solltest alles aufräumen, heißt alle Libs in einen anderen externen Ordner verschieben. und dir neue besorgen.
Sieh dir die Libs genau an, da kannst du auch ein Datum in der Datei erkennen.

Sieh dir mal die Fehlermeldung an die du gesendet hast.

Edit:

Und die 4. Zeile sagt, du hast wohl alte und neue Version vermischt.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.11.2015, 18:58
Beitrag #7
RE: Hilfe USB upload geht nicht
Vor einem Jahr habe ich die Version 1.06 in das Verzeichnis [Arduino] installiert,
gestern habe ich die Version 1.6.6 in das Verzeichnis [Arduino V1.6.6]

Installation erfolgte wie folgt: download der Datei [arduino-1.6.6-windows.exe] und dann starten und Verzeichnis [Arduino V1.6.6] angeben.......fertig.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.11.2015, 19:57 (Dieser Beitrag wurde zuletzt bearbeitet: 10.11.2015 19:59 von hotsystems.)
Beitrag #8
RE: Hilfe USB upload geht nicht
Dann ist ja die Version 1.06 noch drauf. Verwende die weiter und räume die V1.6.6 auf.
Ich würde die deinstallieren und die ZIP-Version downloden. Die wir nur reinkopiert.
Dann die neuen Libs besorgen und reinkopieren.

Evtl. nimmst du auch die Version 1.6.5, die ist absolut Fehlerfrei. Bei der 1.6.6 habe ich schon mehrfach von Problemen im Netz gelesen.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Sad Sketch funktioniert auf dem Mega 2560 nicht Frank1234 16 321 26.03.2017 14:15
Letzter Beitrag: oOSpikeOo
Question Problem beim Hochladen auf AtTiny45. Hilfe -.- Jonas Lindenblatt 5 117 24.03.2017 22:58
Letzter Beitrag: Tommy56
  Zeitschaltuhr Hilfe für RTC Anfänger 4Jordy 4 90 24.03.2017 15:23
Letzter Beitrag: MicroBahner
  Mein Skript macht nicht das was es soll ;( DerMatze79 4 132 16.03.2017 22:19
Letzter Beitrag: MicroBahner
  Programmablauf macht nicht das was ich möchte !! ESP + Blynk b3ta 3 160 01.03.2017 14:29
Letzter Beitrag: Tommy56
Rainbow File geht nicht zum compilieren!!!! Jocky 7 259 19.02.2017 20:01
Letzter Beitrag: Binatone
  IRremote bringe ich nicht zum laufen Franz54 5 184 19.02.2017 11:56
Letzter Beitrag: Tommy56
  Hilfe bei Taster huber5093 11 305 14.02.2017 19:26
Letzter Beitrag: Tommy56
  Code aus 1.6.9 geht mit 1.8.1 nicht mehr zu kompilieren DL1AKP 7 370 02.02.2017 12:16
Letzter Beitrag: Tommy56
  Arduino Läst sich nicht Programmieren Micha06 4 260 29.01.2017 17:27
Letzter Beitrag: Micha06

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste