INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
HM-10 iOS keine Daten
17.12.2020, 13:28
Beitrag #25
RE: HM-10 iOS keine Daten
Ich meine, mal irgendwo gelesen zu haben, dass nicht jedes iOS den kompletten BT-Funktionsumfang unterstützt, finde es leider aber nicht mehr auf die Schnelle und habe auch nicht mehr den genauen Inhalt des Beitrages im Kopf...
Gruß Jan
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.12.2020, 14:05
Beitrag #26
RE: HM-10 iOS keine Daten
(17.12.2020 13:08)Fred0 schrieb:  ......
Hat noch jmd eine Idee was hier der Fehler ist? Ich bin so langsam mit meinem Latein am ende.

Im zweiten Link wurde ja alles sehr genau beschrieben, damit sollte das funktionieren.
Wenn nicht, habe ich auch keine Idee mehr.
Und RX - TX hast du richtig verbunden ?

Du könntest ja mal 2 Arduino per SoftwareSerial miteinander verbinden. Einfach um die Funktion zu prüfen. Die Kommunikation sollte in beide Richtungen funktionieren.

Wenn das läuft einem HM-10 einsetzen und schauen ob es damit geht.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.12.2020, 18:23
Beitrag #27
RE: HM-10 iOS keine Daten
(17.12.2020 13:28)nbk83 schrieb:  Ich meine, mal irgendwo gelesen zu haben, dass nicht jedes iOS den kompletten BT-Funktionsumfang unterstützt, finde es leider aber nicht mehr auf die Schnelle und habe auch nicht mehr den genauen Inhalt des Beitrages im Kopf...
Gruß Jan

Dann suche ich mal irgendwie irgendwo ein Android Telefon raus.
Ich habe es auch hiermit mal geprüft:
https://create.arduino.cc/projecthub/mil...&offset=68
Konsole über USB Kabel klappt die Ausgabe, Notebook mit Bluetooth verbunden und den COM Port ausgewählt und es kommt nichts. Weder im Arduino Monitor, noch über Putty.

Kann ja nicht sein, dass es überall geht, nur bei mir nicht. Huh
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Daten in Datei löschen Karl Stanger 2 133 13.01.2021 19:54
Letzter Beitrag: Karl Stanger
  Daten zeilenweise von SD-Karte lesen Karl Stanger 3 171 06.01.2021 13:00
Letzter Beitrag: Tommy56
  IDE Absturz - Findet keine LIB's mehr rev.antun 4 282 13.12.2020 17:19
Letzter Beitrag: hotsystems
  OneButton Library > erkennen, dass keine Taste gedrückt ist Foto-Ralf 9 540 05.12.2020 17:07
Letzter Beitrag: RolandF
  RFID RC522 erkennt keine TAGs (Transponder) Christian_Moba-Arduino 4 389 03.11.2020 20:22
Letzter Beitrag: hotsystems
  Daten auf Nextion abfragen Lampe 24 3.124 30.04.2020 15:37
Letzter Beitrag: hotsystems
Sad Frage zu Daten die vom Nextion kommen Lampe 2 868 26.04.2020 12:53
Letzter Beitrag: Lampe
  Arduino IDE 1.8.11 , lassen sich keine Sketch.zip hinzufügen Christian_Moba-Arduino 4 1.137 23.02.2020 13:18
Letzter Beitrag: Christian_Moba-Arduino
  SPI(?)-Schnittstelle Daten empfangen und auswerten RivaDynamite 8 1.807 27.01.2020 14:04
Letzter Beitrag: RivaDynamite
  Problem mit den Daten aus dem CAN BUS Gary 10 2.232 19.10.2019 10:21
Letzter Beitrag: Gary

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste