INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
HILFE!!!! Troubleshooting!!!!
17.03.2015, 14:14
Beitrag #1
HILFE!!!! Troubleshooting!!!!
Kann mir jemand helfen, ich habe nach einem nicht geglückten upload folgenden Fehler bekommen jetzt kann ich gar nichts mehr uploaden.:


Arduino: 1.6.1 (Windows 7), Platine: "Arduino Uno"

Build-Optionen wurden verändert, alles wird neu gebaut



Der Sketch verwendet 1.268 Bytes (3%) des Programmspeicherplatzes. Das Maximum sind 32.256 Bytes.

Globale Variablen verwenden 11 Bytes (0%) des dynamischen Speichers, 2.037 Bytes für lokale Variablen verbleiben. Das Maximum sind 2.048 Bytes.

avrdude: ser_open(): can't open device "\\.\COM3": Das System kann die angegebene Datei nicht finden.




Probleme beim Hochladen auf die Platine. Hilfestellung dazu unter http://www.arduino.cc/en/Guide/Troubleshooting#upload .

Dieser Report hätte mehr Informationen mit
"Ausführliche Ausgabe während der Kompilierung"
aktiviert in Datei > Einstellungen
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.03.2015, 14:15
Beitrag #2
RE: HILFE!!!! Troubleshooting!!!!
Schau mal nach, ob sich vielleicht die Port-Nummer geaendert hat. Einfach mal in der IDE den Port neu setzen.

Falls ich mit einer Antwort helfen konnte, wuerde ich mich freuen, ein paar Fotos oder auch ein kleines Filmchen des zugehoerigen Projekts zu sehen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.03.2015, 14:41
Beitrag #3
RE: HILFE!!!! Troubleshooting!!!!
Es sieht so aus als wäre da das Problem der Reiter läst sich nicht mehr öffnen er ist hellgrau.Wie bekomme ich das wieder hin??
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.03.2015, 15:25
Beitrag #4
RE: HILFE!!!! Troubleshooting!!!!
Hi,
sieht so aus, als ob der PC gar keinen seriellen Port erkannt hat. Manchmal hilft es, wenn man den USB-Stecker raus- und wieder reinsteckt.
Ich hatte auch mal das Problem, dass ich aus versehen noch eine weitere Stromversorgung am Arduino haengen hatte, und zwar ueber den 5V-Pin. Dann kann es sein, dass der USB-Port mal komplett streikt. Bei mir hat dann geholfen, den komplett durchzustarten.
Es kann aber auch sein, dass Du zu viel Strom ueber den USB-Port gezogen hast. Dann ist er vielleicht sogar kaputt.
Gruss,
Thorsten

Falls ich mit einer Antwort helfen konnte, wuerde ich mich freuen, ein paar Fotos oder auch ein kleines Filmchen des zugehoerigen Projekts zu sehen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.03.2015, 15:36
Beitrag #5
RE: HILFE!!!! Troubleshooting!!!!
OK,danke für die Tipps es funktioniert wieder ich habe nochmal neu gestartet ,Glück gehabt.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.03.2015, 17:53
Beitrag #6
RE: HILFE!!!! Troubleshooting!!!!
Wenn der USB Port per Überstrom z.B. abgeschaltet dann hilft einfach ein Kaltstart. Windows braucht das eben öfters...Big Grin
Alternativ kann man auch in der Systemsteuerung bei den USB Hubs kucken ob da wo eine Überstromauslösung war... dann kann man das per Mausklick wieder zurücksetzen.
lg
bk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Hilfe: IR Remote Steuerung, MSGEQ7 + RGB-LED Streifen dastob 1 116 14.10.2016 21:40
Letzter Beitrag: hotsystems
Sad Ich brauche Hilfe Prosac 4 230 09.10.2016 18:39
Letzter Beitrag: Prosac
  at24c256 Hilfe Gandalf 6 247 29.08.2016 18:59
Letzter Beitrag: MKc
Smile Progammier Neuling Codeschloss bittet um Hilfe Donalonso 2 284 27.08.2016 18:23
Letzter Beitrag: Binatone
  Hilfe gesucht. Webserver Statsiche und Dynamische HTMl Seite b3ta 11 447 22.08.2016 08:07
Letzter Beitrag: b3ta
  Hilfe: Mega2560 - ENC 28J60 - MYSQL Gandalf 1 178 28.07.2016 16:30
Letzter Beitrag: Gandalf
  Selbstfahrender Roboter Programm änderung hilfe ? arekklone 11 536 06.07.2016 14:59
Letzter Beitrag: Binatone
  Hilfe beim Arduino Shield reimundko 6 453 05.06.2016 11:28
Letzter Beitrag: rpt007
  Brauche etwas Hilfe bei der Umsetzung einer Idee raspido 3 526 23.04.2016 10:26
Letzter Beitrag: rkuehle
  Hilfe bei RTC und SD baron007 21 1.573 13.03.2016 17:36
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste