INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
HC-06 Bluetooth verbindung geht nicht
21.03.2016, 20:32 (Dieser Beitrag wurde zuletzt bearbeitet: 21.03.2016 23:56 von BennIY.)
Beitrag #1
HC-06 Bluetooth verbindung geht nicht
Guten Abend,

ich möchte mein Handy mit dem HC-06 Bluetooth Modul verbinden.
Habe das ruckzuck angeschlossen an VCC und GND 2 Pins am UNO für Software Serial aber noch kein Programm darauf. Erst wollte ich mich mit dem Bluetooth Modul via Handy verbinden.

Am Handy(Samsung Galaxy S4) habe ich Bluetooth an gemacht es wird auch als verfügbares Gerät gefunden. Ein Klick darauf verlangt ein Passwort. Gebe ich ein falsches ein bekomme ich eine Fehlermeldung gebe ich das Richtige ein also 1234 wird das gerät zu "Gekoppelte Geräte" hinzugefügt. Eine Verbindung zwischen den Geräten besteht ja schon allein zur Passwortabfrage.
Nun das Problem, wie verbinde ich mich richtig mit dem Modul. Wenn ich es bei gekoppelte Geräte anklicke, passiert nichts gar nichts. Klicke ich ein anderes gekoppeltes Gerät an, wird zumindest versucht zu verbinden.
Weiterhin blinkt mein Modul. Ich schaffe es also nicht eine richtige Verbindung aufzubauen.
Selbes Problem mein Samsung Galaxy S4 Mini, habe zuerst auf ein Fehler am Handy getippt.

Lange rede kurzer Sinn, warum baut sich keine Verbindung auf.

//EDIT: Scheinbar liegt es an der App, welche sich nicht Verbinden mag. Mit einer anderen App funktioniert es.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Arduino Uno R3, servos reagieren nicht auf die Befehle Crossedsticks 5 519 22.02.2017 22:42
Letzter Beitrag: Binatone
  4-fach Relaiskarte HL-54 zieht nicht richtig an. Kriskind 13 887 12.02.2017 23:51
Letzter Beitrag: Tommy56
  TC35 Modem mit Netz Verbindung georg01 0 355 29.12.2016 20:53
Letzter Beitrag: georg01
  ws2812b + nodemcu Ich finde den Fehler nicht. Tha_Coralis 16 1.751 15.12.2016 18:37
Letzter Beitrag: Harry Hirsch
  USB-Gerät wird nicht erkannt kpc 4 1.088 13.12.2016 15:48
Letzter Beitrag: René Hitz
  Android Smartphone über Bluetooth steuern StephanBuerger 0 401 25.11.2016 20:01
Letzter Beitrag: StephanBuerger
  Bluetooth-Steuerung mit elegoo uno funktioniert nicht Matthias_Arduino 0 747 01.11.2016 19:47
Letzter Beitrag: Matthias_Arduino
  Pin 5 an Pro Micro funktioniert nicht scritch 1 385 07.09.2016 13:54
Letzter Beitrag: ardu_arne
  Nema 17 Schrittmotor läuft an a4988 nicht fagus 9 1.388 04.08.2016 20:12
Letzter Beitrag: fagus
  LCD 1602 mit HD44780 TWI Controller funktioinert nicht mehr emduino 2 492 26.07.2016 20:42
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste