INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
HC-06 Bluetooth verbindung geht nicht
21.03.2016, 20:32 (Dieser Beitrag wurde zuletzt bearbeitet: 21.03.2016 23:56 von BennIY.)
Beitrag #1
HC-06 Bluetooth verbindung geht nicht
Guten Abend,

ich möchte mein Handy mit dem HC-06 Bluetooth Modul verbinden.
Habe das ruckzuck angeschlossen an VCC und GND 2 Pins am UNO für Software Serial aber noch kein Programm darauf. Erst wollte ich mich mit dem Bluetooth Modul via Handy verbinden.

Am Handy(Samsung Galaxy S4) habe ich Bluetooth an gemacht es wird auch als verfügbares Gerät gefunden. Ein Klick darauf verlangt ein Passwort. Gebe ich ein falsches ein bekomme ich eine Fehlermeldung gebe ich das Richtige ein also 1234 wird das gerät zu "Gekoppelte Geräte" hinzugefügt. Eine Verbindung zwischen den Geräten besteht ja schon allein zur Passwortabfrage.
Nun das Problem, wie verbinde ich mich richtig mit dem Modul. Wenn ich es bei gekoppelte Geräte anklicke, passiert nichts gar nichts. Klicke ich ein anderes gekoppeltes Gerät an, wird zumindest versucht zu verbinden.
Weiterhin blinkt mein Modul. Ich schaffe es also nicht eine richtige Verbindung aufzubauen.
Selbes Problem mein Samsung Galaxy S4 Mini, habe zuerst auf ein Fehler am Handy getippt.

Lange rede kurzer Sinn, warum baut sich keine Verbindung auf.

//EDIT: Scheinbar liegt es an der App, welche sich nicht Verbinden mag. Mit einer anderen App funktioniert es.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  USB-Gerät wird nicht erkannt kpc 1 57 06.12.2016 09:22
Letzter Beitrag: hotsystems
  Android Smartphone über Bluetooth steuern StephanBuerger 0 92 25.11.2016 20:01
Letzter Beitrag: StephanBuerger
  Bluetooth-Steuerung mit elegoo uno funktioniert nicht Matthias_Arduino 0 147 01.11.2016 19:47
Letzter Beitrag: Matthias_Arduino
  Pin 5 an Pro Micro funktioniert nicht scritch 1 170 07.09.2016 13:54
Letzter Beitrag: ardu_arne
  Nema 17 Schrittmotor läuft an a4988 nicht fagus 9 583 04.08.2016 20:12
Letzter Beitrag: fagus
  LCD 1602 mit HD44780 TWI Controller funktioinert nicht mehr emduino 2 230 26.07.2016 20:42
Letzter Beitrag: hotsystems
  Uno gehen zwei digital Pins nicht edlosijagen 15 594 07.07.2016 19:22
Letzter Beitrag: Bitklopfer
  IFLZ44N schaltet nicht korrekt? torsten_156 22 1.017 25.04.2016 13:53
Letzter Beitrag: Bitklopfer
  Pro Micro bootet nicht richtig. linuxpaul 3 622 02.03.2016 18:45
Letzter Beitrag: linuxpaul
  Nano kann nicht angesprochen werden holo 5 545 08.02.2016 22:48
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste