INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Frage zu Strom
14.11.2014, 09:44
Beitrag #1
Frage zu Strom
Hi Zusammen,

ich habe eine Frage zum Strom und der Hardware.

Derzeit bastle ich für den Hundesport eine Zeitmessung mit Anzeige.
Hierzu habe ich mir von Kingbright 6x 7Segmentanzeigen besorgt in 2 Größen mit unterschiedlichen Eingangsströme

Die "kleine" Version habe ich an den Start gebracht.

Laut Datenblatt haben die kleinen Segmentanzeigen 5V Eingangsspannung.
Die beiden Shiftregister M74HC595 welche ich dazu verwende mit dem MEGA die Segmente anzusteuern, haben ebenfalls 2-6V Input laut Datenblatt.

Also habe ich mir mal in meiner Testschaltung 4 Batterien a 1.2V angeschlossen und habe hier die ShiftRegister sowie die 6 Segmentanzeigen versorgt.
Das Mega hängt derzeit noch am USB und nur die digitalen Ausgänge sind an den ShiftRegistern.
Lediglich Ground habe ich eine Verbindung auf die Batterien

Die Segmente die ich mir besorgt habe haben gemeinsame Kathode!
D.h. doch dass letztendlich der Strom an das Segment über das Shiftregister, dann durch Vorwiederstand in das Segment geht.

Da ich derzeit die Eingangsspannung 4x1.2V = 4.8V habe und meine Shiftregister auch nur Strom von 5V vertragen und auch die Segmente mit 5V laufen, passt das so alles wunderbar.

Wenn ich nun jedoch größere Segmente die mehr Strom benötigen z.B. 10V hier ersetzen will bekomme ich dann doch ein Problem dass meine Shiftregister ja nicht mehr Strom liefern können.

D.h. wiederum dass das nun der Grund wäre anstelle gemeinsame Kathode bei den Elementen zu wählen es hier nun besser wäre die andere Variante mit gemeinsame Anode zu wählen.

Nur so wäre es mir dann möglich auch nach dem gleichen Prinzip dann Segmente mit mehr Stromaufnahme zu verwenden oder gibt es da noch eine andere Möglichkeit?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Frage zum AJ-SR04M Sensor Franz54 20 1.474 18.03.2018 18:23
Letzter Beitrag: hotsystems
  Frage zum Controllino Franz54 20 2.907 25.07.2017 18:44
Letzter Beitrag: Franz54
  Anfänger Frage - Arduino Schalter Fireman88 7 925 16.07.2017 16:27
Letzter Beitrag: hotsystems
  Grundsatz Frage: Ethernet Shield 2 + SQL-Anbindung Beercules 7 996 16.12.2016 13:40
Letzter Beitrag: ardu_arne
  Frage zur Versorgungsspannung Franz54 7 1.100 25.11.2016 21:55
Letzter Beitrag: Franz54
  Frage zum ansteuern H4 Birne 60 Watt b3ta 8 1.607 27.09.2016 08:09
Letzter Beitrag: AlphaRay
  Arduino in Lampe mit Lichtschalter - woher bekomm ich Strom? aggro600 19 2.507 19.08.2016 11:30
Letzter Beitrag: ardu_arne
  [gelöst] ATtiny mit Arduino programmieren - Frage zur Hardware Gelegenheitsbastler 4 2.047 10.09.2015 11:55
Letzter Beitrag: Bitklopfer
  [gelöst] Kann der Strom zu fremden GND abließen? flodo 12 2.286 10.09.2015 11:07
Letzter Beitrag: workwind
  Frage zu PCF8574 HaWe 32 6.837 31.07.2015 09:55
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste