INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Frage zu Relais
30.01.2020, 07:46
Beitrag #1
Frage zu Relais
Moin!

ich habe mir einmal Relais bestellt mit einem und mehreren Bausteinen. Nun wollte ich welche verwenden und habe folgenden Unterschied festgestellt - hier rot markiert.

   

Sind diese vom Aufbau "gleich" und nur durch den blauen Stecker (roter Rahmen) vielleicht überbrückt? Oder sind diese unterschiedlich in der Steuerart?

Geschaltet werden soll damit Fahrstrom für die Modellbahn 10Volt Gleichstrom.

Gruß Jan
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30.01.2020, 10:22
Beitrag #2
RE: Frage zu Relais
Schau mal hier unter Bewertungen.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30.01.2020, 10:28
Beitrag #3
RE: Frage zu Relais
(30.01.2020 10:22)Tommy56 schrieb:  Schau mal hier unter Bewertungen.

Gruß Tommy

Danke!

Jan
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
04.02.2020, 07:21
Beitrag #4
RE: Frage zu Relais
Moin!

ich habe bisher erfolgreich meine Planungen umgesetzt.

Aber immer wenn ich das Sketch lade, dann reagiert das Relais schon einmal.

Selbst bei diesem wo noch nicht einmal in der LOOP etwas passiert.

Code:
void setup()

{

pinMode(3, OUTPUT);

}

void loop()

{

//digitalWrite(3, HIGH); //An dieser Stelle würde das Relais einsschalten

//delay(1000);//...eine Sekunde warten

//digitalWrite(3, LOW); //Und wieder ausschalten

//delay(1000); //...und eine Sekunde warten.

}

Gibt es eine Regel - siehe die Relais grundsätzlich einmal an, wenn diese angebunden werden.

Gruß Jan
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
04.02.2020, 08:22
Beitrag #5
RE: Frage zu Relais
Hallo,

Gib mal ne Zeichnung wie du die verdrahtest hast.
Kannst du auch mit Papier und Bleistift machen.

Hast du villeicht die Pulldown, oder Pullup Widerstände vergessen?

Gruß, Markus.

Immer in Stress
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
04.02.2020, 09:03
Beitrag #6
RE: Frage zu Relais
(04.02.2020 07:21)Jan99 schrieb:  Moin!

ich habe bisher erfolgreich meine Planungen umgesetzt.

Aber immer wenn ich das Sketch lade, dann reagiert das Relais schon einmal.

Selbst bei diesem wo noch nicht einmal in der LOOP etwas passiert.

Gibt es eine Regel - siehe die Relais grundsätzlich einmal an, wenn diese angebunden werden.

Die meisten Relais dieser Bauart sind LOW-Activ, was heißt, die ziehen bei Low an.
Prüfe doch mal, ob das Relais auch anzieht, wenn du es nur mit Spannung versorgst, also ohne Steuerleitung.

Und setze deinen Ausgang in der Loop schon mal auf inaktiv, High oder Low, jenachdem welches Relais du hast.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
04.02.2020, 09:28
Beitrag #7
RE: Frage zu Relais
Moin!

danke für die Info.

Gruß Jan
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Arduino Mega Relais Treiber Franzel007 11 339 Gestern 17:16
Letzter Beitrag: hotsystems
  Frage zu Arduino-SPS Holzwurm56 1 915 13.01.2021 09:55
Letzter Beitrag: ckuehnel
  SSR Relais Harry 17 2.314 07.01.2021 18:10
Letzter Beitrag: Tommy56
  Stepper macht Schritte wenn ein Relais schaltet Arduino DMX Master 15 3.380 30.12.2020 19:29
Letzter Beitrag: Arduino DMX Master
  Relais als Rückmeldung FoxFactoy 17 3.755 04.08.2020 16:04
Letzter Beitrag: MicroBahner
  ENC28J60 vs W5100 vs W5500 Frage Chopp 4 2.137 19.07.2020 14:42
Letzter Beitrag: hotsystems
  Frage zum schaldbild LM 7805 senseman 30 5.576 10.07.2020 08:52
Letzter Beitrag: Tommy56
  5V Relais hat einen "Wackelkontakt" FoxFactoy 24 5.286 01.07.2020 09:57
Letzter Beitrag: FoxFactoy
  Mega2580/motorshield/relais Frage portpilot 7 1.824 18.06.2020 20:15
Letzter Beitrag: hotsystems
  Grove 4er Relais summen MaxSi 24 6.871 28.04.2020 22:51
Letzter Beitrag: Bitklopfer

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste