INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fehlfunktion bei Nano + Servomotor im Batteriebetrieb
09.12.2018, 22:02 (Dieser Beitrag wurde zuletzt bearbeitet: 09.12.2018 23:16 von georg01.)
Beitrag #9
RE: Fehlfunktion bei Nano + Servomotor im Batteriebetrieb
Bitte daran denken, dass ein StepUp kein Intelligentes Ding ist. Irgendwann sinkt die Spannung der 18650 LiIo Akku unter 3,7 V -> Effektiv hinter dem StepUp sinkt die Spannung unter dem 4,6V Wert und es wird alles schwarz.
Ich nehme es nicht vermutlich, habe JEDOCH mit paar StepUp´s und Akkus experimentiert.
FAZIT:
StepUp´s Module sind für eine Spannungsanpassung – betonne Spannungsanpassung; sehr gut zu gebrauchen.
Gruß Georg

Ps;
Ein Elko ist ein Energiespeicher - / Puffer. Es wird auch Raffiniert für verschiedene Aufgaben eingesetzt. Ist aber kein Schutz gegen höhere Spannung.

Sorry für mein nicht korrektes Deutsch. Sad
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.12.2018, 01:13
Beitrag #10
RE: Fehlfunktion bei Nano + Servomotor im Batteriebetrieb
(09.12.2018 21:21)SOFTHARD schrieb:  ...10mF bis 20 mF und eine 100nF-Keramik sollten ein bischen Hilfestellung bei den 5V gegen Masse helfen...

...meinst du jetzt wirklich milli-Fahrad oder doch Mikrofarad ?
Bei Milli sind das dann ganz ordentliche Brummer...
lgbk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.12.2018, 09:09
Beitrag #11
RE: Fehlfunktion bei Nano + Servomotor im Batteriebetrieb
Hallo,

(09.12.2018 22:02)georg01 schrieb:  Bitte daran denken, dass ein StepUp kein Intelligentes Ding ist. Irgendwann sinkt die Spannung der 18650 LiIo Akku unter 3,7 V -> Effektiv hinter dem StepUp sinkt die Spannung unter dem 4,6V Wert und es wird alles schwarz.
Ich nehme es nicht vermutlich, habe JEDOCH mit paar StepUp´s und Akkus experimentiert.
FAZIT:
StepUp´s Module sind für eine Spannungsanpassung – betonne Spannungsanpassung; sehr gut zu gebrauchen.

dann hast Du den falschen StepUp benutzt oder der war defekt. So "intelligent", daß die 5V am Ausgang geregelt werden, sind die selbstverständlich. Seiner macht aus seinen 2,4V durchaus sicher 5V bis ca. 300mA Last. Das reicht nur für den Servo nicht.

Gruß aus Berlin
Michael
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.12.2018, 11:11
Beitrag #12
RE: Fehlfunktion bei Nano + Servomotor im Batteriebetrieb
Super, danke für die viele schnelle und zahlreiche Hilfe! Da das System möglichst klein sein muss, wollte ich Nano und Servo möglichst über eine Quelle versorgen, aber das muss ich mir dann wohl noch mal überlegen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Arduino Nano Funktioniert nicht? acca500 7 702 10.05.2020 10:22
Letzter Beitrag: hotsystems
  Nano nur mit CH340 USB ?? Franz54 23 2.950 18.04.2020 21:16
Letzter Beitrag: Franz54
  Nano und 12Volt für Weichensteuerung Jan99 2 766 13.04.2020 12:30
Letzter Beitrag: hotsystems
  Stand-alone-Nano an USB leuchtet nicht AnFi 5 903 23.03.2020 10:08
Letzter Beitrag: SOFTHARD
Photo der NANO will nicht sensor 8 1.698 02.03.2020 17:26
Letzter Beitrag: hotsystems
  Stromversorgung Nano + Servos turold 13 2.318 04.02.2020 23:40
Letzter Beitrag: Chopp
  Sketch auf Arduino Nano laden berny46 5 1.400 05.01.2020 11:05
Letzter Beitrag: berny46
  Arduino Nano keine Verbindung zu nRF24L01 Modul Jonaz2 9 2.125 26.11.2019 21:38
Letzter Beitrag: hotsystems
  Arduino Nano + W5500 Server Problem Plammi 8 2.238 23.11.2019 19:40
Letzter Beitrag: ardu_arne
Question Relaisboard resettet Arduino Nano tramspotters 44 7.703 01.11.2019 22:23
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste