INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fehler beim Speichern von Projekten
22.08.2016, 13:03
Beitrag #9
RE: Fehler beim Speichern von Projekten
Hey!
Überprüfe doch mal wenn du einen Sketch hochladest ob die Datei auf dem Pfad vorhanden ist:
-Uflash:w:Pfad mit Dateiname.hex:i
Als Beispiel zum geposteten Beitrag wäre dann "C:\Users\MANNI_~1\AppData\Local\Temp\buildd015d6ec65fa0e309324a4b1cd586​93e.tmp/L_BoardDiode_blinkt.ino.hex" nachzuschauen.

Funktioniert es, wenn du die .ino Datein über die Arduino IDE öffnest (File -> Open...)?

Ansonsten versuchen das Programm neu zu installieren.

mfg Scheams
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
22.08.2016, 15:09
Beitrag #10
RE: Fehler beim Speichern von Projekten
Hallo Hotsystems,
danke für deine Antwort.
Hier die Links:
hiermit kann ich hochladen
http://www1.minpic.de/bild_anzeigen.php?...61933&ende

hiermit kann ich nicht hochladen
http://www1.minpic.de/bild_anzeigen.php?...05366&ende

Ich speicher die Projekt ordentlich mit Speichern unter..., dort kann ich sie auch aufrufen aber nicht hochladen.
Gruß

PS: Scheams auch dir danke. Ich benatworte deine Mitteilung gleich, muss mir noch Gedanke zu deinem Hinweis machen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
22.08.2016, 16:22
Beitrag #11
RE: Fehler beim Speichern von Projekten
(22.08.2016 15:09)Manni66 schrieb:  Hier die Links:
hiermit kann ich hochladen
http://www1.minpic.de/bild_anzeigen.php?...61933&ende

hiermit kann ich nicht hochladen
http://www1.minpic.de/bild_anzeigen.php?...05366&ende

Ich speicher die Projekt ordentlich mit Speichern unter..., dort kann ich sie auch aufrufen aber nicht hochladen.

Ok, habe mir die Bilder angesehen.

Ich vermute einen Fehler in der Berechtigung deines Systems.
Da sollte eine Neuinstallation wie Scheams schon vorschlug, helfen.

Wobei mich wundert, warum du es nicht immer über den normalen Start der IDE machst, jedenfalls mach ich es so. Aber anders sollte es auch funktionieren.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Gruß Dieter
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
22.08.2016, 16:45
Beitrag #12
RE: Fehler beim Speichern von Projekten
Hallo Scheams,
danke für die Antwort.
ich kann die Dateien nicht finden, die du aufgezeigt hast.
Über Datei/Öffnen aber kann ich den Ordner finden , ich dem das Projet abgelegt ist.
Es bleibt schwierig

Hallo Hotsystems,
ich kann natürlich über das funktionierende Icon meine Codes eingeben, muss aber alles doppelt machen, wenn ich mal ein projet zweimal starten will.
Das ist für mich nicht die Lösung.
Ich habe die Software auch schon mal neu installiert, ohne Erfolg, will es aber noch einmal versuchen.
Ich scheine der Einzigste zu sein, der das Problem hat.
Vielleicht habt ihr ja noch eine zündende Idee.
Schönen Abend
Manni
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
22.08.2016, 16:57
Beitrag #13
RE: Fehler beim Speichern von Projekten
(22.08.2016 16:45)Manni66 schrieb:  Ich scheine der Einzigste zu sein, der das Problem hat.
Vielleicht habt ihr ja noch eine zündende Idee.

Ich vermute, du bist auch der einzige, der es so machen möchte.

Ich habe es eben bei mir getestet.
Wenn ich einen Sketch ("*.ino") direkt starte, kann ich auch nicht hochladen.

Da wird vermutlich die IDE nicht sauber mit allen notwendigen Informationen gestartet.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Gruß Dieter
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
23.08.2016, 04:34
Beitrag #14
RE: Fehler beim Speichern von Projekten
Hallo hotsystems,
also ist das die Regle, dass ein Sketch nicht aus einer gespreicherte Datei gestartet werden kann, sondern nur aus der exe-Datei heraus? Dann dient die Speicherdatei quasi nur als Kopiervorlage? Wenn das so ist, kann ich auch damit leben.
Einfacher wäre es natürlich, wenn man auch aus der gespeicherten Datei starten könnte.
Schönen Tag
Manni
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
23.08.2016, 09:11
Beitrag #15
RE: Fehler beim Speichern von Projekten
Hallo Manni66,
es muss nicht die Regel sein.
Es wird immer darauf ankommen, wie die IDE installiert wurde.
Was aber funktionieren sollte, habe es selber getestet, wenn du den Pfad in der Verknüpfung zur INO-Datei um den Programmpfad der IDE-exe erweiterst.

Beispiel:
c:\dein_pfad_zur_exe\arduino.exe c:\dein_pfad_zur_ino\name.ino

Es wird als erstes die IDE gestartet und direkt danach die Sketch-Datei.
dann sollte es funktionieren. So legst du es für alle benötigten Sketche an und du kannst diese "komfortabel" öffnen.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Gruß Dieter
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
23.08.2016, 09:54
Beitrag #16
RE: Fehler beim Speichern von Projekten
Hallo Hotsystems,
ich weiß wo bei mir der Fehler liegt.
Ich gehe immer an den Ort, wo die Projekte gespeichert sind. Von dort lassen sich die Dateien nicht hochladen.
Wenn ich hingegen in der Arduino-Software-exe-Datei auf öffnen (Pfeil nach oben) klicke, sehe ich dort alle gespeicherten Projete die sich nach anklicken in einem zweiten Fenster öffnen. Von dort aus kann ich sie dann bequem hochladen.
Wie gesagt, ich experimentiere gerade mal ein Woche mit dem Arduino, sonst wäre mir das sicher nicht passiert.
Vielen Dank für den Langmut, den du mit mir gehabt hast. Ich werde sicher noch des öffteren hier mit Problemen auftauchen und würde mich dann freuen so nette Forums-user anzutreffen wei du einer bist.
Viele Grüße
Manni
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  <RCReceive.h> Fehler do1xxy 7 152 13.01.2018 13:21
Letzter Beitrag: do1xxy
  [Frage] Unterschied zwischen &=~ und ^= beim Bit ändern auf dem Port? avoid 13 401 11.01.2018 00:53
Letzter Beitrag: avoid
  Arduino zu MySQL via Wifi Fehler beim compilieren Franzel007 21 607 05.01.2018 20:24
Letzter Beitrag: Tommy56
  Fehlermeldung beim Compilieren DonCamillo 1 232 16.12.2017 21:04
Letzter Beitrag: Chopp
  Neuling Fehler beim Kompilieren guenni71 6 419 26.11.2017 16:48
Letzter Beitrag: hotsystems
  M enue System zeigt Fehler rev.antun 11 594 23.11.2017 12:22
Letzter Beitrag: rev.antun
  Fehlermeldung beim Kompilieren Arduino/Genuino Uno Otto 12 812 21.11.2017 20:30
Letzter Beitrag: Tommy56
Question Problem beim seriellen Einlesen von RFID-Reader Bezel 5 416 05.11.2017 22:37
Letzter Beitrag: Tommy56
  Fehler in gleitkomma Berechnung BennIY 5 420 04.11.2017 19:10
Letzter Beitrag: Tommy56
  Ablaufstruktur beim arbeiten mit Sensorwerten? Jan_OL 22 1.405 02.11.2017 00:08
Letzter Beitrag: georg01

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste