INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fehler beim Kompilieren
01.10.2016, 09:40 (Dieser Beitrag wurde zuletzt bearbeitet: 01.10.2016 09:42 von binderj1.)
Beitrag #1
Fehler beim Kompilieren
Hallo
im Anhang die Fehlermeldung

Code:
int LED = 5;
void setup()
{
pinMode(LED, OUTPUT);
}


void loop()
{
  digitalWrite(LED, HIGH);  
  delay(1000);                      
  digitalWrite(LED, LOW);    
  delay(1000);
}

es ist doch ein einfaches Prog.
Ich verstehe die Fehlermeldung nicht, vielleicht könnt ihr mir weiter helfen

DANKE
Hannes
.txt  Fehler.txt (Größe: 5,74 KB / Downloads: 135)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.10.2016, 11:02
Beitrag #2
RE: Fehler beim Kompilieren
(01.10.2016 09:40)binderj1 schrieb:  Hallo
im Anhang die Fehlermeldung

Code:
int LED = 5;
void setup()
{
pinMode(LED, OUTPUT);
}


void loop()
{
  digitalWrite(LED, HIGH);  
  delay(1000);                      
  digitalWrite(LED, LOW);    
  delay(1000);
}

es ist doch ein einfaches Prog.
Ich verstehe die Fehlermeldung nicht, vielleicht könnt ihr mir weiter helfen

DANKE
Hannes

Bei mir in der 1.6.5 kompiliert er problemlos.
Es scheint bei Deiner IDE Probleme zu geben. Der letzte Aufruf ist ohne Outputfile aufgerufen worden.

Nutzt Du die original IDE oder eine andere? die ino.cpp kenne ich von der Eclipse IDE

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.10.2016, 12:54
Beitrag #3
RE: Fehler beim Kompilieren
Das Problem liegt sicher an der Version (1.6.6) der IDE, die ist als sehr buggie bekannt.
Verwende eine neuere und es gibt kein Problem.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Gruß Dieter
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.10.2016, 18:31
Beitrag #4
RE: Fehler beim Kompilieren
Danke für eure Hilfe.
Problem gelöst.
Durch ein WIN10-update hat irgend etwas nicht mehr gepasst.
Habe die Version 1.6.6 entsorgt und durch eine neue ersetzt.
alles läuft wieder

Danke an euch.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.10.2016, 19:56
Beitrag #5
RE: Fehler beim Kompilieren
(03.10.2016 18:31)binderj1 schrieb:  Danke für eure Hilfe.
Problem gelöst.
Durch ein WIN10-update hat irgend etwas nicht mehr gepasst.
Habe die Version 1.6.6 entsorgt und durch eine neue ersetzt.
alles läuft wieder

Danke an euch.

Prima und danke für die Rückmeldung.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.10.2016, 21:27
Beitrag #6
RE: Fehler beim Kompilieren
(03.10.2016 19:56)Tommy56 schrieb:  Prima und danke für die Rückmeldung.

Du sprichst mir aus der Seele. Wink

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Gruß Dieter
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Hilfe bei diesen Fehler MrMagoo 22 609 06.02.2018 20:03
Letzter Beitrag: hotsystems
  <RCReceive.h> Fehler do1xxy 7 327 13.01.2018 13:21
Letzter Beitrag: do1xxy
  [Frage] Unterschied zwischen &=~ und ^= beim Bit ändern auf dem Port? avoid 13 744 11.01.2018 00:53
Letzter Beitrag: avoid
  Arduino zu MySQL via Wifi Fehler beim compilieren Franzel007 21 857 05.01.2018 20:24
Letzter Beitrag: Tommy56
  Fehlermeldung beim Compilieren DonCamillo 1 329 16.12.2017 21:04
Letzter Beitrag: Chopp
  Neuling Fehler beim Kompilieren guenni71 6 560 26.11.2017 16:48
Letzter Beitrag: hotsystems
  M enue System zeigt Fehler rev.antun 11 751 23.11.2017 12:22
Letzter Beitrag: rev.antun
  Fehlermeldung beim Kompilieren Arduino/Genuino Uno Otto 12 1.031 21.11.2017 20:30
Letzter Beitrag: Tommy56
Question Problem beim seriellen Einlesen von RFID-Reader Bezel 5 510 05.11.2017 22:37
Letzter Beitrag: Tommy56
  Fehler in gleitkomma Berechnung BennIY 5 485 04.11.2017 19:10
Letzter Beitrag: Tommy56

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste