INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fehler bei Einbindung von DallasTemperature
18.05.2013, 21:20
Beitrag #1
Fehler bei Einbindung von DallasTemperature
Hallo

ich habe eine Frage bezüglich der Dallas Temperature library. Wenn ich diese benutzen will, kriege ich die fehlermeldung: WConstants.h no such file or directory.

Ich habe gegoogelt und herausgefunden dass diese nun Arduino.h heißt und habe die entsprechenden dateien auch entsprchend verändert (eben so wie es bei arduino angegeben ist wie man es machen soll)

dennoch funktioniert es nicht - kann mir jemand von euch helfen oder nen tipp in die richtige richtung geben??

Vielen Dank!!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Fehler in meinem Programm Franz54 7 160 01.12.2016 23:58
Letzter Beitrag: hotsystems
  Fehler im Programmablauf binderj1 14 353 10.10.2016 10:29
Letzter Beitrag: StephanBuerger
  Fehler beim Kompilieren binderj1 5 295 03.10.2016 21:27
Letzter Beitrag: hotsystems
Smile Simpler Fehler bei MAP? malsehen 8 229 02.10.2016 19:46
Letzter Beitrag: malsehen
  Fehler beim Speichern von Projekten Manni66 16 686 23.08.2016 10:05
Letzter Beitrag: hotsystems
  Ausgabe druckt immer 2 Werte anstatt nur einen. Finde den Fehler nicht TimeMen 24 740 02.07.2016 14:18
Letzter Beitrag: hotsystems
  Adafruit SD-master / logger shield: Fehler beim 2. Kompilieren kl-ing 3 337 06.06.2016 16:07
Letzter Beitrag: Bitklopfer
  Fehler beim Kompilieren Rudi 4 896 05.02.2016 19:46
Letzter Beitrag: Rudi
  Fehler in WCharacter.h beim Kompilieren sfl 0 356 04.02.2016 14:52
Letzter Beitrag: sfl
  LCD Display Fehler s_fr 2 637 30.01.2016 10:21
Letzter Beitrag: s_fr

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste