INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Elegoo Mega 2560 R3 lässt sich nicht programieren
03.12.2018, 20:10
Beitrag #1
Elegoo Mega 2560 R3 lässt sich nicht programieren
Hallo,

ich bin totaler Anfänger im Gebiet Arduino und habe mir bei Amazon das Set Elegoo Set/Kit für Arduino MEGA2560 bestellt welches ich sehr interessant fand. Nachdem ich mich ein wenig eingelesen habe wollte ich nun den Sketch Blink aufspielen, leider erhalte ich beim aufspielen immer wieder folgende Fehlermeldung ( auch mit anderen Sketchen )

Der Sketch verwendet 930 Bytes (2%) des Programmspeicherplatzes. Das Maximum sind 32256 Bytes.
Globale Variablen verwenden 9 Bytes (0%) des dynamischen Speichers, 2039 Bytes für lokale Variablen verbleiben. Das Maximum sind 2048 Bytes.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x1b
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x1b
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x1b
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x1b
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x1b
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x1b
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x1b
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x1b
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x1b
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x1b
Problem beim Hochladen auf das Board. Hilfestellung dazu unter http://www.arduino.cc/en/Guide/Troubleshooting#upload.

Leider weiß ich derzeit aufgrund meines vermutlich fehlenden Wissens nicht wie ich weiter vorgehen soll.

Über jegliche Hilfe würde ich mich sehr freuen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.12.2018, 20:19
Beitrag #2
RE: Elegoo Mega 2560 R3 lässt sich nicht programieren
Wenn du einen Mega flashen möchtest, musst du den auch in der IDE auswählen.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.12.2018, 20:22
Beitrag #3
RE: Elegoo Mega 2560 R3 lässt sich nicht programieren
Ja so einfach kann es manchmal sein, habe bestimmt 100 mal geguckt ob das richtige Board ausgewählt ist und dachte Arduino Uno wäre richtig.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.12.2018, 20:24
Beitrag #4
RE: Elegoo Mega 2560 R3 lässt sich nicht programieren
Welcher COM-Port wird Dir denn in der IDE angeboten? Vom Bild her sieht das Teil nach einem ziemlich genauen Nachbau aus. Da sollte es eigentlich keine Treiberprobleme geben.
Hast Du mal das USB-Kabel gewechselt und den USB-Port am PC?

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.12.2018, 20:25
Beitrag #5
RE: Elegoo Mega 2560 R3 lässt sich nicht programieren
(03.12.2018 20:22)Union1925 schrieb:  Ja so einfach kann es manchmal sein, habe bestimmt 100 mal geguckt ob das richtige Board ausgewählt ist und dachte Arduino Uno wäre richtig.

Na prima....dann sollte es ja jetzt funktionieren.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.12.2018, 21:15 (Dieser Beitrag wurde zuletzt bearbeitet: 03.12.2018 21:16 von Union1925.)
Beitrag #6
RE: Elegoo Mega 2560 R3 lässt sich nicht programieren
(03.12.2018 20:24)Tommy56 schrieb:  Welcher COM-Port wird Dir denn in der IDE angeboten? Vom Bild her sieht das Teil nach einem ziemlich genauen Nachbau aus. Da sollte es eigentlich keine Treiberprobleme geben.
Hast Du mal das USB-Kabel gewechselt und den USB-Port am PC?

Gruß Tommy

Danke dir für deine Antwort, aber durch die Antwort des Vorredners konnte ich mein eigentliches Problem lösen, jetzt klappt es.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.12.2018, 21:21
Beitrag #7
RE: Elegoo Mega 2560 R3 lässt sich nicht programieren
Alles klar, ich habe es schon gesehen.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  2 Sketche zusammenführen - korrelieren nicht Nicolai 11 414 Gestern 11:04
Letzter Beitrag: Nicolai
  Serielle Kommunikation hängt sich auf megamux 17 580 24.04.2019 17:25
Letzter Beitrag: hotsystems
  Bedingung wird nicht wiederholt ausgeführt Lite 16 816 29.03.2019 05:11
Letzter Beitrag: Lite
  HC-06 Arduino Mega Übertragungsprobleme fv1895 4 304 15.03.2019 11:35
Letzter Beitrag: fv1895
  Gelöst ==> Arduino Nano, Kommunikation mit PC bringt nicht korrekten ASCII moehrle 4 414 02.03.2019 22:04
Letzter Beitrag: hotsystems
  Typecasting oder nicht? Batucada 1 316 19.02.2019 18:51
Letzter Beitrag: Tommy56
  Ram Speicher bei Arduino Mega wird knapp unkreativ 22 1.159 02.02.2019 18:40
Letzter Beitrag: unkreativ
  Switch erkennt eine Phase nicht DonSonora 27 1.601 30.01.2019 22:24
Letzter Beitrag: MicroBahner
  Problem mit Displayanzeige LCD2004 bzw. nicht Richtig magnum1795 39 2.314 18.12.2018 08:15
Letzter Beitrag: magnum1795
Rainbow Sketch lässt sich nicht editieren HKestermann 3 692 03.11.2018 11:23
Letzter Beitrag: Hilgi

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste