INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Display mit I2C Adapter - Kontrast passt nicht
05.01.2015, 23:29
Beitrag #9
RE: Display mit I2C Adapter - Kontrast passt nicht
Hallo,

hab derzeit leider nicht die Möglichkeit genau nachzumessen, werde ich aber sobald als möglich nachholen.
Da der Arduino in Zukunft wohl von 6V oder gar 12V Akkus betrieben werden soll, bräuchte ich also einen Spannungsregler auf 5V um die Spannung/Strom unabhängig vom Arduino nutzen zu können?

Hierfür sollte sich doch folgendes Modul eignen? Amazon

Habt ihr eventuell Erfahrung mir diesem Modul? Funktioniert dies tatsächlich so gut wie beschrieben, lässt es sich wirklich exakt einstellen?

Habt ihr eventuell einfachere/besser Alternativen die ihr empfehlen könnt?

Danke und Lg ArduPI
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Rainbow File geht nicht zum compilieren!!!! Jocky 7 135 19.02.2017 20:01
Letzter Beitrag: Binatone
  IRremote bringe ich nicht zum laufen Franz54 5 83 19.02.2017 11:56
Letzter Beitrag: Tommy56
  Code aus 1.6.9 geht mit 1.8.1 nicht mehr zu kompilieren DL1AKP 7 254 02.02.2017 12:16
Letzter Beitrag: Tommy56
  Arduino Läst sich nicht Programmieren Micha06 4 182 29.01.2017 17:27
Letzter Beitrag: Micha06
  Nicht verzagen Forum fragen bergfrei 13 403 28.01.2017 06:09
Letzter Beitrag: dqb312
  Sloeber findet meinen Com Port nicht :-( Pfeilebastler 2 106 27.01.2017 11:11
Letzter Beitrag: hotsystems
  Display über I2-Bus betreiben mfri 22 566 23.01.2017 11:06
Letzter Beitrag: renid55
  Speicher Voll, Array zu groß, Display Datenerfassung nilsconrad 31 638 13.01.2017 18:16
Letzter Beitrag: renid55
  nRF24l01 empfängt Daten nicht techniclover 1 181 09.01.2017 19:20
Letzter Beitrag: celle
  [Gelöst] SD Card (Ethernet Shield) IO funktioniert nicht __jb__ 7 415 05.01.2017 09:51
Letzter Beitrag: rpt007

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste