INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Display mit I2C Adapter - Kontrast passt nicht
05.01.2015, 23:29
Beitrag #9
RE: Display mit I2C Adapter - Kontrast passt nicht
Hallo,

hab derzeit leider nicht die Möglichkeit genau nachzumessen, werde ich aber sobald als möglich nachholen.
Da der Arduino in Zukunft wohl von 6V oder gar 12V Akkus betrieben werden soll, bräuchte ich also einen Spannungsregler auf 5V um die Spannung/Strom unabhängig vom Arduino nutzen zu können?

Hierfür sollte sich doch folgendes Modul eignen? Amazon

Habt ihr eventuell Erfahrung mir diesem Modul? Funktioniert dies tatsächlich so gut wie beschrieben, lässt es sich wirklich exakt einstellen?

Habt ihr eventuell einfachere/besser Alternativen die ihr empfehlen könnt?

Danke und Lg ArduPI
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Waveform auf Nextion Display GuaAck 6 217 12.04.2017 19:08
Letzter Beitrag: SkobyMobil
  SD Karte wird nicht erkannt Maxi290997 6 199 31.03.2017 06:05
Letzter Beitrag: Bitklopfer
Sad Sketch funktioniert auf dem Mega 2560 nicht Frank1234 16 600 26.03.2017 14:15
Letzter Beitrag: oOSpikeOo
  neues OLED Display nötig an vorhandenem uC Systemswerlich Ersatz hd311 7 208 26.03.2017 11:16
Letzter Beitrag: hd311
  Pinbelegung TFT-Display ILI9341 mingo 19 596 23.03.2017 17:49
Letzter Beitrag: oOSpikeOo
  Mein Skript macht nicht das was es soll ;( DerMatze79 4 254 16.03.2017 22:19
Letzter Beitrag: MicroBahner
  Programmablauf macht nicht das was ich möchte !! ESP + Blynk b3ta 3 206 01.03.2017 14:29
Letzter Beitrag: Tommy56
Rainbow File geht nicht zum compilieren!!!! Jocky 7 303 19.02.2017 20:01
Letzter Beitrag: Binatone
  IRremote bringe ich nicht zum laufen Franz54 5 234 19.02.2017 11:56
Letzter Beitrag: Tommy56
  Code aus 1.6.9 geht mit 1.8.1 nicht mehr zu kompilieren DL1AKP 7 431 02.02.2017 12:16
Letzter Beitrag: Tommy56

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste