INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Dispaly
03.05.2015, 13:01
Beitrag #1
Dispaly
Hallo wer kann mir zu diesen Fehler etwas sage,

Schwerwiegender Fehler: LiquidCrystal_I2C.h: No such file or directory

tauch leider immer wieder auf Adresse wurde ausgelassen und Stimmt

Danke für die Hilfe.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.05.2015, 13:33
Beitrag #2
RE: Dispaly
(03.05.2015 13:19)t.a.f.k.a.Z. schrieb:  *.lib ist nicht richtig eingebunden bzw. im Lib-Ordner nicht abgelegt

P.S.: wo sind Deine anderen Beiträge geblieben ?

Danke für den Tipp leider habe das bei mit der Bibliothek schon fast aufgegeben,
habe ein LCD 2004 damit versucht und alles was ich im WWW gefunden habe
kein Erfolg gehabt.

Danke Jörg
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.05.2015, 14:31
Beitrag #3
RE: Dispaly
(03.05.2015 13:35)t.a.f.k.a.Z. schrieb:  hier schon geschaut ? :
http://arduino-info.wikispaces.com/LCD-Blue-I2C

Hallo erst ein mal danke für den Link,
habe alle auf den 2004 probiert leider das gleich die Adresse habe ich
auch schon mal ausgelesen die 0x27 stimmte.

hier noch ein mal der Fehler!!!
Arduino: 1.7.1 (Windows 7), Platine: "Arduino Mega or Mega 2560, ATmega2560 (Mega 2560)"

Build-Optionen wurden verändert, alles wird neu gebaut

SerialDisplay.pde:9:31: fatal error: LiquidCrystal_I2C.h: No such file or directory

compilation terminated.

Fehler beim Kompilieren.

Dieser Report hätte mehr Informationen mit
"Ausführliche Ausgabe während der Kompilierung"
aktiviert in Datei > Einstellungen

für leicht muss man den gesamten Fehler ein mal Lessen Danke Jörg
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.05.2015, 14:51 (Dieser Beitrag wurde zuletzt bearbeitet: 03.05.2015 16:33 von jgrothe.)
Beitrag #4
RE: Dispaly
Ja genau diese Bibliotheken habe ich probiert leider auch kein Erfolg gehabt.
Das Display ist noch am Rechner aber für leicht sollte ich al den gesammelten
Schrot erst entfernen bevor ich weiter mache


#include <LiquidCrystal_I2C.h>
Der Befehl bleit immer Schwartz und wir nicht Gelb wie die andren auch.
Danke Gruß Jörg

Hi!
nach dem ich mein Rechner aufgeräumt habe und neu installiert ist funktioniert
es jetzt, noch mal danke für deine Hilfe. Gruß Jörg
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste