INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Converter-Problem
10.05.2015, 13:23
Beitrag #1
Converter-Problem
Hallo,

ich habe mir einen Arduino selber gebaut (siehe Bild),
doch habe ich nun das Problem, mit welchem Kabel ich das Programm auf den Arduino bekomme.
Wie man auf dem Bild sieht, hat der Converter einen anderen Anschluss, als der Original Arduino. Welches Kabel muss ich nun anschaffen und wie heißt das ???


Angehängte Datei(en) Thumbnail(s)
   
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.05.2015, 14:04
Beitrag #2
RE: Converter-Problem
(10.05.2015 13:23)Tomodachi schrieb:  Hallo,

ich habe mir einen Arduino selber gebaut (siehe Bild),
doch habe ich nun das Problem, mit welchem Kabel ich das Programm auf den Arduino bekomme.
Wie man auf dem Bild sieht, hat der Converter einen anderen Anschluss, als der Original Arduino. Welches Kabel muss ich nun anschaffen und wie heißt das ???

Sieht aus wie USB to USB
Probier mal !

Smile Schön dabei zu sein Smile
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.05.2015, 20:05
Beitrag #3
RE: Converter-Problem
ok, schönen Dank, werde mit den Infos gleich morgen in den Computerladen rennen :-)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
12.05.2015, 13:53
Beitrag #4
RE: Converter-Problem
Leute, hab das richtige Kabel, danke Wink
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
12.05.2015, 13:58
Beitrag #5
RE: Converter-Problem
...und hast du auch schon den Bootloader auf dem 328er Chip drauf ?

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
12.05.2015, 14:26 (Dieser Beitrag wurde zuletzt bearbeitet: 12.05.2015 14:26 von Tomodachi.)
Beitrag #6
RE: Converter-Problem
(12.05.2015 13:58)Bitklopfer schrieb:  ...und hast du auch schon den Bootloader auf dem 328er Chip drauf ?

Auf dem Mega-Board fehlte noch der Treiber (ist nun drauf und funzt), den Treiber für den UNO habe ich noch nicht. Der Versender hatte zugesagt ihn zu schicken, wenn man sich meldet, aber das hat er noch nicht gemacht.

Danke der Nachfrage Smile
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  PWM Problem, Ventilator macht Geräusche malsehen 8 591 25.02.2018 20:16
Letzter Beitrag: malsehen
  Schrittmotor a4988 Problem iceweasel7 15 1.354 02.01.2018 16:16
Letzter Beitrag: iceweasel7
  Servo Problem Winkel ansteuerung HaiAusDerDOse 7 696 22.09.2017 16:34
Letzter Beitrag: MicroBahner
  Anfänger Problem Lil-De 3 896 16.08.2017 09:47
Letzter Beitrag: Enno62
Bug Hardware Problem (!) Gandalf 34 3.391 06.11.2016 07:29
Letzter Beitrag: Pardini
  Arduino Esplora und Medion Life-Tab P9516, Problem mit usb-Schnittstelle MSchroeder 2 604 15.10.2016 22:18
Letzter Beitrag: MSchroeder
  Problem mit adafruit motor shield Philthy 13 3.658 22.12.2015 15:27
Letzter Beitrag: hotsystems
  Bootloader/Port/Programmer Problem mit altem Diecimila HaWe 7 2.488 29.07.2015 13:10
Letzter Beitrag: HaWe
  FTDI FT232R Problem BennIY 5 2.553 07.07.2015 22:38
Letzter Beitrag: BennIY
  Problem mit tone() bei Frequenz >11kHz torsten_156 9 3.171 04.07.2015 18:29
Letzter Beitrag: torsten_156

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste