INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Communication-Pins am Arduino Mega 2560
11.02.2016, 15:41
Beitrag #9
RE: Communication-Pins am Arduino Mega 2560
Hallo,

und ich habe jetzt mal in den Arduino Mega 2560 Schaltplan geschaut und muß mich auch korrigieren: die Serielle zum Programmieren ist dort TXD0/RXD0 und liegt auf PortE Pin0 und 1. PortD ist komplett verfügbar.

Beim UNO mit dem Mega328 und damit auch Nano/ProMini usw ist es PD0 und PD1.

Gruß aus Berlin
Michael
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
12.02.2016, 07:54
Beitrag #10
RE: Communication-Pins am Arduino Mega 2560
Danke für eure Antworten Smile
Ja ich habe nun den Port A in Verwendung und tatsächlich war der 1. Beitrag fehlerhaft. Das Problem von Retian hatte ich ebenfalls, das liegt wohl daran das der UNO schlichtweg mehr in Verwendung ist als der Mega Big Grin Danke für eure schnelle Richtigstellung Ihr habt mir gut weitergeholfen Smile

Gruß

Rudi
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Arduino Mega mit Shield und 7" Touch Tudorf 10 619 25.02.2018 14:30
Letzter Beitrag: Tommy56
  Daten vom Arduino Mega an Nextion Diskusguppy 4 388 25.02.2018 13:29
Letzter Beitrag: hotsystems
  COM Port bei Arduino Mega? LoroLoco 8 823 19.01.2018 12:49
Letzter Beitrag: hotsystems
  timer Mega 2560 4x tone Output see 6 687 11.01.2018 20:11
Letzter Beitrag: Tommy56
  TFT 2.8" SPI bleibt weiß MEGA 2560 tillmg 15 1.525 06.01.2018 15:36
Letzter Beitrag: tillmg
  Arduino MEGA + EthernetShield W5100 und weiteres SPI Device ? Stargazer 12 1.295 11.10.2017 19:03
Letzter Beitrag: Tommy56
  Mega 2560 Visualisieren binderj1 11 1.068 01.10.2017 19:07
Letzter Beitrag: Tommy56
  Logger am Mega 2560 Wolfgang50 3 572 13.09.2017 10:53
Letzter Beitrag: Tommy56
Wink Arduino TFT Display MEGA 2560 Samsuino 47 5.505 24.07.2017 12:45
Letzter Beitrag: Harry Hirsch
  Treiberprobleme Arduino Mega 2560 DonAthello 19 2.380 14.07.2017 10:14
Letzter Beitrag: SkobyMobil

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste