INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Com Port weg oder Gerät defekt- Hilfe
24.03.2014, 12:00
Beitrag #1
Photo Com Port weg oder Gerät defekt- Hilfe
Hallo,
ich bin der Marco und bin Anwender und habe bis zum Wochenende den Namen Arduino noch nie gehört. Jetzt kennt Ihr mein Fachwissen.
Mein Problem: Ich habe mir auf http://www.zcapture.com/Hardware-Large.aspx einen Drehteller gekauft. 500 € für einen HobyFotodrehteller fand ich ok und auch die lieferzeit von 8 Wochen aus den USA waren ok. Das Gerät dreht einen Gegenstand Schrittweise und der Fotoaparat macht in den Haltebausen ein Foto. NUN:
Ich habe das Gerät angeschlossen und den richtigen Treiber für den com-port installiert und das gerät benutzt, bis meine Frau mich aus dem Wohnzimmer schmiß.
Geräte wieder aufgebaut und siehe Gerät war als Com Port nicht mehr zu finden.
Nun bin ich in der Firma mit zig PS´s und auch da wird das Gerät nicht gefunden.
Anbei zwei Fotos. Usb Stecker sitzt und der Lüfter läuft. Das gleiche mit anderen USB Steckern. Strom ist auch an. Wer hat eine Idee?


Angehängte Datei(en) Thumbnail(s)
       
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.03.2014, 13:59
Beitrag #2
RE: Com Port weg oder Gerät defekt- Hilfe
Ok, ist es richtig, wenn der Com port nicht erkannt wird, das das Arduino uno defekt ist?
Das heist auch, wenn ich ein neues kaufe und ich dieses "nur" anschließe, es erkannt werden muß?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.03.2014, 14:05 (Dieser Beitrag wurde zuletzt bearbeitet: 24.03.2014 14:06 von burgi650.)
Beitrag #3
RE: Com Port weg oder Gerät defekt- Hilfe
Nicht unbedingt.

Gibt noch viele Möglichkeiten.

Und bei 500 € hätte es auch ein echter Uno sein dürfen.

Uwe

Martin Luther King sagte am 28 August 1963 :

I have a Dream !!

Ich bin weiter:

I have a Schaltplan !!!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.03.2014, 14:26
Beitrag #4
RE: Com Port weg oder Gerät defekt- Hilfe
Moin, ich habe das Arduino Uno (ref1) von der Platine, wo es drauf war, abgenommen und nur mit dem USB Kabel in alle PC, die gefunden habe, reingesteckt.
Es wird mir kein unbekanntes Gerät oder ähnliches angezeigt. Dann habe ich das Kabel getauscht und das gleiche Spiel gemacht. Nichts. Ach, als das Gerät noch zusammengeschraubt war hatte ich diese Varianten auch probiert. Auf dem UNO leichtet eine Rote LED bei on und nach kurzem flackern auch bei TX in grün.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.03.2014, 21:10
Beitrag #5
RE: Com Port weg oder Gerät defekt- Hilfe
Hallo,

Treiberprobleme kanst du ausschliesen?
Zitat:http://code-bude.net/2012/11/18/arduino-...tallieren/

Dann kannst du nur die Spannungen selber nachvervolgen.

Also prüfen ob vom USB die 5V auch ankommen.
Dierekt an Platine, dann am Spannungsregler, dann am Baustein selber.

Alle Spannungen da.
Treiber richtig Installiert.
Alle Antworten mit "JA" dann ist der Arduino schrott. sry für die Nachricht.

Gerade bei solchen Tranporten kommt es schnell zu Hahrrissen auf den Platinen die sind schwer zu sehen und noch schwerer zu finden. (Hab mal 3 Wochen an einer Platine gesucht wegen hahriss.)

Gruß
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
25.03.2014, 06:32
Beitrag #6
RE: Com Port weg oder Gerät defekt- Hilfe
Hi, ich habe mir jetzt bei amazon ein neues UNO gekauft und werde es mal testen. Treiberprobleme auf 6 firmenrechnern gleichzeitig kann ich ausschließen. Treiberprobleme auf dem UNO kann ich nicht nachprüfen, dafür habe ich keine Kenntnisse. Ich wüsste garnicht wo. Ich bin User und warte jetzt auf ama. Lupen habe ich und auch schon nachgesehen, ich habe zwar nicht nach Haarrissen gesucht, aber verbrannt,blasig, unkenntlich habe ich nicht gesehen. Mein heutiger Plan . Post kommt, UNO mit USB verbinden und ab in den pc. Wird das UNO als unbekanntes gerät erkannt, dann erstes Problem gelöst.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
25.03.2014, 07:17
Beitrag #7
RE: Com Port weg oder Gerät defekt- Hilfe
Hallo,

der neue Arduino denek ich wird schon Funktionieren da auf dem alten ja keine Led mehr angeht.
Nur musst du halt sehen wie du den Code aus deinem alten auf dem neuen bekommst.

Weiß nicht ob du vom Hersteller vieleicht den Code erhälst und den dann selber auf den neuen Aufspielst.

Fals du nicht über die Garantie schiene gehst kannst du mir ja auch den alten zu senden ich schau mal was defekt ist.


Gruß
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
25.03.2014, 10:06 (Dieser Beitrag wurde zuletzt bearbeitet: 25.03.2014 10:17 von Sloompie.)
Beitrag #8
RE: Com Port weg oder Gerät defekt- Hilfe
Zitat:Fals du nicht über die Garantie schiene gehst kannst du mir ja auch den alten zu senden ich schau mal was defekt ist.

Mal davon ab, dass das Teil nicht wirklich den Preis wert ist - wird es, wenn Du es reklamieren willst Dich wohl auf amerikanisches Recht berufen müssen.
Das Europäisches VerbraucherRecht ist hier nicht anwendbar.

Und auf der Seite wird von Garantie und Gewährleistung, wie bei vielen chinesischen Händlern gar nicht hingewiesen. Paypal Zahlung, wo der Verbraucherschutz ja weltweit ein bissel vereinheitlicht ist, wird hier auch nicht angeboten. Ich geb zu, ich hätte bei denen nicht bestellt.

Daher - anschreiben - nachfragen - freundlich darauf hinweisen, dass es defekt angekommen ist - und sehen - wie sie reagieren.

Versuch macht klug.

Gruss
Sloompie

sämtliche Daten sind allerdings Open Source und kann man sich von der Webseite hier runterladen. Naja ¨Programm musst dir bissel selber stricken Blush

Alle infos und Downloadlink findest Du hier:
http://www.zcapture.com/OpenSource.aspx

Dimidium facti, qui coepit, habet: SAPERE AUDE, incipe!©Horaz

Vor allem sapere aude! oder wie Immanuel Kant sagt:
"Habe Mut, dich deines eigenen Verstandes zu bedienen!"

Es tut auch nicht weh! Daher: incipe! oder Tu es! wie Yoda sagen würde.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  USB-Gerät wird nicht erkannt kpc 1 68 06.12.2016 09:22
Letzter Beitrag: hotsystems
  Hilfe 433MHz Empfänger OLDARDUINO 12 384 16.11.2016 09:55
Letzter Beitrag: hotsystems
  Hilfe für einen GPS gestützten Quadrocopter TeamQuadro 13 391 02.11.2016 08:14
Letzter Beitrag: Binatone
  Hilfe, ist der bmp280 defekt? reimundko 5 596 12.09.2016 18:49
Letzter Beitrag: ardu_arne
  Gartenbewässerung mit Arduino und/oder ESP8766 alpenpower 6 681 02.09.2016 19:30
Letzter Beitrag: NetRap
  Hilfe bei IR Lichtschranke cb_baer 55 23.646 02.09.2016 14:37
Letzter Beitrag: Sarlochin
  Bitte un Hilfe 3ddrucker 3 249 18.08.2016 16:24
Letzter Beitrag: Binatone
Star Bitte um hilfe bei Aurel Empfänger & Sender Mischa 3 523 08.06.2016 15:26
Letzter Beitrag: hotsystems
Heart Bitte um Hilfe um auf Display Temperatur auzugeben Mischa 6 518 04.06.2016 20:49
Letzter Beitrag: hotsystems
  Hilfe bei Ironman Helm Sketch Heppo 4 402 31.05.2016 17:18
Letzter Beitrag: Heppo

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste