INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Checke Drehimpulsgeber nicht!
18.11.2014, 20:36
Beitrag #1
Checke Drehimpulsgeber nicht!
Hi Leute,
ich checke nicht, wie bei einem normalen Drehimpulsgeber wie z. B. ALPS STEC12E07 Encoder die Impulse erzeugt werden. Ok durch eine Drehscheibe, aber Stromversorgung braucht das Teil doch für die Erzeugung der Impulse auch. Wo kommt die her? Es gibt nur 2 digitale Pins und eine MasseHuh

Gruß
Cray-1
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18.11.2014, 21:03
Beitrag #2
RE: Checke Drehimpulsgeber nicht!
Hallo Cray,

lies dir mal hier http://www.meinduino.de/arduino-grundlag...oder1.html
den zweiten Absatz durch. Dann sollte es klar werden.
Allerdings ist der gesamte Artikel sehr empfehlenswert.

Grüße Ricardo

Nüchtern betrachtet...ist besoffen besser Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18.11.2014, 21:18
Beitrag #3
RE: Checke Drehimpulsgeber nicht!
..und bei Farnell kann man das Datenblatt von dem Alps Teil sich runterladen da ist das auch gut erklärt...
...ich persönlich bevorzuge den 3 kanaligen Typ mit Taste...auch von Alps...
lg
bk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Sad Sketch funktioniert auf dem Mega 2560 nicht Frank1234 14 233 Gestern 21:12
Letzter Beitrag: Frank1234
  Mein Skript macht nicht das was es soll ;( DerMatze79 4 123 16.03.2017 22:19
Letzter Beitrag: MicroBahner
  Programmablauf macht nicht das was ich möchte !! ESP + Blynk b3ta 3 154 01.03.2017 14:29
Letzter Beitrag: Tommy56
Rainbow File geht nicht zum compilieren!!!! Jocky 7 256 19.02.2017 20:01
Letzter Beitrag: Binatone
  IRremote bringe ich nicht zum laufen Franz54 5 181 19.02.2017 11:56
Letzter Beitrag: Tommy56
  Code aus 1.6.9 geht mit 1.8.1 nicht mehr zu kompilieren DL1AKP 7 361 02.02.2017 12:16
Letzter Beitrag: Tommy56
  Arduino Läst sich nicht Programmieren Micha06 4 252 29.01.2017 17:27
Letzter Beitrag: Micha06
  Nicht verzagen Forum fragen bergfrei 13 489 28.01.2017 06:09
Letzter Beitrag: dqb312
  Sloeber findet meinen Com Port nicht :-( Pfeilebastler 2 147 27.01.2017 11:11
Letzter Beitrag: hotsystems
  nRF24l01 empfängt Daten nicht techniclover 1 213 09.01.2017 19:20
Letzter Beitrag: celle

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste