INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Checke Drehimpulsgeber nicht!
18.11.2014, 20:36
Beitrag #1
Checke Drehimpulsgeber nicht!
Hi Leute,
ich checke nicht, wie bei einem normalen Drehimpulsgeber wie z. B. ALPS STEC12E07 Encoder die Impulse erzeugt werden. Ok durch eine Drehscheibe, aber Stromversorgung braucht das Teil doch für die Erzeugung der Impulse auch. Wo kommt die her? Es gibt nur 2 digitale Pins und eine MasseHuh

Gruß
Cray-1
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18.11.2014, 21:03
Beitrag #2
RE: Checke Drehimpulsgeber nicht!
Hallo Cray,

lies dir mal hier http://www.meinduino.de/arduino-grundlag...oder1.html
den zweiten Absatz durch. Dann sollte es klar werden.
Allerdings ist der gesamte Artikel sehr empfehlenswert.

Grüße Ricardo

Nüchtern betrachtet...ist besoffen besser Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18.11.2014, 21:18
Beitrag #3
RE: Checke Drehimpulsgeber nicht!
..und bei Farnell kann man das Datenblatt von dem Alps Teil sich runterladen da ist das auch gut erklärt...
...ich persönlich bevorzuge den 3 kanaligen Typ mit Taste...auch von Alps...
lg
bk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  LCD geht nicht - keine Ahnung warum?? DL1AKP 12 317 15.05.2017 13:17
Letzter Beitrag: DL1AKP
  433mHz Funkmodule senden/empfangen nicht metzgefa 2 317 06.05.2017 13:30
Letzter Beitrag: metzgefa
  SD Karte wird nicht erkannt Maxi290997 6 237 31.03.2017 06:05
Letzter Beitrag: Bitklopfer
Sad Sketch funktioniert auf dem Mega 2560 nicht Frank1234 16 641 26.03.2017 14:15
Letzter Beitrag: oOSpikeOo
  Mein Skript macht nicht das was es soll ;( DerMatze79 4 293 16.03.2017 22:19
Letzter Beitrag: MicroBahner
  Programmablauf macht nicht das was ich möchte !! ESP + Blynk b3ta 3 226 01.03.2017 14:29
Letzter Beitrag: Tommy56
Rainbow File geht nicht zum compilieren!!!! Jocky 7 335 19.02.2017 20:01
Letzter Beitrag: Binatone
  IRremote bringe ich nicht zum laufen Franz54 5 264 19.02.2017 11:56
Letzter Beitrag: Tommy56
  Code aus 1.6.9 geht mit 1.8.1 nicht mehr zu kompilieren DL1AKP 7 484 02.02.2017 12:16
Letzter Beitrag: Tommy56
  Arduino Läst sich nicht Programmieren Micha06 4 358 29.01.2017 17:27
Letzter Beitrag: Micha06

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste