INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Board nicht erkannt - welches Board wählen?
06.03.2019, 20:42
Beitrag #9
RE: Board nicht erkannt - welches Board wählen?
Hallo zusammen,

könnte es vielleicht am USB- Kabel liegen? Ich hatte das selbe Phänomen mit den billigen USB- Kabeln. Nachdem ich diese durch etwas teurer und kürzere ersetzt hatte war das Problem von da an gelöst.

Gruß
Franzel
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
06.03.2019, 21:39
Beitrag #10
RE: Board nicht erkannt - welches Board wählen?
Es gibt auch reine USB-Ladekabel, bei denen die Datenleitungen eingespart wurden.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
07.03.2019, 16:09
Beitrag #11
RE: Board nicht erkannt - welches Board wählen?
Hallo Zusammen,
ich kann auch nur eins sagen: Windows10 funktioniert, W7 nicht als Rückschritt, sondern wenn man es verwendet ist okay, aber nicht neu aufsetzen usw. Zu Probleme mit W10 muß ich allerdings sagen: Wenn man von anbeginn mit W10 arbeitet und alle Upgrades mitgemacht hat, könnte in ein Problemm laden die diese Erscheinungen zeigen könnte. Das große Update 1803 nach 1809 klappte bei mir nicht lückenlos, aber das Neuaufsetzen mit 1809 und keine Claener-Aktivitäten haben mich bis heute immer störungsfrei arbeiten lassen, auch mit den unterschiedlichsten NANO's, UNO, Tini usw.

mfl. Gruß
Achim
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.03.2019, 01:49
Beitrag #12
RE: Board nicht erkannt - welches Board wählen?
Ich muß den alten Thread nochmals hervorholen.
Ich hatte mir neue Leonardos besorgt und alles schien gut.
Doch plötzlich wird einer der beiden vom Win-10-PC nicht mehr zur Kenntnis genommen.
Ich war bei der Entwicklung eines Sketches mit häufigem Upload, Ausgaben über das serielle Terminal, als plötzlich keine Verbindung mehr vorhanden war.
Unter Werkzeuge - Ports erschien der vorher vorhandene com13-Leonardo nicht mehr. Auch im PC-Gerätemanger war nichts mehr vorhanden. Von jetzt auf gleich war der Leonardo unbrauchbar geworden!

Ziehe ich das USB-Kabel von dem Leonardo ab und stecke es an den daneben liegenden zweiten Leonardo, dann funktioniert der tadellos (wie lange noch?).
Also kann man die üblichen Verächtigen (Kabeldefekt, defekter USB-Port) ausschließen.
Ob solcher Leonardo einen elektrischen defekt hat?
Bleibt nur noch: ausbauen und wegwerfen und ein anderes Teil wählen? Welches?
VG
kpc
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.03.2019, 18:02
Beitrag #13
RE: Board nicht erkannt - welches Board wählen?
Hallo,
Das alles ist schon etwas seltsam.
Ich kann dir nur ans Herz legen,
Mal über einen ISP Brenner nachzudenken.
Meiner ist von Diamax und hatte Ca. 19,-€ gekostet.
Das hab ich nie bereut. Auf Wunsch könnte ich dir mal einen Link raussuchen.
Nur im Moment geht's schlecht, da ich heute mit dem Tablet surfen muss.
Gruß, Markus

Immer in Stress
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.03.2019, 19:23 (Dieser Beitrag wurde zuletzt bearbeitet: 16.03.2019 19:29 von kpc.)
Beitrag #14
RE: Board nicht erkannt - welches Board wählen?
Hi Markus,
was kann denn der ISP-Brenner mehr?
Ich hatte sicher nicht erwähnt, daß an meinem ISP schon zwei Geräte dran hängen (zwei PT100-Meßumformer). Ich war gerade dabei, deren Anschluß gangbar zu machen, als das Malheur mit dem USB-Port passierte.

Und Du meinst, das mit ISP (wenn es denn richtig eingerichtet ist) ist langlebiger und zuverlässiger als USB?

Ich habe etwas bei Diamex gefunden. Wie sieht das aber mit einer ISP-Schnittstelle beim Arduino Leonardo / nano aus? Muß man dann die auf einzelnen Pins verteilten Mosi,Miso usw. auf einen USB-Stecker löten zwecks Anschluß an das ISP-Teil?

Viele Grüße
kpc
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.03.2019, 19:33
Beitrag #15
RE: Board nicht erkannt - welches Board wählen?
Du hast da etwas völlig falsch verstanden.

Der ISP-Brenner ist ein Gerät, mit dem man Bootlader, Sketche ohne Bootlader und Prozessoren ohne USB "brennen" kann - also Daten in den Flash übertragen.
Da hängt nichts dran und das ist auch kein Ersatz für USB (nur fürs Programmieren).

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.03.2019, 19:56
Beitrag #16
RE: Board nicht erkannt - welches Board wählen?
(16.03.2019 19:33)Tommy56 schrieb:  Du hast da etwas völlig falsch verstanden.
stimmt
Zitat:Der ISP-Brenner ist ein Gerät, mit dem man Bootlader, Sketche ohne Bootlader und Prozessoren ohne USB "brennen" kann - also Daten in den Flash übertragen.
Gruß Tommy
Wie ich das nach Deiner Antwort nun verstehe, ist die Kette also so:
PC - USB - Programmiergerät - USB - Leonardo od. nano.
Und das funktioniert, wenn die Kette PC - USB - Leonardo nicht funktioniert?
Gruß
kpc
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Leonardo als Joystick - Win7 - USB-Driver startet nicht (code 10) Palmstroem 4 459 11.03.2019 12:55
Letzter Beitrag: Palmstroem
  D1 mini pro startet nicht uweausbaden 5 430 09.03.2019 11:20
Letzter Beitrag: uweausbaden
  SD-Card wird nicht richtig erkannt Heiko67 9 1.555 03.03.2019 19:01
Letzter Beitrag: AnFi
  Treiber für Attiny Programmer Board Harry 11 1.745 29.12.2018 09:11
Letzter Beitrag: hotsystems
  Arduino Mega wird nicht erkannt Gian-Luca 14 3.528 29.11.2018 07:09
Letzter Beitrag: shadowfoxl
  Arduino 2 Relais Low Board nach High Board umbauen! Mister_ACE 11 2.207 01.10.2018 19:36
Letzter Beitrag: amithlon
  Uno geht Nano nicht ... wieso? dani 14 2.489 29.09.2018 14:40
Letzter Beitrag: Bitklopfer
  China Nano mit CH340C + Win 10 läuft nicht mirco432 6 1.351 22.08.2018 12:18
Letzter Beitrag: hotsystems
  Boards werden nicht erkannt / akzeptiert Heli67 7 1.331 04.08.2018 17:49
Letzter Beitrag: Tommy56
  HDMI VGA 2av LCD Controller Board Kit For 7" LCD an einem 7 Zoll Display AT070TN92 dilbert 3 968 03.08.2018 14:20
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste