INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ArduinoDroid Probleme
08.09.2016, 22:48 (Dieser Beitrag wurde zuletzt bearbeitet: 08.09.2016 22:50 von Brother Tak.)
Beitrag #1
ArduinoDroid Probleme
Hi, ich versuche gerade einen Uno aus China mit ArduinoDroid zu koppeln. Man kann dieses Derivat in der Liste auswählen UNO CH340G. Ich kann dann einen Sketch kompilieren aber nicht senden. Ich habe zwei USB / seriell Ports zum Auswählen aber es kommt Error Lenght=1 .......
Was läuft falsch?
Ich habe einen Huawei Medi Pad M2. Bisher las ich, das ohne Root keine Verbindung klappt aber so was steht nicht im Text zu ArduinoDroid?

Danke für Denkanstöße aller Art. Das Board läuft unter Windows10 gut und ich kann von da laden aber mit Tablet wäre das besser.

Matthias
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.09.2016, 22:12
Beitrag #2
RE: ArduinoDroid Probleme
Hi, Problem gelöst. Ich konnte Blink zum Arduino UNO Clon senden. Den Scetch zu verändern ging auch und der Arduino hat reagiert. Ich hatte heute Abend ein bisschen Zeit und die richtige Idee aus einem englischen Board. Es fehlte Strom. Den Arduino ans Netzteil und die Kommunikation verläuft ohne Probleme. Jetzt kann ich ohne PC mit dem Arduino expermentieren.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Roboter-Bau Probleme blebbens 8 404 12.07.2016 07:35
Letzter Beitrag: Binatone
  Probleme mit sprintf() und dtostrf() GMBU 11 909 22.06.2016 10:52
Letzter Beitrag: GMBU
  Makeblock mit Scratch programmieren- Probleme Keinen Schimmer 6 1.215 06.05.2016 18:34
Letzter Beitrag: arduinopeter
  Programme vom UNO auf nano , mini Pro portieren Probleme anwo 19 1.245 17.04.2016 21:12
Letzter Beitrag: hotsystems
  Probleme beim Auslesen eines IR Empfängers linuxpaul 7 598 06.03.2016 14:44
Letzter Beitrag: hotsystems
  I²C vom NANO zum PI Probleme mit High/Low Bit Tobias1984 4 349 29.02.2016 00:00
Letzter Beitrag: hotsystems
  Probleme beim auswählen des Ports Levi 11 1.024 21.02.2016 18:00
Letzter Beitrag: hotsystems
  IRemote probleme mit abfrage schnutzkurt 18 1.197 20.02.2016 01:30
Letzter Beitrag: SkobyMobil
  Probleme mit SPI - Ethernet und nRF24L01 itsy 35 3.146 21.11.2015 19:59
Letzter Beitrag: ardu_arne
  ESP8266 EEPROM Probleme Pf@nne 5 2.689 09.10.2015 18:00
Letzter Beitrag: Pf@nne

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste