INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino wird nicht von Win7 64Bit erkannt
13.08.2013, 19:22
Beitrag #9
RE: Arduino wird nicht von Win7 64Bit erkannt
(13.08.2013 19:15)audacity363 schrieb:  Guten Abend
Also das mit den Treibern stimmt Teilweise. Das ganze muss nur mit Admin Passwort versehen werden wenn noch ein zweites/drittes usw. User Konto existiert. Bei mir gibt es allerdings nur das Administrator Konto. Dort muss das ganze nur mit ja oder nein abgesegnet werden.

Werde ihn jetzt mal zurück schicken und mal sehen was der Händler sagt.
Habe mir so ein Starter Set bestellt und es scheint auch kein Original Arduino weil dort nur Uno und nichts weiter draufsteht.

also bei mir war z.B. so das wenn ich das Passwort eingegeben habe nachdem ich die Installation gestartet hatte dann ging es nicht den Treiber zu installieren.
Aber wenn ich auf die .EXE mit Rechtsklick auf "ausführen als Admin" ging und dann das PW und den Adminuser eingegeben habe dann hat es geklappt...

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.08.2013, 17:03
Beitrag #10
RE: Arduino wird nicht von Win7 64Bit erkannt
Jap das passiert wenn man nicht direkt mit dem Adminkonto eingeloggt ist. Da ich dies aber bin wird jedes Setup mit Adminrechten ausgeführt. Ebenfalls muss man kein Passwort eingeben sondern einfach ja oder nein bei dem Admin Overlay klicken.

Ich habe jetzt einen neuen und jetzt klappt alles ohne Probleme.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.08.2013, 18:50
Beitrag #11
RE: Arduino wird nicht von Win7 64Bit erkannt
...auch gut...Rolleyes

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Arduino UNO Board wird heiß ardun 6 243 02.01.2017 10:44
Letzter Beitrag: ardun
  ws2812b + nodemcu Ich finde den Fehler nicht. Tha_Coralis 16 543 15.12.2016 18:37
Letzter Beitrag: Harry Hirsch
  USB-Gerät wird nicht erkannt kpc 4 309 13.12.2016 15:48
Letzter Beitrag: René Hitz
  Bluetooth-Steuerung mit elegoo uno funktioniert nicht Matthias_Arduino 0 267 01.11.2016 19:47
Letzter Beitrag: Matthias_Arduino
  Pin 5 an Pro Micro funktioniert nicht scritch 1 183 07.09.2016 13:54
Letzter Beitrag: ardu_arne
  Arduino UNO IC wird heiß fagus 1 259 31.08.2016 11:20
Letzter Beitrag: ardu_arne
  ESP8266-01 wird heiß ? cuteemo 5 418 20.08.2016 10:16
Letzter Beitrag: HDT
  Nema 17 Schrittmotor läuft an a4988 nicht fagus 9 668 04.08.2016 20:12
Letzter Beitrag: fagus
  LCD 1602 mit HD44780 TWI Controller funktioinert nicht mehr emduino 2 250 26.07.2016 20:42
Letzter Beitrag: hotsystems
  Uno gehen zwei digital Pins nicht edlosijagen 15 658 07.07.2016 19:22
Letzter Beitrag: Bitklopfer

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste