INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino mega 2560 mit TFT LCD Touch Shield V1
02.08.2016, 19:56
Beitrag #17
RE: Arduino mega 2560 mit TFT LCD Touch Shield V1
(02.08.2016 19:28)Clemens55555 schrieb:  Supi jetzt funkioniert es Big Grin

Schön, dass dir geholfen werden konnte.

Jetzt ist es aber nicht nur wichtig, dass du davon profitierst, auch alle, die ein ähnliches Problem haben, soll geholfen werden.
Deshalb ist es unbedingt wichtig, dass du uns deine Lösung schilderst.
Lötzinnerhitzer hat es ja schon geschrieben.

Das ist im übrigen auch Sinn des Forums.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Gruß Dieter
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
02.08.2016, 20:51
Beitrag #18
RE: Arduino mega 2560 mit TFT LCD Touch Shield V1
(02.08.2016 19:56)hotsystems schrieb:  
(02.08.2016 19:28)Clemens55555 schrieb:  Supi jetzt funkioniert es Big Grin

Schön, dass dir geholfen werden konnte.

Jetzt ist es aber nicht nur wichtig, dass du davon profitierst, auch alle, die ein ähnliches Problem haben, soll geholfen werden.
Deshalb ist es unbedingt wichtig, dass du uns deine Lösung schilderst.
Lötzinnerhitzer hat es ja schon geschrieben.

Das ist im übrigen auch Sinn des Forums.

Es lang an den falschen Pin Belegung und an dieser Datei
#define use_uno_shild_on_mega 1
so für Arduino uno
myGLCD(ITDB28 ,19,18,17,16);
und so mit denn Arduino mega
myGLCD(ITDB28 ,A5,A4,A3,A2);
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Arduino Mega mit Shield und 7" Touch Tudorf 6 105 21.02.2018 19:12
Letzter Beitrag: Tudorf
  [gelöst] Micro SD-Card Shield an ISP? torsten_156 1 133 08.02.2018 22:24
Letzter Beitrag: Tommy56
  COM Port bei Arduino Mega? LoroLoco 8 557 19.01.2018 12:49
Letzter Beitrag: hotsystems
  timer Mega 2560 4x tone Output see 6 347 11.01.2018 20:11
Letzter Beitrag: Tommy56
  TFT 2.8" SPI bleibt weiß MEGA 2560 tillmg 15 838 06.01.2018 15:36
Letzter Beitrag: tillmg
  Motor Shield V3 Analog Digital Converter Nextero 5 327 19.12.2017 10:54
Letzter Beitrag: Nextero
  Aptotec V1.2 Can Bus Shield / Auto Marc2014 23 1.685 01.11.2017 07:30
Letzter Beitrag: Bitklopfer
  Arduino MEGA + EthernetShield W5100 und weiteres SPI Device ? Stargazer 12 1.025 11.10.2017 19:03
Letzter Beitrag: Tommy56
  Mega 2560 Visualisieren binderj1 11 877 01.10.2017 19:07
Letzter Beitrag: Tommy56
  Logger am Mega 2560 Wolfgang50 3 452 13.09.2017 10:53
Letzter Beitrag: Tommy56

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste