INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino mega 2560 mit TFT LCD Touch Shield V1
02.08.2016, 19:56
Beitrag #17
RE: Arduino mega 2560 mit TFT LCD Touch Shield V1
(02.08.2016 19:28)Clemens55555 schrieb:  Supi jetzt funkioniert es Big Grin

Schön, dass dir geholfen werden konnte.

Jetzt ist es aber nicht nur wichtig, dass du davon profitierst, auch alle, die ein ähnliches Problem haben, soll geholfen werden.
Deshalb ist es unbedingt wichtig, dass du uns deine Lösung schilderst.
Lötzinnerhitzer hat es ja schon geschrieben.

Das ist im übrigen auch Sinn des Forums.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
02.08.2016, 20:51
Beitrag #18
RE: Arduino mega 2560 mit TFT LCD Touch Shield V1
(02.08.2016 19:56)hotsystems schrieb:  
(02.08.2016 19:28)Clemens55555 schrieb:  Supi jetzt funkioniert es Big Grin

Schön, dass dir geholfen werden konnte.

Jetzt ist es aber nicht nur wichtig, dass du davon profitierst, auch alle, die ein ähnliches Problem haben, soll geholfen werden.
Deshalb ist es unbedingt wichtig, dass du uns deine Lösung schilderst.
Lötzinnerhitzer hat es ja schon geschrieben.

Das ist im übrigen auch Sinn des Forums.

Es lang an den falschen Pin Belegung und an dieser Datei
#define use_uno_shild_on_mega 1
so für Arduino uno
myGLCD(ITDB28 ,19,18,17,16);
und so mit denn Arduino mega
myGLCD(ITDB28 ,A5,A4,A3,A2);
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Sad Sketch funktioniert auf dem Mega 2560 nicht Frank1234 14 240 22.03.2017 21:12
Letzter Beitrag: Frank1234
  tft.touch screen david 4 105 20.03.2017 12:58
Letzter Beitrag: hotsystems
  Mega 2560 und deren RX/TX alpenpower 17 3.387 06.03.2017 13:25
Letzter Beitrag: Franz54
  Can-Bus Shield ok, aber keine Daten Clubsport 52 2.810 26.01.2017 16:32
Letzter Beitrag: Tommy56
  Einstieg Arduino Mega Markus0815 14 565 08.01.2017 13:40
Letzter Beitrag: Tommy56
  [Gelöst] SD Card (Ethernet Shield) IO funktioniert nicht __jb__ 7 510 05.01.2017 09:51
Letzter Beitrag: rpt007
  Arduino Mega startet immer wieder neu Badger1875 9 939 26.12.2016 17:56
Letzter Beitrag: Badger1875
  2 Mega 2560 R3 unterschiedliche Firmware? Gonmaus 2 282 11.12.2016 13:40
Letzter Beitrag: P.Martin
  CP2102 und USB Host Shield ?? DL1AKP 0 124 01.12.2016 08:55
Letzter Beitrag: DL1AKP
  Arduino UNO und Ethernet Shield 2 POE und Fritzbox 3272 tr3 2 311 19.11.2016 10:46
Letzter Beitrag: tr3

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste