INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino geschrottet?
01.12.2018, 16:50
Beitrag #25
RE: Arduino geschrottet?
(01.12.2018 16:23)amithlon schrieb:  .....
Das passiert, wenn auch sehr selten, genauso bei Originalen, wie mein Bekannter und ein paar Leute im Netz feststellen durften.
.....

Mein Reden.....
Es gibt hier aber tatsächlich "oberschlaue Leute", die behaupte, das funktioniert immer und fehlerfrei. Sollen sie gerne weiter glauben.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.12.2018, 16:50
Beitrag #26
RE: Arduino geschrottet?
(01.12.2018 16:27)Tino83 schrieb:  Also ich habe folgendes Shield (nicht slebst gekauft, sondern geschenkt bekommen).
Ich fand es praktisch, da ich dort die Servos einfach nur drauf stecken muss.

https://de.farnell.com/arduino/t020040/m...dp/2075378

Es hat leider keine eigene Stromversorgung.

Gibt es Möglichkeit dieses weiter zu nutzen und das Problem mit der Stromversorgung zu lösen?

Hi,
also wenn du die Beschreibung von dem Shield liest...das ist für Sensoren und nicht für einen Schwarm Servos. Und nein dieser Shield hat offensichtlich keinen Anschluß um Servo's separat zu versorgen.
Und wie die Kollegen schon sagten, ein Servo an einen Ardi direkt anschließen ist Mord... und dann noch die Eingangsspannung erhöhen ist schon Vorsätzlich.... um den Längsregler zu grillen... der kann auf dem Board vielleicht 1 Watt Leistung ab... und ein Servo zieht schnell mal bis zu 2A.... mal 6 ...*schweißvonderstirnwische* sicher die werden zeitversetzt angesteuert...aber nada.... ich schließe nicht mal 1 Servo direkt an einen Ardi an weil hier schon der Strom zu solchen Spannungseinbrüchen führt das der Ardi einen Reset bekommt und das auch dann wenn ein 1A Regler verbaut ist.

So und mal zu den ganzen Off Topic Diskusionen in die sich mancher hier so ergiesen.... seid lieb zueinander oder ich muß die Blaue Moderatorenkarte ziehen und das heißt dann Strafbank.... alles klar *punkt*
lgbk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.12.2018, 17:07
Beitrag #27
RE: Arduino geschrottet?
(01.12.2018 13:33)Tino83 schrieb:  Ich glaub so tief bin ich in der Elektrotechnik nicht bewandert, was die Verlustleistung angeht.
Das kuriose ist, dass es ja relativ lange funktioniert hat.

mein Board (gerade gesehen, kein Original):
ARD MEGA 2560

Auch wenn du nicht so tief in der Elektronik steckst, solltest du unbedingt die zugehörigen Datenblätter lesen. Da steht z.B. zu deinem Board:
Niederspannungseingang 9Volt DC.
Das sagt eindeutig keine 12Volt.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.12.2018, 17:57
Beitrag #28
RE: Arduino geschrottet?
Ich danke erst einmal. Ich mache morgen mal eine Zeichnung, ob ich alles richtig verstanden habe. Aber sehe ich es richtig, dass ich das Shield dann nicht verwenden kann?
Ist dann zwar nicht mehr so einfach, aber wenn es die Lebensdauer des Boards verlängert, werde ich diesen Schritt wohl gehen.

Nebenbei, auf der Packung zu dem Board steht:
Eingang Spannung 7-12V (DC in), alternativ 5V (USB)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.12.2018, 18:08
Beitrag #29
RE: Arduino geschrottet?
(01.12.2018 17:57)Tino83 schrieb:  Ich danke erst einmal. Ich mache morgen mal eine Zeichnung, ob ich alles richtig verstanden habe. Aber sehe ich es richtig, dass ich das Shield dann nicht verwenden kann?
Ist dann zwar nicht mehr so einfach, aber wenn es die Lebensdauer des Boards verlängert, werde ich diesen Schritt wohl gehen.

Nebenbei, auf der Packung zu dem Board steht:
Eingang Spannung 7-12V (DC in), alternativ 5V (USB)

Das hattest du uns nicht geschrieben.
Dennoch halte ich mich an Datenblätter.
Aber wie schon geschrieben, liegt bei deinem Aufbau das Problem am zu hohen Strom (geschätzt 2A) x Spannungsabfall (7 Volt) = Verlustleistung (14 Watt).
Das ist für den Spannungsregler zu viel.

Du kannst aber ein leistungsstarkes 5 Volt Netzteil nehmen und damit alles betreiben. Arduino und die Servos. Die 5 Volt am "5Volt-Pin" des Arduino anschließen. Aber niemals 5Volt und USB gleichzeitig anschließen.
So kannst du evtl. auch das Shield verwenden, wenn das einen eigenen Spannungseingang hat.
Wenn nicht, lass es weg.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.12.2018, 18:20
Beitrag #30
RE: Arduino geschrottet?
Wenn Du Probleme beim gleichzeitigen Betrieb von 5V und USB vermeiden willst, dann präpariere Dir dafür ein USB-Kabel, bei dem Du die 5V-Leitung durchtrennst.
Damit kannst Du programmieren und serielle Ausgaben nutzen und hast keine Spannungsprobleme.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.12.2018, 19:35
Beitrag #31
RE: Arduino geschrottet?
Hallo,

ich war da bei einem UNO, der für solche Experimente genutzt wird, ganz böse: ich habe die Sicherung ausgelötet und einen DIP-Schalter aufgelötet. Nun liegt es ganz bei mir, daran zu denken, den Schalter umzuschalten wenn ich ein externes Netzteil anstecke...
Versogt wird dann extern aus einem 5V Netzteil am 5V Pin, eben wegen der geringen Belastbarkeit des Llnearreglers.

Da sein Board offenbar auch die Sicherung direkt in der USB 5V-Leitung hat, sollte er die auf jeden Fall mal auf Durchgang prüfen.

Gruß aus Berlin
Michael
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.12.2018, 19:39 (Dieser Beitrag wurde zuletzt bearbeitet: 01.12.2018 20:10 von Franz54.)
Beitrag #32
RE: Arduino geschrottet?
Ich habe bestimmt 1 Jahr oder mehr alle meine Arduinos mit einem 5 Volt 2 Amp. Netzteil über eine Diode auf den 5Volt Pin versorgt. Da über die Diode aus den etwa 5,3 Volt etwa 4,7 Volt wurden konnte ich auch Stundenlang zusätzlich den USB dran lassen, ohne irgend welche schäden. Das beruhte darauf, dass ich mit meinen 4,7 Volt die 5 Volt USB Versorgung nicht tangierte, und durch die Diode die USB Spannung auch nicht zu den Zusatzgeräten konnte. Also der USB Port nicht durch die externen Zusatzgeräte belastet war.

Nachteil war, dass das Verhalten des Arduinos manchmal wenn er nur über die Diode mit 4,7 Volt versorgt war, anders reagierte als mit der USB Versorgung, oder mit einer vernüftigen 5 Volt Versorgung über den 5 Volt Pin.

Deshalb habe ich bei mir umgebaut, so dass ich heute über das 5 Volt Netzteil den Arduino ohne Diode versorge und die Zusatzgeräte wie vorher auch über dieses Netzteil. Dafür ist in jedem USB-Kabel das auf meinem Arbeitsplatz zu den Arduinos geht der Plus 5 Volt Draht getrennt. Wie es auch damals schon Tommy und Dieter geschrieben haben. Also keine Versorgung mehr über den USB Port. Ich hab keine Lust, jedesmal wenn ich was anstecken will zu überlegen, ob ich das jetzt ohne Schaden tun kann. Smile

So ist die Versorgung einwandfrei und die Sicherheit dass ich nicht´s grille ist auch gegeben.

Franz

https://www.youtube.com/watch?v=Fnzn85oWM_Q
Hier was zum Thema Deutsche Politik Angry
Und hier zum Thema richtige Politik Big Grin
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Arduino Mega 2560 vs Arduino DUE Batucada 20 1.934 24.02.2019 16:38
Letzter Beitrag: Batucada
  Habe ich gerade meinen Uno geschrottet? FunWithArduino 10 2.138 22.09.2016 22:21
Letzter Beitrag: hotsystems
  LCD Anzeige für Arduino Mega2560 an Arduino Due? DaniDD 1 2.528 03.06.2015 12:16
Letzter Beitrag: DaniDD
  Arduino Pin mit anderem Arduino auslesen - geht das? Gelegenheitsbastler 8 7.062 08.05.2015 20:49
Letzter Beitrag: Bitklopfer
  Original Arduino MEGA 2560 und Original Arduino TFT LCD screen funzt nicht Odiug 6 4.494 12.12.2014 15:28
Letzter Beitrag: Odiug
Question Arduino Mega ADK oder Arduino Due? Baja-Junky 1 7.321 14.08.2013 21:16
Letzter Beitrag: Bitklopfer

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste