INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino geschrottet?
01.12.2018, 13:33
Beitrag #17
RE: Arduino geschrottet?
Ich glaub so tief bin ich in der Elektrotechnik nicht bewandert, was die Verlustleistung angeht.
Das kuriose ist, dass es ja relativ lange funktioniert hat.

mein Board (gerade gesehen, kein Original):
ARD MEGA 2560

https://www.reichelt.de/arduino-kompatib...D_BwE&&r=1
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.12.2018, 14:02
Beitrag #18
RE: Arduino geschrottet?
(01.12.2018 13:33)Tino83 schrieb:  Das kuriose ist, dass es ja relativ lange funktioniert hat.
Wenn die Überlastung nicht extrem über dem Möglichen ist, dauert das Sterben etwas länger. Wie die Schaltung dieses Teils ist, ist mir nicht bekannt.
Kannst Du bitte noch die Frage nach dem Netzteil beantworten, ob Du 5V direkt am 5V-Anschluß eingespeist hast oder mit welcher Spannung Du an Vin bersorgt hast?

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.12.2018, 14:08
Beitrag #19
RE: Arduino geschrottet?
Also ich habe per USB die 5V gehabt, aber darüber ließen sich keine 6 Servos betrieben. Also hatte ich es erst mit 9V beim AC-Anschluss probiert aber auch da waren die Bewegungen der Servos nur sehr zögerlich. Bei 12V lief es dann ziemlich viel versprechend.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.12.2018, 14:13
Beitrag #20
RE: Arduino geschrottet?
(01.12.2018 14:08)Tino83 schrieb:  Also ich habe per USB die 5V gehabt, aber darüber ließen sich keine 6 Servos betrieben. Also hatte ich es erst mit 9V beim AC-Anschluss probiert aber auch da waren die Bewegungen der Servos nur sehr zögerlich. Bei 12V lief es dann ziemlich viel versprechend.
Du hast also die 6 Servos aus dem 12 V - Netzeil über den Spannungsregler des Arduino mit 5 V versorgt? Das überlebt der Spannungsregler selten. Dazu zusätzlich 5V über USB - das wäre auf dem Original kein Problem gewesen, bei diesem Teil wissen wir es nicht.

Du musst die Servos auf alle Fälle aus einem eigenen 5V - Netzteil oder einem Schaltregler, der 5V aus den 12V bereitstellt, versorgen.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.12.2018, 14:23
Beitrag #21
RE: Arduino geschrottet?
Das hört sich nach einem Plan an. Ich ärgere mich dennoch über meine Gutgläubigkeit, dass "Mega" scheinbar nicht so gut ist, wie sein Vorbild.

Was mich irritiert, dass es ja einige Videos gibt, wo mittels Arduino, scheinbar problemlos, 6 Servos gesteuert werden und meines Wissens hatten die keine extra Stromversorgung oder so.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.12.2018, 16:23
Beitrag #22
RE: Arduino geschrottet?
Hallo,

ich finde zu den Servos keinerlei Daten oder Angaben zur Stromaufnahme. Die Servos laufen mit 4,8V...6V, also üblich. Wenn man die Servos aus den 5V des Arduino versorgt dürte der beim Ansteuern der Servos wegen Spannungseinbrüchen vermutlich abstürzen.
Die SMD-Sicherung (grün, zwischen USB- und Netzteilbuchse) hast Du mal durchgemessen?
Die Spannungsumschaltung scheint die Arduino-übliche zu sein, OPV + MosFET. Die versagt unter Umständen, wenn er am USB hängt und die zusätzliche Netzteilversorgung den Bereich unter 7V durchläuft, z.B. durch Wackelkontakt oder Spannungseinbruch des Netzteils. Das passiert, wenn auch sehr selten, genauso bei Originalen, wie mein Bekannter und ein paar Leute im Netz feststellen durften.

Dein "MegaSensorShield von TinkerKit" kann ich nicht zuordnen, da gibt es mehrere. Auch welche, die offenbar keine eigene Spannungsversorung z.B. für Servos, eingeplant haben. Empfinde ich als Fehlkonstruktion...

Gruß aus Berlin
Michael
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.12.2018, 16:27
Beitrag #23
RE: Arduino geschrottet?
Also ich habe folgendes Shield (nicht slebst gekauft, sondern geschenkt bekommen).
Ich fand es praktisch, da ich dort die Servos einfach nur drauf stecken muss.

https://de.farnell.com/arduino/t020040/m...dp/2075378

Es hat leider keine eigene Stromversorgung.

Gibt es Möglichkeit dieses weiter zu nutzen und das Problem mit der Stromversorgung zu lösen?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.12.2018, 16:41
Beitrag #24
RE: Arduino geschrottet?
Tino83 schrieb:Es hat leider keine eigene Stromversorgung.

Gibt es Möglichkeit dieses weiter zu nutzen und das Problem mit der Stromversorgung zu lösen?
Eine externe Stromversorgung ist für Anzahl, der von dir verwendeten Servos notwendig!
Die GNDs vom Arduino und dem externen Netzteil miteinander verbinden. Das sind die Minuspole.

Der Pluspol der Servos zusammen an den Pluspol des externen Netzteils anschließen, nicht am Arduino.
Den Arduino mit seinem Netzteil versorgen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Arduino Mega 2560 vs Arduino DUE Batucada 20 3.515 24.02.2019 16:38
Letzter Beitrag: Batucada
  Habe ich gerade meinen Uno geschrottet? FunWithArduino 10 2.261 22.09.2016 22:21
Letzter Beitrag: hotsystems
  LCD Anzeige für Arduino Mega2560 an Arduino Due? DaniDD 1 2.859 03.06.2015 12:16
Letzter Beitrag: DaniDD
  Arduino Pin mit anderem Arduino auslesen - geht das? Gelegenheitsbastler 8 7.646 08.05.2015 20:49
Letzter Beitrag: Bitklopfer
  Original Arduino MEGA 2560 und Original Arduino TFT LCD screen funzt nicht Odiug 6 4.921 12.12.2014 15:28
Letzter Beitrag: Odiug
Question Arduino Mega ADK oder Arduino Due? Baja-Junky 1 7.916 14.08.2013 21:16
Letzter Beitrag: Bitklopfer

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste