INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino Webserver - HTML-Checkbox Problem
20.06.2013, 12:51
Beitrag #1
Arduino Webserver - HTML-Checkbox Problem
Hey Leute,

ich habe keinen blassen Schimmer wie ich weiter kommen soll, habe einen Webserver auf dem Arudino Uno laufen. Nun möchte ich ihn über das Ethernet Shield, in welches ich eine SD-Karte gesteckt habe die Datei index.htm aufrufen und über diese mit Hilfe einer Checkbox z.B. eine LED toogeln können.
Hat einer Ahnung wie man sowas zu Stande bringt? html-Kenntnisse habe ich, was ich mich frage ist wie die HTML-Datei der .ino Datei mitteilen will ob die Checkbox angeklickt wurde oder nicht.
Habe schonmal ein Beispiel zu dem Thema gesehen, allerdings wurde das nicht über eine externe HTML-Datei auf der SD-Karte bewerkstelligt.

Wäre echt cool wenn ihr mir helfen könntet! Smile

Gruß Decki
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Smart Home Webserver Basic Authentication Problem Osotastic 21 248 Heute 18:00
Letzter Beitrag: Tommy56
  ESP8622 - 01 sendet UDP - Problem WLan Kriskind 33 927 11.02.2017 18:59
Letzter Beitrag: Tommy56
  Problem mit Sketch senden an Uno feuerwehr 5 277 31.01.2017 20:41
Letzter Beitrag: Tommy56
  Messdatenausgabe auf Webserver über NanoESP RivaDynamite 10 511 10.01.2017 15:49
Letzter Beitrag: renid55
  Beim Hochladen USB Problem Nils 10 514 29.12.2016 21:05
Letzter Beitrag: renid55
  ESP8266 ESP12-E Webserver-Frage Claus_M 8 545 14.11.2016 22:02
Letzter Beitrag: Claus_M
  Webserver + Bild als Hintergrund ?! Marc2014 8 381 11.10.2016 21:39
Letzter Beitrag: Bitklopfer
  Problem mit SD Card Library BennIY 4 324 06.10.2016 18:38
Letzter Beitrag: Bitklopfer
  ESP8266 Webserver Programmieren HDT 11 1.250 23.08.2016 13:28
Letzter Beitrag: HDT
  Problem mit SD.remove Eichner 6 281 22.08.2016 19:42
Letzter Beitrag: Eichner

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste