INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino Uno, reine Netzversorgung funktioniert nicht
16.12.2014, 14:52
Beitrag #1
Arduino Uno, reine Netzversorgung funktioniert nicht
Hallo,
habe mein Arduino-Uno-Board an eine Versorgungsspannung mit dem entsprechenden Stecker angeschlossen, doch es tut sich nichts. Die Power-LED bleibt ausgeschaltet. Über USB funktioniert alles tadellos. Hat der Steckanschluss vielleicht eine Macke?

Gruß
Cray-1
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.12.2014, 19:26
Beitrag #2
RE: Arduino Uno, reine Netzversorgung funktioniert nicht
(16.12.2014 15:56)Zorg schrieb:  hast Du die externe Spannungsversorgung schon ausgemessen ? Polung geprüft ?
Hohlstecker die genaue Grösse ?
Shit, war falsch gepolt. Jetzt geht'sSmile

Gruß
Cray-1
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  TFT Display will nicht so wie ich Franzel007 10 647 12.05.2018 09:28
Letzter Beitrag: amithlon
  Neuling kommt nicht weiter, ws2812 If abfragen Tabata 8 762 19.04.2018 14:07
Letzter Beitrag: Tommy56
  millis() zählt nicht weiter sowerum 8 628 09.04.2018 17:55
Letzter Beitrag: Tommy56
  ATMega 328P Bootloader funktioniert nur 1x Gelegenheitsbastler 4 332 08.04.2018 16:09
Letzter Beitrag: Chopp
  Windmesser auslesen will noch nicht so recht klappen.. Stargazer 12 769 05.04.2018 10:54
Letzter Beitrag: amithlon
  Bootlader Brennen funktioniert nicht Ardusil 6 528 18.03.2018 10:53
Letzter Beitrag: hotsystems
  Bool wird nicht umgesetzt Wampo 3 390 10.03.2018 23:04
Letzter Beitrag: Tommy56
  NTC für LCD-Anzeige.Weiter bekomme ich nicht hin malsehen 17 1.193 09.03.2018 20:28
Letzter Beitrag: malsehen
  328P geht nicht mehr [gelöst] Harry 37 3.025 04.03.2018 19:57
Letzter Beitrag: Harry
  UDP Paket über UART senden (nicht SPI) Wampo 9 781 04.03.2018 18:49
Letzter Beitrag: Tommy56

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste