INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino Uno R3 wird nicht erkannt
14.06.2016, 19:39
Beitrag #1
Arduino Uno R3 wird nicht erkannt
Hallo,
ich bin recht neu in der Arduino Geschichte, habe aber schon einige Sketche ausprobiert.
Nun habe ich ein Problem mit dem hochladen der Sketche auf den Uno.
Folgenden Fehler bekomme ich angezeigt:

avrdude: stk500_recv(): programmer is not responding
Problem beim Hochladen auf das Board. Hilfestellung dazu unter http://www.arduino.cc/en/Guide/Troubleshooting#upload
.

Den Guide über das Troubleshooting habe ich abgearbeitet, Fehler bleibt aber.
Der Fehler tritt bei allen 4 vorhandenen Uno´s auf sowie auch bei 2 unterschiedlichen Rechnern. Einer mit Win 10 der andere mit Win 7.
Teilweise laufen der hochgeladenen Programme trotz der Fehlermeldung, dann auch wieder nicht. Wenn ich den PC neu starte geht es manchmal, aber auch nicht immer.
Das mcht keinen Spaß
Hat jemand einen ultimativen Tipp für mich oder bin ich nur zu blöd für diese Art von Computer.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.06.2016, 19:43
Beitrag #2
RE: Arduino Uno R3 wird nicht erkannt
Hi,
was ist denn da für ein Chip als USB Interface verbaut ?
Vielleicht ein CH340 aus China ? ...sprich kommen deine Boards aus China ?
Dann ist es sehr wahrscheinlich das dieser 340er drauf ist...das Thema wurde z.B. schon mal hier beleuchtet.
lgbk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.06.2016, 19:50 (Dieser Beitrag wurde zuletzt bearbeitet: 14.06.2016 20:15 von feuerwehr.)
Beitrag #3
RE: Arduino Uno R3 wird nicht erkannt
Ich habe 2x China mit dem CH340 Chip und 2x "orginal" mit Atmel Mega Chip.
Bei den China Clons zeigt WIN als Schnittstelle USB serial
Bei den "Original" Uno wird der COM direkt als COM 3 bzw 4 usw angezeigt.
Probleme habe bei beiden Arduino Typen.

@Bitklopfer
Ich habe mal den Treiber für den CH340 Chip aus dem von dir verlinkten Thread installiert, die China Klons werden trotzdem nicht erkannt.
Manchmal glaube ich das das alles bei mir mit Luftdruck Uhrzeit und Regentendenz zu tun hat.
Mal geht es beim nächsten Versuch wieder nicht.
Ehrlich so macht das keinen Spaß, besonders weil es vor ein paar Wochen noch alles ohne Problem lief.
Kann mir jemand sagen ob das hochladen mit einer Linux Distributions sicher funktioniert, dann mach ich mir einen PC mit Linux fertig.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.06.2016, 20:40
Beitrag #4
RE: Arduino Uno R3 wird nicht erkannt
Hast du schon mal das USB-Kabel getauscht?
Das macht auch oft Probleme.

Bei der von dir geposteten Fehlermeldung, (tritt bei mit auch hin und wieder auf), ziehe ich das USB-KABEL aus dem USB-Port, warte kurz und stecke es erneut ein.
Dann funktioniert alles wie gehabt.
Häufig liegen die Fehler auch beim Betriebssystem und nicht am Arduino, speziell wenn es mehrere sind.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15.06.2016, 14:30
Beitrag #5
RE: Arduino Uno R3 wird nicht erkannt
Joo USB Kabel getauscht, neue gekauft, kurze, lange, rote, blaue usw. USB HUB mit externer Spannungsversorgung alles probiert.
Wenn ich das USB Kabel abziehe geht es mal, mal wieder nicht.
Arduino 1.6.8 gelöscht andere Version installiert, geht dann ein paar mal dann wieder nicht.
Selbst ein völlig neu installiertes WIN 10 (allerdings upgrade von 7 ) spielte nicht lange mit.
Manchmal wird der Sketch auch funktionsfähig trotz Fehlermeldung übertragen. Hilft mir aber nicht da ich nie weiß ob der Sketch fehlerhaft ist oder nur das hochladen wieder nicht funktioniert hat.
Begeisterung ist anders.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15.06.2016, 14:41
Beitrag #6
RE: Arduino Uno R3 wird nicht erkannt
(15.06.2016 14:30)feuerwehr schrieb:  Begeisterung ist anders.
Das glaube ich dir.

Aber ich vermute, es liegt nicht an den Arduinos. Ich habe hier so einige die ich ein und ausstecke und bespiele. Mit und ohne USB-Serial-Adapter, direkt und mit ISP-Programmer. Lediglich das obige Problem tritt ab und zu mal auf, aber sonst geht alles sehr stabil.

Sorry, aber da habe ich keine weitere Idee. Sad

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15.06.2016, 14:43
Beitrag #7
RE: Arduino Uno R3 wird nicht erkannt
@hotsystem
Ich vermute auch dieses schöne neue Windows ist das Problem.
Ich werde mal einen Rechner mit Linux vorbereiten, vielleicht wird das dann was.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15.06.2016, 14:48
Beitrag #8
RE: Arduino Uno R3 wird nicht erkannt
(15.06.2016 14:43)feuerwehr schrieb:  Ich vermute auch dieses schöne neue Windows ist das Problem.

Ja, das ist noch eine Möglichkeit.
Ich verwende hier für die Arduinos nur Windows 7, daher kann ich über keine Probleme "meckern".

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  SD Karte wird nicht erkannt Maxi290997 6 199 31.03.2017 06:05
Letzter Beitrag: Bitklopfer
Sad Sketch funktioniert auf dem Mega 2560 nicht Frank1234 16 597 26.03.2017 14:15
Letzter Beitrag: oOSpikeOo
  Mein Skript macht nicht das was es soll ;( DerMatze79 4 238 16.03.2017 22:19
Letzter Beitrag: MicroBahner
  Programmablauf macht nicht das was ich möchte !! ESP + Blynk b3ta 3 204 01.03.2017 14:29
Letzter Beitrag: Tommy56
Rainbow File geht nicht zum compilieren!!!! Jocky 7 299 19.02.2017 20:01
Letzter Beitrag: Binatone
  IRremote bringe ich nicht zum laufen Franz54 5 233 19.02.2017 11:56
Letzter Beitrag: Tommy56
  Code aus 1.6.9 geht mit 1.8.1 nicht mehr zu kompilieren DL1AKP 7 424 02.02.2017 12:16
Letzter Beitrag: Tommy56
  Arduino Läst sich nicht Programmieren Micha06 4 319 29.01.2017 17:27
Letzter Beitrag: Micha06
  Nicht verzagen Forum fragen bergfrei 13 562 28.01.2017 06:09
Letzter Beitrag: dqb312
  Sloeber findet meinen Com Port nicht :-( Pfeilebastler 2 185 27.01.2017 11:11
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste