INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino Uno+ Ethernetshield W5100 wird in Fritz Box nicht erkannt
22.01.2021, 13:49
Beitrag #9
RE: Arduino Uno+ Ethernetshield W5100 wird in Fritz Box nicht erkannt
(22.01.2021 13:24)Tommy56[url' schrieb:  https://www.portchecktool.com/[/url]']
(22.01.2021 12:42)hotsystems schrieb:  Ja, wenn du dein Ethernet-Shield auch extern sehen willst, musst du das deiner Fritzbox auch mitteilen bzw. du brauchst auch eine öffentliche IP, die du bei Bedarf vom Provider bekommst.

Oder ein Portforwarding und einen dynDNs Dienst.

Gruß Tommy

jo portforwarding versuche ich die ganze zeit. nur es lässt sich kein port öffnen
egal welchen port ich öfffne, port check tool mäckert immer rum :-(
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
22.01.2021, 13:50
Beitrag #10
RE: Arduino Uno+ Ethernetshield W5100 wird in Fritz Box nicht erkannt
Die feste IP kostet Geld, das andere nur Lernarbeit. Für einige Boxen gibt es fertige Schritt-für-Schritt-Anleitungen. Er kann uns ja mal sagen, welche Box er benutzt.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
22.01.2021, 13:52
Beitrag #11
RE: Arduino Uno+ Ethernetshield W5100 wird in Fritz Box nicht erkannt
(22.01.2021 13:50)Tommy56 schrieb:  Die feste IP kostet Geld, das andere nur Lernarbeit. Für einige Boxen gibt es fertige Schritt-für-Schritt-Anleitungen. Er kann uns ja mal sagen, welche Box er benutzt.

Gruß Tommy

Ups sorry, hatte ich vergessen zu erwähnen.
Fritz!Box 6360 Cable
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
22.01.2021, 13:55
Beitrag #12
RE: Arduino Uno+ Ethernetshield W5100 wird in Fritz Box nicht erkannt
Schau mal hier. Du brauchst statische Portfreigaben.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
22.01.2021, 14:10
Beitrag #13
RE: Arduino Uno+ Ethernetshield W5100 wird in Fritz Box nicht erkannt
(22.01.2021 13:55)Tommy56 schrieb:  Schau mal hier. Du brauchst statische Portfreigaben.

Gruß Tommy

Das hab ich auch schon gelesen. Aber die Ports lassen sich nicht öffnen..es ist zum verzweifeln.. kann das zwar in der Oberfläche einstellen aber im No-Ip menü sagt er dann das die Ports nicht geöffnet sind :-'(
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
22.01.2021, 14:20 (Dieser Beitrag wurde zuletzt bearbeitet: 22.01.2021 14:22 von Tommy56.)
Beitrag #14
RE: Arduino Uno+ Ethernetshield W5100 wird in Fritz Box nicht erkannt
Dann kann ich nichts weiter dazu sagen, da ich dieses Modell der Box nicht habe.

Der Arduino mit Webserver läuft bei der Einrichtung?

Gruß Tommy

Edit: Evtl. kann Dir da ein Fritzbox-Forum besser weiter helfen.

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
23.01.2021, 13:39
Beitrag #15
RE: Arduino Uno+ Ethernetshield W5100 wird in Fritz Box nicht erkannt
(22.01.2021 14:20)Tommy56 schrieb:  Dann kann ich nichts weiter dazu sagen, da ich dieses Modell der Box nicht habe.

Der Arduino mit Webserver läuft bei der Einrichtung?

Gruß Tommy

Edit: Evtl. kann Dir da ein Fritzbox-Forum besser weiter helfen.

Bin dem Problem auf die Schliche gekommen. Das Problem schimpft sich DS-Lite..
Aber das Gute ist, dass wir eine neue FritzBox bekommen haben und somit einen neuen Vertrag, womit sich dieser Quatsch abschaffen ließ. Der Arduino wird nun auch in der Oberfläche von der Fritzbox angezeigt. Danke trotzdem an alle die geholfen haben :-)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Bibliothek einbinden funktioniert nicht Maxcruiser 5 121 18.04.2021 21:31
Letzter Beitrag: Tommy56
  Nano. Sketch kann nicht hochgeladen werden 4heiner 4 310 02.04.2021 17:21
Letzter Beitrag: 4heiner
  Programm startet bei Neustart nicht Moritzzz 18 716 02.04.2021 14:06
Letzter Beitrag: Tommy56
  Arduino Ampelschaltung Taster funktioniert nicht fatihakan36 9 708 13.03.2021 22:06
Letzter Beitrag: N1d45
  Library Ethernet: Nicht zu compilieren GuaAck 5 464 22.02.2021 17:31
Letzter Beitrag: Tommy56
  von delay auf millis umgestellt, klappt nur nicht. Servo Geschwindigkeit einstellen. gutschy 8 732 21.02.2021 15:22
Letzter Beitrag: gutschy
  MMega2560-Clone läßt sich nicht programmieren kpc 8 645 08.02.2021 09:50
Letzter Beitrag: hotsystems
  If-Schleife wird nicht mehr durchlaufen LK2567 2 404 05.02.2021 21:20
Letzter Beitrag: LK2567
  Tasterabfrage funktioniert nicht Moehn 4 547 05.02.2021 15:23
Letzter Beitrag: Moehn
  Arduino Uno+ Ethernetshield W5100 Website Problem Justus S. 9 715 31.01.2021 17:37
Letzter Beitrag: Tommy56

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste