INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino Uno Bootloader Problem
17.11.2013, 08:49
Beitrag #1
Arduino Uno Bootloader Problem
Morgen zusammen,
ich bin Marcel und bin neu hier, und ich hoffe ich habe es richtig gepostet :-( ,ansonsten bitte verschieben.....

Also nun zum Problem.Ich habe schon einiges mit Atmegas gemacht aber diesen Arduino Uno kriege ich nicht richtig zum laufen.
Habe Treiber aus dem Arduino Ordner Installiert,die Arduino IDE auch.
Board und Comport ausgewählt,und versucht zu flashen.

Die IDE bricht ab mit dem Fehler: " Fehler beim Übersetzen" ab.
Viele stunden später habe ich es manuell versucht mit dem Resettaster,da habe ich gemerkt das es geht.Also kannn es nicht am bootloader liegen oder?...
Das Board ist mit dem Atmega16U2 chip und ich denke das es irgendwie an dem automatischem reset scheitert :-(

Bitte um Hilfe bei der Lösung des Problems,


Mfg.
Marcel
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Beim Hochladen USB Problem Nils 10 295 29.12.2016 21:05
Letzter Beitrag: renid55
  Attiny45 Bootloader brennen mit Funduino Mega toto1975 63 2.477 23.10.2016 17:08
Letzter Beitrag: hotsystems
  Problem mit SD Card Library BennIY 4 256 06.10.2016 18:38
Letzter Beitrag: Bitklopfer
  Bootloader bergfrei 8 409 27.09.2016 16:17
Letzter Beitrag: Mathias
  Problem mit SD.remove Eichner 6 245 22.08.2016 19:42
Letzter Beitrag: Eichner
  4x16 Tastermatrix Problem Michel 16 941 14.07.2016 10:02
Letzter Beitrag: StephanBuerger
  Problem mit Delay und Millis funnyzocker 1 532 26.06.2016 09:54
Letzter Beitrag: hotsystems
  Problem mit ESP8266 und EMail senden torsten_156 1 732 13.06.2016 21:14
Letzter Beitrag: torsten_156
  ESP8266_01 flashen - Problem torsten_156 12 1.186 30.05.2016 20:12
Letzter Beitrag: torsten_156
  Hardwareserial/Softserial: Problem mit Superklasse tuxedo0801 10 531 19.05.2016 12:25
Letzter Beitrag: amithlon

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste