INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino Uno Bootloader Problem
17.11.2013, 08:49
Beitrag #1
Arduino Uno Bootloader Problem
Morgen zusammen,
ich bin Marcel und bin neu hier, und ich hoffe ich habe es richtig gepostet :-( ,ansonsten bitte verschieben.....

Also nun zum Problem.Ich habe schon einiges mit Atmegas gemacht aber diesen Arduino Uno kriege ich nicht richtig zum laufen.
Habe Treiber aus dem Arduino Ordner Installiert,die Arduino IDE auch.
Board und Comport ausgewählt,und versucht zu flashen.

Die IDE bricht ab mit dem Fehler: " Fehler beim Übersetzen" ab.
Viele stunden später habe ich es manuell versucht mit dem Resettaster,da habe ich gemerkt das es geht.Also kannn es nicht am bootloader liegen oder?...
Das Board ist mit dem Atmega16U2 chip und ich denke das es irgendwie an dem automatischem reset scheitert :-(

Bitte um Hilfe bei der Lösung des Problems,


Mfg.
Marcel
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Problem mit der Textauswertung Franz54 13 338 15.04.2018 18:17
Letzter Beitrag: Tommy56
  ATMega 328P Bootloader funktioniert nur 1x Gelegenheitsbastler 4 249 08.04.2018 16:09
Letzter Beitrag: Chopp
  Problem mit RIFD UID ParadoxDev 6 246 27.03.2018 12:04
Letzter Beitrag: ParadoxDev
  Problem mit OLED 0.96" Display torsten_156 5 1.729 07.03.2018 23:27
Letzter Beitrag: Tommy56
  Ucglib Library Problem Bully 26 949 05.03.2018 18:47
Letzter Beitrag: Tommy56
  Problem mit Wire.available() abfrage avoid 1 335 11.01.2018 13:40
Letzter Beitrag: Tommy56
  SerialComInstruments 4 Problem Darstellung Nextero 35 1.484 15.12.2017 18:51
Letzter Beitrag: ElEspanol
  Problem mit Nema17 und A4988 Philthy 6 472 08.12.2017 12:35
Letzter Beitrag: Tommy56
  Arduino -> Controllino [Problem gelöst] Cyrilsneer 17 1.353 27.11.2017 18:49
Letzter Beitrag: Franz54
  Bootloader lässt sich nicht brennen?? dobermann145 10 1.086 21.11.2017 22:58
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste