INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino UNO abgeschossen???
14.10.2015, 11:55
Beitrag #9
RE: Arduino UNO abgeschossen???
(14.10.2015 05:57)Bitklopfer schrieb:  
(13.10.2015 23:30)Uwe1475 schrieb:  Jaaa ich hab so nen DIP Dinger....und gleich einen neuen bestellt, laut Aufdruck vom alten, mit Arduino UNO bootloader.
Ok ich frag nur so doof weil ich mir einen Motortreiber gekauft habe,der immer noch nicht da ist,der 12V benötigt und der hat wohl auch einen 5V Ausgang den ich dann an VIN anklemmen wollte, so muss ich weniger strippen von der Stromquelle ziehen.
Laut Händler soll der neue Atmel ATmega 328 P-PU zwischen 16-20.10 kommen, bis dahin kann ich nur warten werd dann berichten ob's erfolgreich war.
Dankeschön für eure Unterstützung.

Moin,
na dann ist schon mal nicht alles putt..
Aber den UNO über den Motortreiber zu versorgen würde ich sein lassen....denn Spannungseinbrüche verursacht durch das anlaufen eines Motors bringen die CPU leicht ins trudeln...
Also wenn dann UNO und Treiber mit getrennter Plusleitung versorgen.
lgbk

Mahlzeit,
Ja hoffentlich ist es nur das....jetzt wo ich soweit endlich alles hatte nach bestimmt 2Monate des bastelns experimentieren neu machen usw.
Ok dann mache ich schnell diesen Böse Kabel ab und Versorgung den Arduino mit extra Strom über die buchse.
Danke für den Hinweis.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.10.2015, 12:17
Beitrag #10
RE: Arduino UNO abgeschossen???
Ich würde generell vorsichtig sein, was die Verkabelung mit dem Steckbrett betrifft.

Nimm das nur für die ersten Versuche aber nicht für den Dauereinsatz, das geht generell schief und ist auf Grund der gesteckten Kabel sehr fehleranfällig.

Du kannst natürlich den Arduino auch über die 12Volt für den Motortreiber nutzen. Aber ich würde noch einen Spannungsregler (9Volt) dazwischen setzen und einen Elko (2200µF) auf die Plusleitung zum Arduino legen.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.10.2015, 18:56
Beitrag #11
RE: Arduino UNO abgeschossen???
(14.10.2015 12:17)hotsystems schrieb:  Ich würde generell vorsichtig sein, was die Verkabelung mit dem Steckbrett betrifft.

Nimm das nur für die ersten Versuche aber nicht für den Dauereinsatz, das geht generell schief und ist auf Grund der gesteckten Kabel sehr fehleranfällig.

Du kannst natürlich den Arduino auch über die 12Volt für den Motortreiber nutzen. Aber ich würde noch einen Spannungsregler (9Volt) dazwischen setzen und einen Elko (2200µF) auf die Plusleitung zum Arduino legen.

Hy,
hab ja ein LCD Keypad Shield auf dem Arduino, auf dem Shield sind keine Steck leisten für die Kabel nur die"Lötlöcher", und an diese habe ich Kabel gelötet und die dann per Schraubklemmen mit der Lochplatine verbunden.
Wollte was testen und hab anstatt das 5v Kabel eben das VIN Kabel erwischt.
Aber wenigstes hab ich noch alles testen können und weiß das das wenigstens alles Ok ist.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.10.2015, 20:51
Beitrag #12
RE: Arduino UNO abgeschossen???
Ok, dann ist da kein Problem zu erwarten.
Für endgültige Verbindungen sind Lötstellen die bessere Lösung.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.10.2015, 17:45
Beitrag #13
RE: Arduino UNO abgeschossen???
AngryAngryAngry
wie hätte es denn auch anderst sein sollen.....heute ist der Atmel gekommen.
Natürlich hab ich ihn gleich aufgesteckt, richtig herum, aber leider nichts....tot ist erAngel
komisch finde ich nur mit dem Original Atmel geht mein LCD display kurz an und wird dann gleich dunkel\gedimmt mit dem neuen bleibt es hell???
Weis jemand ne gute adresse für nen neuen??günstig und schneller versand??das es nicht wieder 1woche dauert...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.10.2015, 18:14
Beitrag #14
RE: Arduino UNO abgeschossen???
Ich habe bei Eckstein gute Erfahrungen gemacht.
Wenn Du mit Paypal bezahlst geht das rasend schnell.

Gruß, Klaus
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.10.2015, 19:21
Beitrag #15
RE: Arduino UNO abgeschossen???
(20.10.2015 17:45)Uwe1475 schrieb:  AngryAngryAngry
wie hätte es denn auch anderst sein sollen.....heute ist der Atmel gekommen.
Natürlich hab ich ihn gleich aufgesteckt, richtig herum, aber leider nichts....tot ist erAngel
komisch finde ich nur mit dem Original Atmel geht mein LCD display kurz an und wird dann gleich dunkel\gedimmt mit dem neuen bleibt es hell???
Weis jemand ne gute adresse für nen neuen??günstig und schneller versand??das es nicht wieder 1woche dauert...

Ist den sichergestellt, dass der Atmega einen Bootloader drauf hat?

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.10.2015, 19:42
Beitrag #16
RE: Arduino UNO abgeschossen???
(20.10.2015 19:21)hotsystems schrieb:  
(20.10.2015 17:45)Uwe1475 schrieb:  AngryAngryAngry
wie hätte es denn auch anderst sein sollen.....heute ist der Atmel gekommen.
Natürlich hab ich ihn gleich aufgesteckt, richtig herum, aber leider nichts....tot ist erAngel
komisch finde ich nur mit dem Original Atmel geht mein LCD display kurz an und wird dann gleich dunkel\gedimmt mit dem neuen bleibt es hell???
Weis jemand ne gute adresse für nen neuen??günstig und schneller versand??das es nicht wieder 1woche dauert...

Ist den sichergestellt, dass der Atmega einen Bootloader drauf hat?

Gute Frage....wie finde ich das raus? ???
Laut Beschreibung bei eBay ist einer drauf.
Hab schon probiert per pc einen bootloader drauf machen aber da heißt es immer er könne USB nicht finden und bricht ab. Wie finde ich das heraus.? ??
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  LCD Anzeige für Arduino Mega2560 an Arduino Due? DaniDD 1 818 03.06.2015 12:16
Letzter Beitrag: DaniDD
  Arduino Pin mit anderem Arduino auslesen - geht das? Gelegenheitsbastler 8 3.243 08.05.2015 20:49
Letzter Beitrag: Bitklopfer
Question Arduino Mega ADK oder Arduino Due? Baja-Junky 1 4.176 14.08.2013 21:16
Letzter Beitrag: Bitklopfer

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste