INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino Software installieren Linux 64Bit
24.11.2015, 17:31 (Dieser Beitrag wurde zuletzt bearbeitet: 24.11.2015 17:32 von Mathias.)
Beitrag #1
Arduino Software installieren Linux 64Bit
Ich habe mir das Paket arduino-1.7.8.org-linux64.tar.xz herunter geladen.

Wen ich das Paket mit dem Archive Manager entpacken will, kommt folgender Fehler:
Code:
Fehler beim Erstellen der symbolischen Verküpfung: Vorgang wird nicht unterstützt

Was mache ich falsch ?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.11.2015, 18:57
Beitrag #2
RE: Arduino Software installieren Linux 64Bit
Hi,
also ich habe auf dem RPi die IDE einfach mit:
sudo apt-get install arduino
gemacht...weiß jetzt aber nicht welche Version das ist...
lief aber auf anhieb samt USB Treiber fürn Arduino.
lgbk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.11.2015, 19:36
Beitrag #3
RE: Arduino Software installieren Linux 64Bit
Zitat:sudo apt-get install arduino
Auf meinem Linux Mint hat es damit eine alte Version installiert.

Noch etwas zu obigen Fehlermeldung, die kommt nur, wen ich auf meine NAS entpacke.
In meinem Home-Verzeichnis kommt der Fehler nicht.

Somit ist die Arduino-Anwendung unschuldig. Wink
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.11.2015, 20:04
Beitrag #4
RE: Arduino Software installieren Linux 64Bit
(24.11.2015 19:36)Mathias schrieb:  
Zitat:sudo apt-get install arduino
Auf meinem Linux Mint hat es damit eine alte Version installiert.
...

...naja..also wenn man nicht die absolut neuesten Features benötigt ist die IDE Version wohl fast egal...mir ist da noch nichts nachteiliges aufgefallen..
lgbk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  PCB Software Tobias1984 17 9.537 30.10.2016 18:22
Letzter Beitrag: Bitklopfer
  Welche Arduino Software Mathias 1 609 26.09.2016 20:27
Letzter Beitrag: Bitklopfer
  Schaltplan Software StephanBuerger 2 1.083 11.08.2016 20:26
Letzter Beitrag: StephanBuerger

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste