INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino Mega - externe Stromversorgung
17.07.2015, 21:55
Beitrag #1
Arduino Mega - externe Stromversorgung
Hallo zusammen!!

Ich habe ein Problem, und zwar ich habe an meinen Mega ein Motorshield (L298n)
angeschlossen, alles funktioniert so lange ich das Board über USB angeschlossen habe, aber so bald ich den externen Stromanschluß (12 V Lipoakku) vewenden will, geht nichts, es leuchten zwar die LED auf dem Board. Und auch auf dem Motortreiber leuchtet eine LED, aber die Motoren laufen nicht.
Was könnnte das sein?

MFG
Hans-Peter
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.07.2015, 23:50
Beitrag #2
RE: Arduino Mega - externe Stromversorgung
(17.07.2015 23:05)t.a.f.k.a.Z. schrieb:  Motorshield mit L298n gibt es einige - welches genau (Link) und wo hast Du die 12 Volt angeschlossen ?

Also die 12V hab ich an dem Megaboard angeschlossen, rechts neben dem USB-Port.

Motorshield ist dieser hier:
http://www.ebay.de/itm/1x-L298N-H-Dual-B...DME:X:DERPBig GrinE:1123
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18.07.2015, 09:14 (Dieser Beitrag wurde zuletzt bearbeitet: 18.07.2015 09:16 von hgranzer.)
Beitrag #3
RE: Arduino Mega - externe Stromversorgung
Also das Shields wird über das Megaboard mit 5V versorgt.Wenn ich über USB anschließe, dann stehen an den Motorausgängen ca.3V an.Über externe Stromversorgung,0V. Ich will die Motoren eigentlich mit 5V betreiben.

Viele Grüße

Sorry, hab ich vergessen, es sind 4 Getriebemotoren vom dem Roboterchassis.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18.07.2015, 09:27
Beitrag #4
RE: Arduino Mega - externe Stromversorgung
Schließ die Versorgung ans Shield an, Vcc heißt das glaub ich. Der der Mega kann soviel Strom garnicht liefern.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18.07.2015, 16:13
Beitrag #5
RE: Arduino Mega - externe Stromversorgung
Das hab ich jetzt gemacht, jetzt funktioniert es zwar, aber jetzt hab ich an den Motorausgängen 9,5V, Ist das nicht ein bisschen viel?

Viele Grüße!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18.07.2015, 17:25
Beitrag #6
RE: Arduino Mega - externe Stromversorgung
Hängt davon ab welche Motoren du verwendest, vieviel Spannung können die denn?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
19.07.2015, 12:45 (Dieser Beitrag wurde zuletzt bearbeitet: 19.07.2015 12:47 von hgranzer.)
Beitrag #7
RE: Arduino Mega - externe Stromversorgung
Max. 6V, ich wollte sie eigentlich

Mit maximal 6V. Ich wollte sie eigentlich mit 5V laufen lassen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  MEGA 2560 mit 5V 12A Netzteil betreiben möglich? Nafetz 18 490 11.11.2016 05:59
Letzter Beitrag: peterfido
  3 Arduino Mega, 2 Sender 1 Empfänger claudius 22 631 18.10.2016 17:32
Letzter Beitrag: Pardini
  SD Card und Stromversorgung/USB Anschluss ARTUSWINGUS 20 976 10.07.2016 10:43
Letzter Beitrag: ARTUSWINGUS
  Arduino Nano. Externe Stromversorgung reimundko 1 616 26.06.2016 13:44
Letzter Beitrag: hotsystems
  Stromversorgung über Solarladeregler - Arduino funktioniert kurz und hängt sich auf Daniel Zorn 5 507 18.05.2016 13:57
Letzter Beitrag: hotsystems
  Arduino USB und 5V Stromversorgung tausday 3 1.809 29.03.2016 11:28
Letzter Beitrag: ArdHolger
  Zwei Ausgabeports am Mega verbinden um 50 mA Verbraucher anzuschließen ? holo 15 862 01.02.2016 13:07
Letzter Beitrag: Bitklopfer
  Arduino Mega Fehlverhalten hanse44 5 725 27.01.2016 08:25
Letzter Beitrag: hotsystems
  Pinbelegung UNO und Mega für TFT Anschluss AchDuShrek 4 1.500 19.11.2015 21:40
Letzter Beitrag: Klaus(i)
  Externe Stromquelle Lena_braucht_Hilfe 11 1.479 18.11.2015 13:41
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste