INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino Mega & GSM Shield 2
13.02.2016, 22:47
Beitrag #1
Arduino Mega & GSM Shield 2
Hallo,

Ich habe das GSM Shield 2 auf einem Arduino Mega. Habe auch laut Anleitung eine Brücke von Pin 10 auf 2 gelegt und alles Funktioniert.
Ich würde aber gerne dem GSM Shield sagen das der Mega auf Pin 10 sein RX Signal hat. In der Anleitung steht das ich dazu in der "GSM3SoftwareSerial.cpp" die __RX__ Bezeichnung ändern soll. Wie genau soll das aussehen?
Kann ich über die Programierung sagen "#include <GSM3SoftwareSerial.h> GSM3SoftwareSerial mySerial(10,2); // RX, TX um so das GSM Shield auf den Mega anzupassen?

https://www.arduino.cc/en/Guide/GSMShieldLeonardoMega
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Treiberprobleme Arduino Mega 2560 DonAthello 5 141 18.06.2017 08:02
Letzter Beitrag: bergfrei
  Firmata (Daten senden an den Arduino und empfangen vom Arduino) comfan 6 689 29.04.2017 14:29
Letzter Beitrag: hotsystems
  Programmierung von PCa9685 Shield im Bezug auf Arduinos Crazydiver 5 247 10.04.2017 12:20
Letzter Beitrag: hotsystems
  Can-Bus Shield ok, aber keine Daten Clubsport 54 3.599 02.04.2017 22:28
Letzter Beitrag: Bitklopfer
  Keypad Shield luj1990 11 430 29.03.2017 21:15
Letzter Beitrag: Tommy56
Sad Sketch funktioniert auf dem Mega 2560 nicht Frank1234 16 702 26.03.2017 14:15
Letzter Beitrag: oOSpikeOo
  Mega 2560 und deren RX/TX alpenpower 17 3.818 06.03.2017 13:25
Letzter Beitrag: Franz54
  Einstieg Arduino Mega Markus0815 14 933 08.01.2017 13:40
Letzter Beitrag: Tommy56
  [Gelöst] SD Card (Ethernet Shield) IO funktioniert nicht __jb__ 7 660 05.01.2017 09:51
Letzter Beitrag: rpt007
  Arduino Mega startet immer wieder neu Badger1875 9 1.222 26.12.2016 17:56
Letzter Beitrag: Badger1875

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste