INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino MEGA 2560 - HoodLoader v2 Problem
18.06.2015, 22:54
Beitrag #1
Arduino MEGA 2560 - HoodLoader v2 Problem
Hi Leute !

Habe meinen Arduino Mega 2560 mit dem HoodLoader v2 geflashed und seit dem
schreibt er ein Problem beim Upload meines Sketches, dass der oben festgelegte Port A14 unbekannt sei ..... Bei meinem anderen ungeflashten MEGA funktioniert das uploaden des Sketches ohne Probleme.

Der geflashte MEGA wird ohne Probleme erkannt und lässt sich auch als HoodLoader2 16u2 einstellen.

Kann es sein, dass bei installiertem HoodLoader2 AnalogPorts nicht mehr funktionieren ?!?!

Oder muss ich eventuell irgendwelche speziellen Einstellungen treffen ?

Möchte meinen MEGA dazu verwenden Keyboard-Funktionen zu nutzen. In dem Fall LAUTSTÄRKE +/- aber ohne auf bisherige Nutzbarkeit zu verzichten.

Habe eigentlich nur gelesen, dass der Speicher auf Grund des großen HoodLoader2 Bootloaders reduziert wurde, aber von sonstigen Einschränkungen hab ich nichts gelesen...

Vielen Dank im voraus !

mfg

Zauche
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  PWM Problem, Ventilator macht Geräusche malsehen 2 67 Gestern 18:58
Letzter Beitrag: malsehen
  Arduino Mega mit TFT Shield Diskusguppy 6 511 16.02.2018 10:35
Letzter Beitrag: Tommy56
  [Arduino Mega 2560]Will als ISP nicht arbeiten; IDE macht Fehler? ManniP 19 524 10.02.2018 13:13
Letzter Beitrag: hotsystems
  Schrittmotor a4988 Problem iceweasel7 15 1.117 02.01.2018 16:16
Letzter Beitrag: iceweasel7
  2.8" TFT Touchscreen ST7783 mit Arduino Mega arduinoma 7 476 22.12.2017 09:11
Letzter Beitrag: Chopp
  Display für ATMega 2560 mit Shield lion88 8 1.328 08.10.2017 18:27
Letzter Beitrag: SkobyMobil
  Servo Problem Winkel ansteuerung HaiAusDerDOse 7 581 22.09.2017 16:34
Letzter Beitrag: MicroBahner
  Anfänger Problem Lil-De 3 800 16.08.2017 09:47
Letzter Beitrag: Enno62
  WS2801 - Arduino2560 Mega - Glediator - Ausgabeproblem Royal-mit-Käse 0 490 13.06.2017 14:40
Letzter Beitrag: Royal-mit-Käse
  hochladen auf den mega 2560 r3 schlägt fehl Frank1234 2 550 14.02.2017 16:17
Letzter Beitrag: Frank1234

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste