INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino MEGA 2560 - HoodLoader v2 Problem
18.06.2015, 22:54
Beitrag #1
Arduino MEGA 2560 - HoodLoader v2 Problem
Hi Leute !

Habe meinen Arduino Mega 2560 mit dem HoodLoader v2 geflashed und seit dem
schreibt er ein Problem beim Upload meines Sketches, dass der oben festgelegte Port A14 unbekannt sei ..... Bei meinem anderen ungeflashten MEGA funktioniert das uploaden des Sketches ohne Probleme.

Der geflashte MEGA wird ohne Probleme erkannt und lässt sich auch als HoodLoader2 16u2 einstellen.

Kann es sein, dass bei installiertem HoodLoader2 AnalogPorts nicht mehr funktionieren ?!?!

Oder muss ich eventuell irgendwelche speziellen Einstellungen treffen ?

Möchte meinen MEGA dazu verwenden Keyboard-Funktionen zu nutzen. In dem Fall LAUTSTÄRKE +/- aber ohne auf bisherige Nutzbarkeit zu verzichten.

Habe eigentlich nur gelesen, dass der Speicher auf Grund des großen HoodLoader2 Bootloaders reduziert wurde, aber von sonstigen Einschränkungen hab ich nichts gelesen...

Vielen Dank im voraus !

mfg

Zauche
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  [Arduino Mega 2560]Will als ISP nicht arbeiten; IDE macht Fehler? ManniP 24 1.227 20.04.2018 09:35
Letzter Beitrag: ManniP
  USB Schnittstelle am Mega Franz54 7 336 27.03.2018 21:02
Letzter Beitrag: Franz54
  Mega und Ethernet W5100 gehen PWM Pin verloren? sepp01 5 352 26.02.2018 09:04
Letzter Beitrag: hotsystems
  PWM Problem, Ventilator macht Geräusche malsehen 8 594 25.02.2018 20:16
Letzter Beitrag: malsehen
  Arduino Mega mit TFT Shield Diskusguppy 6 757 16.02.2018 10:35
Letzter Beitrag: Tommy56
  Schrittmotor a4988 Problem iceweasel7 15 1.360 02.01.2018 16:16
Letzter Beitrag: iceweasel7
  2.8" TFT Touchscreen ST7783 mit Arduino Mega arduinoma 7 675 22.12.2017 09:11
Letzter Beitrag: Chopp
  Display für ATMega 2560 mit Shield lion88 8 1.535 08.10.2017 18:27
Letzter Beitrag: SkobyMobil
  Servo Problem Winkel ansteuerung HaiAusDerDOse 7 697 22.09.2017 16:34
Letzter Beitrag: MicroBahner
  Anfänger Problem Lil-De 3 902 16.08.2017 09:47
Letzter Beitrag: Enno62

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste