INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino BT Name umbenannt! Hardware Problem?
09.02.2014, 23:05
Beitrag #1
Arduino BT Name umbenannt! Hardware Problem?
Hallo,
ich habe schon einige Tage mit dem Arduino BT gearbeitet und alles lief prima.
Nun hat sich der Name von "ARDUINOBT" auf "WT11i-A", also dem BT Shield was am Adruino BT hängt, geändert (das sehe ich im Geräte Manager auf meinem Laptop, bzw. auf meinem Tablet). Die Adresse ist die gleiche geblieben. Ich komme auch nicht mehr auf das Board von der Arduino IDE drauf, da lässt sich der richtige COM-Port nicht mehr auswählen, ist aber im Geräte Manager zu sehen.
Habe schon so einiges deinistelliert und neuinstalliert, hilft aber nix.
Komisch ist, das wenn ich den ArduinoBT per Reset-Taste neu boote, der "alte" Name (ARDUINOBT) kurz zu sehen ist im Geräte-Manager, aber sobald der Boot-Vorgang abgeschlossen ist steht da wieder "WT11i-A".
Auch meine App, die vorher tadellos lief, kann nimmer mit dem Board kommunizieren.
Kann mir da jemand weiterhelfen??
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.02.2014, 13:19
Beitrag #2
RE: Arduino BT Name umbenannt! Hardware Problem?
Das riecht schwer nach einem ungewünschten und wahrscheinlich ungefragtem TreiberUpdate von Windows.

Uwe

Martin Luther King sagte am 28 August 1963 :

I have a Dream !!

Ich bin weiter:

I have a Schaltplan !!!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.02.2014, 20:04
Beitrag #3
RE: Arduino BT Name umbenannt! Hardware Problem?
Ja, aber wieso kann dann meine App, die auf einem Tablet läuft, das Board auch nicht mehr erkennen?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.02.2014, 20:34 (Dieser Beitrag wurde zuletzt bearbeitet: 10.02.2014 20:38 von Sloompie.)
Beitrag #4
RE: Arduino BT Name umbenannt! Hardware Problem?
(10.02.2014 20:04)anna schrieb:  Ja, aber wieso kann dann meine App, die auf einem Tablet läuft, das Board auch nicht mehr erkennen?

nur ne Ahnung - Du hast Windows auf Tablet und Laptop. Mit Standardeinstellungen oder kontrollierst Du die Updates selbst?

bei letzterem hast Du Kontrolle ansonsten wird Windows sicher beide Geräte mit update versorgt haben -

oder arbeitet Dein Tablet mit einem anderen System??
Dann heisst es weiterforschen..
(notfalls mach einfach mal eine Sicherung Deines Systems und eine Systemwiederherstellung) klappt es dann wieder, weisst Du sicher dass es daran liegt.... nur so ne Idee.

Greetz
Sloompie

Dimidium facti, qui coepit, habet: SAPERE AUDE, incipe!©Horaz

Vor allem sapere aude! oder wie Immanuel Kant sagt:
"Habe Mut, dich deines eigenen Verstandes zu bedienen!"

Es tut auch nicht weh! Daher: incipe! oder Tu es! wie Yoda sagen würde.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.02.2014, 08:19
Beitrag #5
RE: Arduino BT Name umbenannt! Hardware Problem?
Hallo,

nein, auf meinem Tablet läuft Android, deswegen fällt dieser Fehler schon mal raus.
Habe das Board inzwischen an den Lieferanten zurückgeschickt, warte ab was der so sagt. Aber trotzdem vielen Dank für die Tipps soweit!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Bug Hardware Problem (!) Gandalf 34 838 06.11.2016 07:29
Letzter Beitrag: Pardini
  Arduino Esplora und Medion Life-Tab P9516, Problem mit usb-Schnittstelle MSchroeder 2 119 15.10.2016 22:18
Letzter Beitrag: MSchroeder
  ESP8266-01 Problem mit UDP loglo 5 381 03.08.2016 07:49
Letzter Beitrag: loglo
  Problem mit adafruit motor shield Philthy 13 1.824 22.12.2015 15:27
Letzter Beitrag: hotsystems
  recht schnelle neue Lib für ILI9341 mit Hardware SPI (beschleunigt) HaWe 0 671 18.09.2015 18:55
Letzter Beitrag: HaWe
  [gelöst] ATtiny mit Arduino programmieren - Frage zur Hardware Gelegenheitsbastler 4 954 10.09.2015 11:55
Letzter Beitrag: Bitklopfer
  Bootloader/Port/Programmer Problem mit altem Diecimila HaWe 7 1.224 29.07.2015 13:10
Letzter Beitrag: HaWe
  FTDI FT232R Problem BennIY 5 1.428 07.07.2015 22:38
Letzter Beitrag: BennIY
  Problem mit tone() bei Frequenz >11kHz torsten_156 9 2.050 04.07.2015 18:29
Letzter Beitrag: torsten_156
Question Zwei RC522 RFID Reader -> Problem durch Kabel? vtx 2 814 24.06.2015 11:13
Letzter Beitrag: vtx

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste