INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arduino 2560
04.03.2016, 02:07
Beitrag #1
Arduino 2560
Hallo Arduinos

Hab nen Problem

Hintergrund:
Mach mich das erste mal an ein derartiges Projekt eines 3d-Druckers. Die Mechanik seht schon. Für die Elektronische Steuerung hab ich mir den Arduino Mega 2560 r3 angeschafft
Übersetze in Mühseliger Arbeit alles Englische ins Deutsche und Bekomme das Gerät auch zum Laufen, in den mitgelieferten Rams Dateien (Viedeos) war auch gut zu sehen wie einzelne Motoren angesteuert wurden wodurch die Drehgeschwindigkeit und Drehrichtung Verändert wurde.
Laut Video schaltete der Mensch von Invo screen nach Prepare auf Move Axis und wählte dann Move 0.1mm wählte dann die gewünschte Achse und konnte daraufhin die Ziffer +000.00 Ändern


Zu meinen Problehm
Ab Move Axis kann ich mir nur noch die achsenwerte +000.00 angucken und sonst gar nichts
Frage mich also, Hab ich die Falsche Software, oder muss (darf) ich woanders Daten verändern um Motortests zumachen, Bzw. mienen 3D-Drucker ans Laufen zu bringen.

Wer kann mir Helfen / Tips geben

Danke erst einmal
Günter
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Wink Arduino TFT Display MEGA 2560 Samsuino 47 2.690 24.07.2017 12:45
Letzter Beitrag: Harry Hirsch
  Treiberprobleme Arduino Mega 2560 DonAthello 19 1.311 14.07.2017 10:14
Letzter Beitrag: SkobyMobil
  Firmata (Daten senden an den Arduino und empfangen vom Arduino) comfan 6 841 29.04.2017 14:29
Letzter Beitrag: hotsystems
Sad Sketch funktioniert auf dem Mega 2560 nicht Frank1234 16 899 26.03.2017 14:15
Letzter Beitrag: oOSpikeOo
  Mega 2560 und deren RX/TX alpenpower 17 4.128 06.03.2017 13:25
Letzter Beitrag: Franz54
  2 Mega 2560 R3 unterschiedliche Firmware? Gonmaus 2 489 11.12.2016 13:40
Letzter Beitrag: P.Martin
  Datenübertragung vom Arduino Mega 2560 zu Hterm Datatom 1 410 13.11.2016 23:08
Letzter Beitrag: hotsystems
  Arduino Mega 2560 läuft nicht Wolfgang50 6 577 13.11.2016 10:50
Letzter Beitrag: Wolfgang50
  Arduino Mega 2560 Manfred1981 4 692 11.11.2016 18:07
Letzter Beitrag: hotsystems
Question Mega 2560 defekt? triode 11 725 29.09.2016 07:21
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste