INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ATtiny 4313 lässt sich nicht programmieren
22.10.2014, 16:46
Beitrag #1
Sad ATtiny 4313 lässt sich nicht programmieren
Hallo,
ich habe versucht mein Programm (läuft auf meinem Arduino fehlerfrei) auf einen Tiny zu spielen. Dazu habe ich folgende Anleitung genutzt:

https://www.youtube.com/watch?v=DYX7wpFWbkM

Jedoch gibt es beim brennen des Bootloaders ein Problem:

avrdude: usbdev_open(): did not find any USB device "usb"

(Beim Video an der Stelle 5:50)

Ich habe den Arduino weiterhin an COM7 dran. Wo liegt der Fehler? Er wird leider im Video nicht beschrieben. Auch bei Google konnte ich nichts finden. Der Tiny ist wie abgebildet am Arduino angeschlossen. Auch der Kondensator ist korrekt angeschlossen...

Danke
Marcel
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Attiny45-20 programmieren PeterCrash 4 311 22.09.2017 20:49
Letzter Beitrag: Mathias
  ATtinys programmieren Thor Wallhall 11 750 14.09.2017 21:26
Letzter Beitrag: Thor Wallhall
  ATtiny13 mit der Arduino IDE 1.0.6 programmieren - geht das? Gelegenheitsbastler 5 2.726 11.09.2017 15:24
Letzter Beitrag: Mathias
  NeoPixels: Sketch will nicht - Problem mit delay? Zabsi 5 331 22.08.2017 15:17
Letzter Beitrag: Tommy56
  Kommandozeilen-Parser programmieren tollewurst 2 309 21.08.2017 22:15
Letzter Beitrag: georg01
  BME280 - Luftdruckoffset nicht einstellbar ? Stargazer 17 996 13.08.2017 15:38
Letzter Beitrag: hotsystems
  Ich komme mit millis nicht weiter !!! Gonmaus 8 737 09.07.2017 21:24
Letzter Beitrag: Tommy56
  attiny freq-messung foobar 3 386 09.07.2017 10:34
Letzter Beitrag: hotsystems
  WEMOS Motorshield funzt nicht Rumpl-X 8 570 07.06.2017 21:10
Letzter Beitrag: Tommy56
  LCD geht nicht - keine Ahnung warum?? DL1AKP 12 841 15.05.2017 13:17
Letzter Beitrag: DL1AKP

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste