INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ATtiny 4313 lässt sich nicht programmieren
22.10.2014, 16:46
Beitrag #1
Sad ATtiny 4313 lässt sich nicht programmieren
Hallo,
ich habe versucht mein Programm (läuft auf meinem Arduino fehlerfrei) auf einen Tiny zu spielen. Dazu habe ich folgende Anleitung genutzt:

https://www.youtube.com/watch?v=DYX7wpFWbkM

Jedoch gibt es beim brennen des Bootloaders ein Problem:

avrdude: usbdev_open(): did not find any USB device "usb"

(Beim Video an der Stelle 5:50)

Ich habe den Arduino weiterhin an COM7 dran. Wo liegt der Fehler? Er wird leider im Video nicht beschrieben. Auch bei Google konnte ich nichts finden. Der Tiny ist wie abgebildet am Arduino angeschlossen. Auch der Kondensator ist korrekt angeschlossen...

Danke
Marcel
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  WEMOS Motorshield funzt nicht Rumpl-X 8 219 07.06.2017 21:10
Letzter Beitrag: Tommy56
  LCD geht nicht - keine Ahnung warum?? DL1AKP 12 456 15.05.2017 13:17
Letzter Beitrag: DL1AKP
  Optischenfüllstandsensor programmieren Freeed94 19 640 13.05.2017 08:03
Letzter Beitrag: Binatone
  433mHz Funkmodule senden/empfangen nicht metzgefa 2 471 06.05.2017 13:30
Letzter Beitrag: metzgefa
  Arduino UNO hat sich Aufgehängt?? huber5093 24 1.241 28.04.2017 19:58
Letzter Beitrag: Tommy56
  Was optimiert der Kompiler/Optimaleres Programmieren da_user 3 291 14.04.2017 17:26
Letzter Beitrag: rkuehle
  SD Karte wird nicht erkannt Maxi290997 6 280 31.03.2017 06:05
Letzter Beitrag: Bitklopfer
Sad Sketch funktioniert auf dem Mega 2560 nicht Frank1234 16 702 26.03.2017 14:15
Letzter Beitrag: oOSpikeOo
  Mein Skript macht nicht das was es soll ;( DerMatze79 4 330 16.03.2017 22:19
Letzter Beitrag: MicroBahner
Rainbow File geht nicht zum compilieren!!!! Jocky 7 388 19.02.2017 20:01
Letzter Beitrag: Binatone

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste