INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[ATmega168PA]Programmierung bisher nicht gelungen
24.09.2020, 17:39
Beitrag #33
RE: [ATmega168PA]Programmierung bisher nicht gelungen
(23.09.2020 17:01)MicroBahner schrieb:  
(23.09.2020 14:46)Chopp schrieb:  Der Micro hat einen 328p,
Damit keine Verwirrung aufkommt: Wir reden hier von einem Mini-Klon. Der (pro) Micro hat einen ganz anderen Prozessor (32u4). Da sind die Verhältnisse beim Upload deutlich anders, da der einen nativen USB-Anschluß hat.

Ah, OK.
Danke Microbahner, für die Berichtigung.

Immer in Stress
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  2 I2C-Devices nicht zusammen wonk 36 1.583 04.03.2021 00:08
Letzter Beitrag: hotsystems
  Schieberegister funktioniert nicht richtig flint74 9 704 21.02.2021 13:35
Letzter Beitrag: flint74
  Warum sind mehrere Attiny´s nicht Synchron ? Chris_Arduino 6 2.159 02.02.2021 11:46
Letzter Beitrag: Harry
  Arduino Uno will nicht mehr wonk 35 5.859 21.01.2021 17:33
Letzter Beitrag: Tommy56
  RFID keine Daten / wird nicht erkannt Wochenendprogrammierer 79 7.316 27.12.2020 19:20
Letzter Beitrag: Wochenendprogrammierer
  Ausgabe LCD-Display funktioniert nicht wonk 6 1.113 23.12.2020 21:15
Letzter Beitrag: hotsystems
  Schrittmotor bewegt sich nicht DerMaschbaustudent 79 10.302 01.12.2020 22:08
Letzter Beitrag: MicroBahner
  Neopixel - LEDS leuchten obwohl sie es nicht sollten Mauser 72 7.284 01.12.2020 10:00
Letzter Beitrag: hotsystems
  Seltsames Zackenmuster, wenn Poti nicht bewegt wird. . Guekard 9 2.198 26.11.2020 08:40
Letzter Beitrag: hotsystems
  Spannungsversorgung Wemos 5V über Regler oder nicht?? DO3GE 23 4.522 21.10.2020 06:02
Letzter Beitrag: DO3GE

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste