INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ARDUINO wird nicht erkannt
10.05.2015, 12:58
Beitrag #1
ARDUINO wird nicht erkannt
Hi,

kann es sein, dass ich auf meine beiden neu erstandenen Arduino Imitate (einmal UNO, einmal Mega 2560) evtl. den Bootloader brennen muss ? Problem:

Im Gegensatz zu meinen ersten Arduino UNO-Boards werden beide o. g. nicht vom COM-Port erkannt. Stecke ich die "Alten" Boards an, wird dieser aber erkannt.

Auch warten und Neustart der IDE nützt da nichts...

Ist das ein Bootloaderproblem ?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.05.2015, 14:02
Beitrag #2
RE: ARDUINO wird nicht erkannt
(10.05.2015 12:58)Tomodachi schrieb:  Hi,

kann es sein, dass ich auf meine beiden neu erstandenen Arduino Imitate (einmal UNO, einmal Mega 2560) evtl. den Bootloader brennen muss ? Problem:

Im Gegensatz zu meinen ersten Arduino UNO-Boards werden beide o. g. nicht vom COM-Port erkannt. Stecke ich die "Alten" Boards an, wird dieser aber erkannt.

Auch warten und Neustart der IDE nützt da nichts...

Ist das ein Bootloaderproblem ?

Kommt irgend eine Meldung ?
Hast evtl. 2 Boards angeschlossen ?

Smile Schön dabei zu sein Smile
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.05.2015, 19:49 (Dieser Beitrag wurde zuletzt bearbeitet: 10.05.2015 19:57 von Tomodachi.)
Beitrag #3
RE: ARDUINO wird nicht erkannt
Bei dem MEGA war folgender Text dabei:

Specifications:

The Mega 2560 is an update for the Arduino Mega, which it replaces.
The board is a microcontroller board based on the ATmega2560-16AU .It has 54 digital input/output pins (of which 14 can be used as PWM outputs), 16 analog inputs, 4 UARTs (hardware serial ports), a 16 MHz crystal oscillator, a USB connection, a power jack, an ICSP header, and a reset button. It contains everything needed to support the microcontroller; simply connect it to a computer with a USB cable or power it with a AC-to-DC adapter or battery to get started. The Mega is compatible with most shields designed for the Arduino Duemilanove or Diecimila.

Product Summary:

CH340G replace the Atmega 8U2/16U2
CH340G Driver Download link : http://www.wch-ic.com/download/list.asp?id=126
Microcontroller:ATmega2560
Clock Speed:16 MHz
EEPROM:4 KB
SRAM:8 KB
Flash Memory:256 KB of which 8 KB used by bootloader
Operating Voltage:5V
Input Voltage (limits):6-20V
Input Voltage (recommended):7-12V
Analog Input Pins:16
Digital I/O Pins:54 (of which 14 provide PWM output)
DC Current for 3.3V Pin:50 mA
DC Current per I/O Pin:40 mA

Ich vermute nun anhand Eurer Hinweise, dass ich mir den Bootloader auf angegebenem Link herunterladen muss (Tja, und dann ??) Ist das korrekt ?

Bei dem anderen Board hat der Versender im Kleingedruckten geschrieben, dass man sich an ihn wenden soll, wenn man den Treiber bräuchte.
Das habe ich dann gerade gemacht.

Was ist denn dann ein Bootloader, wenn es kein Treiber ist ???
Ich dachte der Bootloader IST der Treiber ?

PS.: Zwei Boards hatte ich nicht angeschlossen, eins treibt mich ja schon zur Verzweiflung :-(
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.05.2015, 20:16
Beitrag #4
RE: ARDUINO wird nicht erkannt
Hi,
der Bootloader ist ein spezielles Programm auf dem Arduino, das dafür sorgt, dass Du ihn über die serielle Schnittstelle programmieren kannst. Ein "Treiber" ist ein Programm auf Deinem PC. In dem Fall ein spezieller Treiber für die serielle Schnittstelle, damit Dein PC mit dem CH340G reden kann. Du musst also etwas auf Deinem PC installieren. Such mal nach "CH340G Driver", da müsstest Du fündig werden. (Der Link, den Du angegeben hast, erzeugt nur eine Fehlermeldung.)
Gruß,
Thorsten

Falls ich mit einer Antwort helfen konnte, wuerde ich mich freuen, ein paar Fotos oder auch ein kleines Filmchen des zugehoerigen Projekts zu sehen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
11.05.2015, 05:14
Beitrag #5
RE: ARDUINO wird nicht erkannt
Versuch mal diesen Treiber. http://www.5v.ru/zip/ch341ser.zip
Nach der Installation lief es bei mir.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
11.05.2015, 11:07
Beitrag #6
RE: ARDUINO wird nicht erkannt
OK Leute, wieder was gelernt :-)

Und nun funktionierts auch , yeah :-)

Schönen Dank!
Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.05.2015, 17:44 (Dieser Beitrag wurde zuletzt bearbeitet: 13.05.2015 17:45 von Tomodachi.)
Beitrag #7
RE: ARDUINO wird nicht erkannt
(11.05.2015 11:07)Tomodachi schrieb:  OK Leute, wieder was gelernt :-)

Und nun funktionierts auch , yeah :-)

Schönen Dank!
Big Grin

Das MEGA-Board funktioniert, wie oben beschrieben.

Für das UNO-Board wollte mir der chinesische Lieferant einen Treiber schicken, aber mein Rechner kann die Datei nicht öffnen (Dateiendung unbekannt). Bin so'n bisschen skeptisch geworden. Es muss doch sicherlich auch anderweitig irgendwo im Netz ein sicherer Treiber zu bekommen sein, oder ?
Da ich nicht so recht weiß, nach was ich suchen soll, kann ich auch nix in die Suchmaschine eingeben. Vielleicht kennt aber jemand schon einen konkreten Link Wink

ODER IST ES ETWA DER GLEICHE TREIBER WIE OBEN BESCHRIEBEN ??
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.05.2015, 11:43 (Dieser Beitrag wurde zuletzt bearbeitet: 14.05.2015 11:45 von Tomodachi.)
Beitrag #8
RE: ARDUINO wird nicht erkannt
Leute, Asche auf mein Haupt, es funktioniert!

Offensichtlich war der gleiche USB-Chip verbaut gewesen, was ich aber auf dem Chip nicht lesen kann, weil es so dermaßen klein geschrieben ist (steht da überhaupt etwas ??). Es ist mir auch unmöglich ein scharfe Foto zu machen, es ist einfach zu klein geschrieben!

Wie dem auch sei, danke für Eure Bemühungen, es funzt!!

(13.05.2015 18:06)t.a.f.k.a.Z. schrieb:  nach der kleinen "Debatte" letzte Nacht, versuche ich meine Fragen einmal "vorsichtig" zu formulieren Wink
- meldet sich der PC (Palim-Palang) wenn Du den Uno mittels USB ansteckst ?
- gibt es Meldungen im Gerätemanager ("unbekanntes Gerät") ?

sollten beide Fragen mit "Ja" beantwortet sein, gilt es herauszufinden, welcher USB-Chip auf dem Uno verbaut ist
(FTDI, CH340, P2102, ..., als Beispiel)
dafür mußt Du Dir den Chip anschauen - er sitzt auf dem Uno in der Nähe der USB-Buchse;
wenn wir den Chip wissen, können wir sicherlich einen Link zum Treiber nennen

ggf. ist ja tatsächlich ein CH340 verbaut - wie auf dem Mega -- dann sollte das Ganze ohne erneute Treiberinstallation funktionieren

Hi, danke, dass Du Dich auf mein Level eingelassen hast :-)
So verstehe ich's. Wink
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Bluetooth-Steuerung mit elegoo uno funktioniert nicht Matthias_Arduino 0 134 01.11.2016 19:47
Letzter Beitrag: Matthias_Arduino
  Pin 5 an Pro Micro funktioniert nicht scritch 1 166 07.09.2016 13:54
Letzter Beitrag: ardu_arne
  Arduino UNO IC wird heiß fagus 1 216 31.08.2016 11:20
Letzter Beitrag: ardu_arne
  ESP8266-01 wird heiß ? cuteemo 5 346 20.08.2016 10:16
Letzter Beitrag: HDT
  Nema 17 Schrittmotor läuft an a4988 nicht fagus 9 575 04.08.2016 20:12
Letzter Beitrag: fagus
  LCD 1602 mit HD44780 TWI Controller funktioinert nicht mehr emduino 2 226 26.07.2016 20:42
Letzter Beitrag: hotsystems
  Uno gehen zwei digital Pins nicht edlosijagen 15 590 07.07.2016 19:22
Letzter Beitrag: Bitklopfer
  IFLZ44N schaltet nicht korrekt? torsten_156 22 1.012 25.04.2016 13:53
Letzter Beitrag: Bitklopfer
  Motor Shield wird Heiß erwin 8 1.119 24.03.2016 11:29
Letzter Beitrag: hotsystems
  HC-06 Bluetooth verbindung geht nicht BennIY 0 642 21.03.2016 20:32
Letzter Beitrag: BennIY

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste